Jump to content

rhyswilliams999

Member
  • Content Count

    74
  • Joined

  • Last visited

  • Medals

  • Medals

Everything posted by rhyswilliams999

  1. then why do you have in the post for ARMA 2: OA beta build 102591 "suggested to be used for server hosting as it shall be noticeably stabler". :confused: :)
  2. rhyswilliams999

    Insurgency in Takistan - Missions pack

    Links dont work yet, Russian website (goes to homepage of website) and the Armaholic is still 3.15, Have noticed a bug, several of our members cannot use the ACE weapon mounting in this, yet some can, if we load a different mission, everyone's works fine. nice work tho, hopefully we can get it soon! ---------- Post added at 01:31 AM ---------- Previous post was at 12:33 AM ---------- Ah found it, why it was disabling the deploy bipod option for some members and not others. Its the Rollkey.sqf, it hooks onto the action keys: ForceCommandingMode and TacticalView, and stops it from being deployed. VVV code for RollKey.sqf VVV We love playing you're mission, but its taken a while to find this, and fix. by removing the contents of RollKey.sqf, but keeping the actual Rollkey.sqf, it stops the conflict with ACE, but of course removes the ability to roll. I think that if i were to remove the Rollkey.sqf all together it would bring a warning message, that the .sqf file not found. Not sure yet as to where it is called from originally. Can i ask as to what is been done to add ACE compatibility? specifically ACE wounds? Also you have a link in the description to the TF86 seals mod, instead of hosting it yourself why not link to the armaholic version? Link
  3. Getting kicked for BattlEye: Unknown Game Version, does a dedi server's battleye need to be forced to update? connect with not beta client/older beta client to update? I have installed the 100257 beta patch and have it running on my personal Dedi box, yet it does not recognize my version. Rolled back to 100056 and runs no problem.
  4. Not sure why, game is crashing while playing MSO on Taviana this evening, rolling back a patch (to 99477) and seeing if that sorts it. Update: Nope still crashes to desktop Seems like several of us have crashed while running a beta client on Taviana MSO, yet when hosted from my own Beta Seerver, ran just fine, the one person in the squad who hasn't crashed was our clan leader, he was running just the standard non beta. had a look at the RPT, some 4000 lines entered since last crash, game lasted a bit longer this time. i'll search through and try to find anything that stands out. Exception code: C0000005 ACCESS_VIOLATION at 0052BDD5 Allocator: C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\Expansion\beta\dll\tbb4malloc_bi.dll graphics: D3D9, Device: ATI Radeon HD 5900 Series, Driver:aticfx32.dll 8.17.10.1169 resolution: 1920x1080x32 Mods: @taviana Distribution: 1491 Version 1.62.99477 Fault address: 0052BDD5 01:0012ADD5 C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\Expansion\beta\arma2oa.exe file: mso_32 (__CUR_MP) world: tavi Prev. code bytes: C4 00 E8 CC F6 51 00 59 59 33 C0 C3 8B 4C 24 04 Fault code bytes: 8B 09 33 C0 85 C9 78 04 03 C9 EB 07 F7 D9 03 C9 Registers: EAX:00000000 EBX:2CA7B010 ECX:00000034 EDX:0008E3C8 ESI:2D09DD00 EDI:2D7C3940 CS:EIP:0023:0052BDD5 SS:ESP:002B:018CEFEC EBP:018CF028 DS:002B ES:002B FS:0053 GS:002B Flags:00010246 ======================================================= (of course we are using mods and that could be the issue, but it was just fine when the same mods and clients where running off my beta server)
  5. rhyswilliams999

    Lots of Bombs

    Seems like i'm a bit of a derp, I'm running one of the older versions of the mission and John says he's already eliminated that problem
  6. rhyswilliams999

    Lots of Bombs

    just run it on my own server, runs just fine... try running your server and looking at the list of mods showing on the browser in game. Edit: been looking further through the list of addons needed,and seems that @opx-objects is also needed. Not sure if its actually needed or just list as needed by the mission. (Had this problem before on one my owm missions where it was asking for the L119 Len weapons mod)
  7. rhyswilliams999

    Lots of Bombs

    Just to ask tho, have you added the ACE_RU and ACE_USNavy to the CMD line on the server?
  8. When i was playing with eye infinity, i hadn't played with FOV levels, but the way i got it to look good was just to have all the screens act as 1 large screen, this meant that the Far edges came into perspective correctly. Playing with the correct FOV might allow you to have the screen angled, but i have a large desk so i was more than happy to just shift the screens a little.
  9. rhyswilliams999

    Insurgency

    Us guys at Iron Fists have been able to covert the 15th's MEU's Insurgency on to Taviana. We've got a beta version running on our Iron Fists ACE/ACRE Testing Server. i don't think it is based of the latest version of Insurgency, but it works quite well so far. Cheers to INF_Mike64 for the helping me covert it. Edit: name of server, spelling
  10. rhyswilliams999

    Iron Fists

    Video Created for Iron Fists
  11. On behalf of the guys here at INF, Thank You! we use this pretty much every session.
  12. Sounds Great, one thing tho, missions that been already configured with LEA for the Units profiles, will it be able to open the old scripts and update the loadout scripts, or will the mission need to be reconfigured from scratch? (From a loadout point of view) Edit: just noticed this Ticket, Very nice feature!
  13. That.... Would... Be... Awesome!!!! (Best of luck in the testing!)
  14. As Xeno has pointed out in this Ticket If LEA calls the ACE API fully/correctly, it would be compatible with both 1.13 and 1.14.
  15. i had the same issues, i even created a ticket for it but has been rejected as LEA does not use the Internal ACE API it seems (one of the items introduced for 1.14) https://dev-heaven.net/issues/62051
  16. rhyswilliams999

    ArmA 2 Game Launcher

    Bloody love this program, made my life so much easier, other than sometimes crashing, and losing its settings, take 1-2 mins to set up again, very easy to use. Would love it to be further supported.
  17. How i've got the ability to run a Combined Ops Server with this tool (great tool by the way!): Installed Win 7 on Host Machine Install Microsoft's Netframework 4.0 or higher (i believe v4.5 works as well) Installed both Arma 2, then OA (either in the same folder or separate, does not matter)(its can be changed) Then run both games to ensure that registration files where written. Personally i exported my Reg files and then copied my Game files to the server. C:\arma 2 operation arrowhead\ Some Magic: Because my content was stored in 2 separate folders i copied the contents of Arma 2 into the Arrowhead folder. (steam separates the 2) reg magic: because Arma 2 OA will not find the files when asked for the arma ones now, you have to edit a few registry settings so that they reflect the new location of the arma files. the reg key will look somewhat like this: [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Bohemia Interactive] "MAIN"="c:\\arma 2" You need to change it so that it reflects where the files actually are being kept: [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Bohemia Interactive] "MAIN"="c:\\arma 2 operation arrowhead" That the hard part over. :-) now all you have to do, is when you launch the TA2DST, in the "Parameters" field add the line: "-mods=arma 2;Expansion;ca" (with quotes) This should open the Server with the Arma 2 Combined Ops files. Easy! Although i have found that if you refresh the mods list, it deselects the first mod in the line, make sure that if you do refresh the list, re-check the top mod (my mod at the top of the list happens to be the wonderful @ACE, which stops the server server from running)
  18. Well its seems to work fine in the editor, only the chopper and a couple of units (1 Chinook + 5 Infantry inside). Then switched to a the infantrymen for the ride, nice and smooth. Then imported the files into a more complicated mission and played it, Stuttering all over the place and could only be best described in one of the posts before, makes you feel slightly sick :-( 1st person view is not too bad, as long as you don't look out a window, 3rd Person view is horrible. Once you land, i noticed the chopper does do the jitters as it flys. i wonder if its to do with the number of available CPU cycles or some sort of performance issue when trying to play the captured flight path with lots of AI. (funny how i would still get a AI glitch/Slowdown in processing on an i7 2600 3.9Ghz)
  19. Thanks Fireball, just noticed the Ticket the now on Dev heaven. Cheers
  20. Have tried launching the game with the 88207 patch, and upon just before the initial "receiving" screen, it give me this error: Error creating Direct39 9 Graphical engine. The "stock" 1.60 works fine and the build 88027 I've tried adding the lines: FXAA=17; FXAASharp="5"; to my ArmA2OA.cfg. here is the contents of my ArmA2OA.cfg language="English"; adapter=-1; 3D_Performance=93750; Resolution_Bpp=32; Resolution_W=1440; Resolution_H=900; refresh=60; winX=-767; winY=57; winW=2876; winH=746; winDefW=1024; winDefH=768; Render_W=1400; Render_H=900; FSAA=3; postFX=1; GPU_MaxFramesAhead=3; GPU_DetectedFramesAhead=3; HDRPrecision=32; lastDeviceId=""; localVRAM=1051123712; nonlocalVRAM=2147483647; vsync=1; AToC=7; Windowed=0; FXAA=17; FXAASharp="5"; any ideas for help?
  21. Yep! seems to have done the job, it checked it, found 1 file missing, downloaded and installed needed file (all 1.4kb of it, guessing the reg key needed) game started fine Cheers for the reply. First time having needed the forums, Thanks Dwarden!:)
  22. hi there, my computer crashed (problems with HDD) and now i've had to reinstall. i had backups of my steam games and arma 2 (+ OA,PMC and BAF) i've restored from these backups without a problem. opened up arma 2, it installed a few thing like battle etc. Game ran fine. now when i tried to open up OA, steam installed a few thing like battle etc for the game, the game started and then encountered an error. Bad Serial Number given in setup. now i've checked in the registry and have found the keys in the the registry for the other games (Arma2,BAF,PMC) but none for OA, also when i try to open BAF or PMC i get the error message telling me that it was unable to find the OA serial. if i try to open Combined ops, i get a batch file running for a brief second and then closes, then nothing, the game fails to start. any help would be good. Thanks
×