Jump to content

BL1P

Member
  • Content Count

    1052
  • Joined

  • Last visited

  • Medals

  • Medals

Everything posted by BL1P

  1. I would say not understanding your team m8s but having text in your eyes is less immersive than understanding them. Though it would be alot better if they spoke with an accent but that would cost bis alot of time and money to redo all the voices with an accent. Your right though .. "pourquoi pas"
  2. Hello. I was wondering if its possible to somehow make my games Russian soldiers speak English. I tend not to play the Russian side in multiplay because of the voices being in Russian. So was hoping I could just make them use the English speaking files instead.
  3. I did say an option for the people who missed that bit. For the people who think it adds more immersion to have your guys speaking in a language you dont understand but have it in text on your screen hmmm. If your supposed to be a Russian or what ever wouldn't you be able to understand other Russians or what ever. not have the gold fish in the ear translator scripting it onto your screen. as all the commands that a russian shouts are already in the game with the english equivalent I cant see there being much in the way of costs for voice actors there. But yes for say german, french and other languages that arnt slavic or anglo it may cost BIS a little more to add the option for all. I just feel it would be a cool option for the people who wanted to use it and I would play as east in warfare then without having to turn off the radio .. or having to try to scan through all the chat messages to see if my ai 3 clicks away said anything while i was fighting. ---------- Post added at 06:48 PM ---------- Previous post was at 06:43 PM ---------- Then you would select the Off option :) and I would select the On option We would Both be happy ...
  4. BL1P

    Russian voices

    Isnt quite what I meant but thanks anyway tom. What i was after is for example :- to play online in other peoples missions but be able to play as east and hear English voices.
  5. BL1P

    Memory Leak

    I had an out of memory error while playing warfare be last night. CTD with out of memory error at 10gig I found the 10gig part strange as i only have 8 gig system ram and 2 5770 ati gfx cards with 1 gig each. I did have 10 gig ram previously though but I removed 2 gig for another system. Could it be that aram2 still thinks I have 10 gig system ram ? or did it use up all 8 gig and the 2 gig on the gfx cards ? Its only happend once so far and I noticed no slow down in performance before the crash to desktop.
  6. BL1P

    CRcti Proman

    Thanks once again for the fast replies. Very cool stuff so far Excellent fairness of play Im only playing with me and 1 other guy atm on a dedicated from my own pc. server loads seem good so far nothing over what I would consider excessive. Im using a hex core amd 1090t - 10 gig ram - dual 5770s - (32down - 8up) fttc connection. and so far it runs good. Ill be altering a few things for private use and ill alter the name. atm ill just alter the player models to be the BAF officers cause they look good with the red beret . One thing i did notice is that at distance some objects only appear when i zoom in now. what could that be related to and is there a way to disable or increase the distance at which objects appear ??? Ill try and explain better buildings seem fine in fact they appear at greater distance to be loading the lods faster. smaller objects like fences and walls in towns seem not to be loading the lods as they did before which leads to strange gfx when viewed threw a scope zoom. so what im asking is can i disable what it is your using for the distance of objects to test if it better on or off for my system ? ---------- Post added at 09:12 PM ---------- Previous post was at 07:19 PM ---------- Very impressive that you have the creator of CTI as your second post. All hail Cleanrock !! and shame on bis for not giving him a job !!!
  7. BL1P

    CRcti Proman

    another question is view distance. can the view distance be set in-game via the player or is it a static server setting ? cant see any options for it anywhere. thanks for the fast reply erm what player profile btw for ciggys ? PM sending :)
  8. BL1P

    CRcti Proman

    Hi very nice from what ive seen so far I love the acre compatibility of this. How do you enable the cigarettes and the voice quiet (disable AI voices) ?? thanks in advance, nice work !
  9. First of all great mod ! Im trying to get this to work in warfare but I only seem to have the default radio available (replaced by the ACRE one) I changed some lines in the Core_gear / Core_arrowhead_g.sqf to read _u = _u + ['ItemRadio']; _i = _i + [['','','CfgWeapons','Item',10,0,true,false,0,0,true]]; _u = _u + ['ACRE_PRC148_UHF']; _i = _i + [['','','CfgWeapons','Item',10,0,true,false,0,0,true]]; _u = _u + ['ACRE_PRC119']; _i = _i + [['','','CfgWeapons','Item',10,0,true,false,0,0,true]]; _u = _u + ['ACRE_PRC117F']; _i = _i + [['','','CfgWeapons','Item',10,0,true,false,0,0,true]]; but the extra radios dont apear in the gear list does anyone know why ?
  10. Thanks that helped alot Seems I didnt have the server.exe because steam didnt bother to add it so i was using the client with a switch Ive dled the oaserver.exe now and ill give that a try thanks
  11. I run a little dedicated server for myself and a couple of m8s. I have run into a prob with adding -mod= onto the command line I think i have reached the max amount of characters allowed in the target thingy "C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\ArmA2OA.exe" -server -port=2302 -config=MyServer\Server.cfg -cfg=MyServer\Arma2.cfg -profiles=MyServer "-mod=C:\Program Files (x86)\Steam\steamapps\common\arma 2;Expansion;ca" That is my target line that launches aram2 CO server with no mods how can I launch it with mods ?
  12. Hello. Ive been playing arma2 co for a little while now and i have some questions about the performance of CrossfireX in the game. I run a Athlon II x4 630 2.8 10 gig ddr3 system ram dual 5770s win7 1.5T hdd. Dual 22in monitors Latest Bios Latest Catalyst driver Latest App profiles Latest Arma2 patch On my second monitor i run MSI afterburner monitor to watch the GPU core speeds And i run a CPU monitor to watch the cores % and temps of my CPU. What ive noticed is that when i just load the basic loading screens for areas. for example i use the E08 Benchmark for my tests. when i exit that bench mark i get either the snipers or the Guys over looking a town Load screens. when im on the load screens my GPUS run at 90-100% load and i get good fps results when im in the benchmark or ingame the GPUS run at anything from 30%-80% and very very seldom reach 90+% both ingame and in load screens my CPU never passes 70% and varies from 30-70% Could someone Explain why this is and if i can do anything to increase the GPU loads for ingame or benchmark play ? Also multiplay games my GPU loads never pass 50% and are mostly in the 30% range (?????) Thanks in advance BL1P PS. My E08 benchmark is 50-55 fps depending on the settings i use ingame @ 1920-1080 x 1920-1080 aa off PPs. here is a link to a screenshot of my desktops showing the arma2 benhmark and the GPU monitor results as you can see from the GPUS usage at the start its level at 90-100% on the load screen drops to 0% as the benchmark loads then never hits the same levels again during the whole benchmark even the most intensive section of the benchmark doesnt pass 80%. This is the same ingame. http://www.2shared.com/photo/CBmMhGMb/arma2screens01.html? you may need to click the image to maximize its size and scroll left and right up and down depending on your screen res
  13. Benchmark 2 is messed up it doesnt use the gpus hardly. it stays at 0 usage on both gpus then jumps to 100% on gpu2 for 3 seconds then drops to 0% again it does this every time thats why i dont use benchmark 2 :)
  14. Hello again. I just installed a new Cpu. thought maybe someone might like the info on the difference it made to my graphics cards during E08 benchmark. I went from an Athlon x4 630 2.8mhz to a Phenom II x6 1090t Oced @ 4.0mhz. still using 2 ati 5770s clock speeds 875 - 1250 on both cards. the e08 benchmark results are 75-80fps an increase of 25 - 30 fps but the main thing is my GPUs are working alot better ingame and during the Benchmark. 90+% all the time in bench mark. see link for graph of GPUS during benchmark. http://www.2shared.com/photo/kUobKp94/arma2graph6core.html ....... Im Happy :) hope this helps someone somehow :) BL1P
  15. Ok thanks ill try that. should have a new cpu coming soon aswell so ill see if that makes a difrence to the gpu loads
  16. BL1P

    Signature Check

    it kicks all the time though for no reason :)
  17. BL1P

    User mission requests!

    There used to be a mission in OFP which i cant rember the name of. Anyway the mission was MP and it was like hide and seek. 1 player would be on 1 side and everyone else was on the other side every so often the game would give you the single players map co-ords and you would try and find him. if you killed him game was over if he killed one of your team you joined him on his team. and now you have to kill 2 of them. think thats how it went anyway was along time ago and im old :) anyway has anyone remade that mission ?
  18. ive hosted it for me and a m8 before now after about 20-30 mins it becomes unplayable. my system should be ok to run this as i have a quad core + 12gig ram and a 40mb down and 8mb up conection. but alas it doesnt seem to want to run :(
  19. get an error at start no entry `bin\config.bin/CfgWeapons.Glock17_EP1`
  20. BL1P

    CRcti Proman

    Im having similar problems with steam combined operations and running a dedicated. I have the arma2oaserver.exe in my arma2 OA root folder but it wont read the server.cfg i made. which i placed in the aram2 OA root folder. I created a shortcut and change the params to read :- "C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\arma2oaserver.exe" -config=server.cfg looks right to me but ya might spot something wrong but all it does is launches a default server with my pcs name as the host name with all default settings no set player password no set admin password If you dont have the arma2oaserver.exe in your steam folder i know you can download the dedicated server for steam by clicking on tools in steam and selecting the arma2 dedicated server file for the game you want. Just dont know why mine wont read my server.cfg the wiki doesnt really help
  21. BL1P

    CRcti Proman

    Intresting :) gona have to give this a try :) so i need to run a dedicated not a listen to run this at home ?
  22. Hello .. I played this from my pc as a dedicated it ran ok ish for about 2hrs then started to get very unpredictable and I had to stop. Looking forward to a light SP and or Coop which I can play for hours and hours. I loved the ambiance .. scavenger tactics , gaining allies and random stuff the nuke was awesome even when it landed on my head the first time :) shame you cant make the zombies not run like idiots and do more of a shuffle walk than a normal run. Dont know how to use jerry cans yet so didnt use them at all :) same goes for alot of the ACE stuff Im newish to arma2 so dont really know what ace is doing or why it stole my cross-hair . the online help ive found hasnt really helped much with ace but thats another story :) anyway Great idea and brilliant mission Shame about the performance issues. PS. Yes if you think you know me from OFP as the guy who made the @res-cti missions ... your right its me and Hi :)
×