Jump to content

jgaz-uk

Member
  • Content Count

    606
  • Joined

  • Last visited

  • Medals

Everything posted by jgaz-uk

  1. did you ever get the Advanced Urban Rappelling to work as a script? I just want to use it in specific missions & not have it running all the time as a server mod.

    1. loopdk

      loopdk

      yes mate

    2. jgaz-uk

      jgaz-uk

      Any chance of a link to a download for that? or a mission with it in?

       

  2. Thanks for reply. will try again after update.
  3. jgaz-uk

    Difficulty Overhaul

    Seems it was our ISP Server problem. which they eventually fixed, all good again Yay!
  4. jgaz-uk

    Arma squad logo not working

    Is ArmAsquads.com still being updated? I changed the logo & nothing showing now.???+
  5. I'll check but we were not the only Server to have the problem. Came across this; in server report; 18:47:14 Loading movesType CfgMovesDog_F 18:47:14 Creating action map cache 18:47:14 MovesType CfgMovesDog_F load time 16.0 ms 18:47:14 Inventory item with given name: [] not found 18:47:14 No face for Agent 0x8d640640 18:47:14 Inventory item with given name: [] not found
  6. Still the same visual bug on Dedicated servers https://steamcommunity.com/sharedfiles/filedetails/?id=2259581893 Anyone any idea as to what might ix it?
  7. Cracking good missions sir, House of Clowns Dedicated server using all 5, Finished the SAR with a win. the Alamo mission said we had succeeded but didn't end? not sure what we were supposed to do. One request; is it possible to have a limited Virtual Arsenal with the Ammo crate, or an option the disable it, some Clowns are using modern weapons & equipment loadouts.
  8. InitPlayerLocal.sqf (Example of 4xSquads of 8 people - applies insignias at start) This seems to have stopped working for Dedicated servers since that last A3 update in 2021. Does anyone know of a fix????
  9. Since the last recent bis update; at least 50% of the missions on our Dedicated server no longer have playable slots but They still work on none dedicated server, anyone any idea why? the basic co10_Escapes some work, some dont, no idea why? what did Bis change?
  10. jgaz-uk

    Dedicated server mission problems.

    The broken missions seem to be the ones that have RHS stuff in them?
  11. jgaz-uk

    UPSMON Updated to ArmaIII

    the only problem I'm getting with the last version of UPSMON_6095 is with spawning units; it always says divisor error line 48 of the upsmon_pos_fnc_isinellipse.sqf something about Error Zero divisor, Anyone know of a fix?
  12. Same problem as of March 21 update, did you ever solve problem?
  13. I reported a problem to Devs about forcedDifficulty not working on Dedicated servers since last update, & no reply or acknowledgement. Makes you wonder if they've lost interest in A3.
  14. jgaz-uk

    Difficulty Overhaul

    forcedDifficulty Custom on Dedicated servers problem After trying a number of different things I believe the problem is that, on a Dedicated server, the game in NOT using the "server.Arma3Profile" in the path Users\server\server.Arma3Profile, but its using the hard programmed default "Custom" difficulty settings instead. which is supposed to not be defined there? Not seeing any "Welcome Message" when joining server also???
  15. Already submitted Wed 30/02/21 https://feedback.bistudio.com/T157572
  16. not exactly sure when the problem started middle of March? ArmA3 Version is 2.02.147359 I tried turning the 3rd person & crosshairs back on in the Users/serverARMA3PROFILE & there was no change they stayed off. Difficulty settings seems stuck somehow, its weird? Seems were not the only one with the problem
  17. jgaz-uk

    Map Markers "Disabled by the Server"

    I think its back after last update 09/03/21 At least on our Dedicated server with ForcedDifficulty set despite the markers being set to ON they dont show, thats mission & personal markers, also stance wont show. Had to turn off Forced & players have to chose what ever difficulty before starting mission. with "Recruit" everything shows but other stuff we dont want to see we cant turn off. All very weird, & we are not the only ones with the same problem...........
  18. jgaz-uk

    Difficulty Overhaul

    The last Bis A3 update? (09/03/21) when using forcedDifficulty Custom, seems to have removed waypoints, personnel markers, & mission task markers, on our Dedicated A3 Server. all the other "custom" difficulty settings still seem active & working. & if you host on your own PC with same settings (waypoints=1;) they all show, but NOT on the Dedicated server ?? any help with this problem would appreciated... PS also tactical ping, & Commands not showing????
  19. The last Bis A3 update (09/03/21) seems to have removed waypoints, personnel markers, & mission task markers, on our Dedicated A3 Server. all the other "custom" difficulty settings still seem active & working. & if you host yourself with same settings (waypoints=1;) they show, just not on the Dedicated??Anyone know how to fix the problem? Any help appreciated. think its something to do with app233780 that Steam tries to download & fails
  20. OK fair enough, your back yard. So setting a mission in the editor for a winter month, Dec, to March, will have no effect on Vidda yes?
  21. Re; Summer in Vidda, surely it would snow on the mountains, snow rather than rain at high altitudes yes?
  22. It doesn't seem to happen if you host it your self (I'll double check) but it does on the Dedicated server we use ================================================ Seems to work OK if you host, but not on dedicated, & you don't have the radio commands on a dedicated server also. https://steamcommunity.com/sharedfiles/filedetails/?id=2418845622
×