Jump to content

tonygrunt

Member
  • Content Count

    980
  • Joined

  • Last visited

  • Medals

  • Medals

Posts posted by tonygrunt


  1. Now we are getting somewhere. :)

    Inside your steam directory open steam.log with a text viewer/editor and search for CreateSession, your steam username(s) should be after this word (if it's not the one you are looking for, keep searching):

    CreateSession([b]USERNAME[/b],xxxxxx,xxxxxxxx)=xxx

    If you find it or anything similar don't post it here.

    Now:

    1. Try to guess your password if you don't use a common one.

    2. Or recover your account through email and secret question.

    3. Or recover your account through steam support.

    More info from steam: Regaining access to your lost Steam Account and resetting your account credentials


  2. Yeah Directly from steam

    ---------- Post added at 19:15 ---------- Previous post was at 19:13 ----------

    I don't know, I have tried looking for a second duplicate account, but I can't find it. If I asked steam support how many accounts are registered to my IP could they tell me?

    They probably won't tell you, that's personal data and no sure way to authenticate who you are.

    Inside your "..\steam\config\" folder there should be a file coplay_76561198063122207.vdf that is for the account you gave us. If you have connected with other accounts on the pc you should have similar files for them. Use the number to see the public profile "http://steamcommunity.com/profiles/NUMBER".

    If you bought it through steam when you contact steam support you must give the correct account (if you have used multiple accounts).


  3. Hi,

    I'm currently looking into buying a new PC, I live in Japan, so chosing anything in a PC shop is a long hard process, here are the two PCs im thinking of buying,

    FMVD53LB1 FUJITSU ESPRIMO

    INTEL HD GRAPHICS 2500

    INTEL H61 EXPRESS CHIP SET.

    MEMORY 4 GB

    CORE I3 3240 3.40 GHz

    Windows 7. 64bit.

    second candidate...

    LENOVO 57316989

    windows r 8 64bit.pentiumR G2030

    3.00GHz

    4 gb memory

    intelR H61 EXPRESS

    INTELR HD GRAPHICS CARD.

    please let me know ASAP!

    From what I gathered from searching, both PCs have integrated intel hd graphics and seem to use small factor cases with no possibility of a graphics card expansion and CPUs are dual core.

    These PCs are targeted for office usage and not gaming, avoid them.


  4. There seems to be a problem with the MP browser in the latest betas (tested on .693 & .695). The MP browser populates only for the first selected game when you start PWS, changing to another game won't download a server list but going back to the first game will work.

    The only way to populate a game's server list is to select it in PWS, close PWS and upon restart the MP browser will work only for it (first selected game).


  5. Thanks Tony,

    ARMA1 logos solved for next build, COSLX might've been because it was just updated, have you sent the error report just in case?

    Sorry no reports.

    Regarding the Window Borders normally aero is supposed to draw a border automatically, tested on Win8:

    http://i43.tinypic.com/25riji8.png (154 kB) is aero disabled or certain elements on your system?

    Iirc normally it would then still draw a different border but apparently not..

    I am running Win7 with Aero but I have "Show shadows under windows" disabled, if I enable it then there is a border. Not necessarily a problem that you need to fix just an observation.


  6. Cosmetic bug with latest beta: ARMA:Armed Assault is using the Arma2 small & big icon.

    All addons downloads tested (except DAYZ variants and wasteland client) and work ok. Small hiccup with @COSLX, had to manually delete the previously partially downloaded folder otherwise PWS would crash upon trying to install it.

    Not a bug but PWS looks weird without window borders or a background when it's on top of white space from other programs. All the white space blend together and it's difficult to find the borders to resize PWS.

    LCN5Adbl.jpg


  7. Can't update to beta when PWS is installed under "c:\program files(x86)\", PWS downloads the update and asks to restart where upon restart the updater crashes. Then it runs PWS (old version) and starts downloading the update again and repeats this cycle. Probably a permissions problem, moved PWS to another drive and it works.

    Cosmetic bug with directories under game settings, if the path is too long the end(3-4 characters) is hidden by the browse button (...).


  8. Hey Tony, thanks for reporting this issue and we will look into mitigating the problem in the future.

    As to the data, if the data is valid or of any use, there should be minimal to nothing downloaded.

    Regarding diagnose/install/update; you can build a collection, activate it (double click),

    and then the big 'omni button' at the bottom, and the context menu available from the navigation portion of the mod library, should operate on all mods in the collection.

    Hope this helps.

    Thanks for the tip.

    There seems to be a problem with 2 Arma2 addons, @COSLX and @rksl_ilha_marrom are crashing PWS when trying to install/download them.

    I deleted both folders under Arma2 so either my PWS configs have a problem or there is a problem with PWS/PWS network.


  9. I was converting the six updater addons to play with six (sync to synq) but PWS crashed and all .json files inside .synq were zeroed (packages .json were unharmed).

    Is there a way to recover the already converted addon metadata under .synq ? Cause when I try to diagnose a converted addon, it redownloads and adds more objects.

    A suggestion to use .bak files for keeping a backup of .json files. Also a more graceful way to recover PWS if a .json file is corrupted, PWS kept throwing error msgs till I deleted the zeroed .json files.

    Is there a way to select multiple files to diagnose/install/update? I was installing/converting the addons one by one.


  10. Concerning CPU usage, you should measure with per core usage and not by total. With HT CPUs the extra virtual cores are never used by Arma 3 so the best you would expect for maximum total CPU usage is 50% and that's with running all cores (6 in i3930k) at 100% which is never going to happen.

    So for your 20-25% total CPU usage if you are running with HT it translates to 40-50% CPU usage.

    Also you can't just always throw extra cores to solve a problem, don't expect to just throw 1 or 2 Xeon E5-2697 v2 12 cores/24 threads CPUs and scale accordingly.


  11. Can anyone running an SLI graphics card rig help confirm this for me?

    If I disable multi-gpu mode in my Nvidia Control Panel, it makes absolutely no difference to my Arma3 FPS, as measured using ArmA3Mark mod.

    Please don't bring up GPU percentage usage, I'm only talking about using two GPU's vs only one. Seems to make no difference at all. Can anyone confirm?

    (on a bright note, seems to totally solve the flickering PIP issue)

    SLI works when you are not limited by other factors. I just run the benchmark with View Distance at 3000 and Object Distance at 1000 and I got 74 FPS with SLI and 51 without.


  12. I own Arma2, Arma2OA, BAF, PMC, and ACR via steam.

    Recently i had to reinstal my OS (win7)

    After reinstalling everithing back, I cant run ACR dlc. Steam sayz i own it, but it doesnt appear in my Steam library, and i cant find ACR missions when i play Arma i can play BAF OA and PMC (althought PMC is bugged and After 3rd mision corrupts savegames) but cant play ACR

    ACR doesn't appear as a standalone entry in steam but under View Downloadable Content in Arma2OA.

    Also ACR is not fully integrated as BAF or PMC so check if it is enabled in Expansions or if you use the -mod= parameter add ACR to it.

    If it all fails, try to Verify Integrity of Game Cache.

×