Jump to content

runforrest

Member
  • Content Count

    270
  • Joined

  • Last visited

  • Medals

Everything posted by runforrest

  1. runforrest

    Do you want upgraded Arma 2 content?

    i voted for better idea. im ok with paying for it in scale of DLC or even full addon price(bugfree and full dedi server compatible of course), BUT i want it on a DVD, NOT as download. no one will ever get my bank details via internet
  2. runforrest

    ATI cards

    jea i know all that :), but saving fps doesnt help with my main problem: very noticeable switching LODs. even when i have high FPS (40+) i can see the switching or low LODs on bushes and trees ot farer distances (as i already mentioned i dont see that at all with CAA1 mod on sahrani). Objects on normal is unplayable, as i wrote above - so objects on high is a MUST - that is definately an enigne problem i quote myself : Of course post processing eats FPS, sometimes i change it to low (mostly on chernarus) i know cba should be first, but everything that i have before cba is not depended on it, but i will change it thx for the pointers anyway :)
  3. runforrest

    ATI cards

    I repeat my specs and settings again (slightly changed settings since first post) my specs: Quadcore Q9400 (default@2,67Ghz) oced to 3,2 Ghz without touching Vcore Club3D ATI 5770 HD 1GB MSI P35 Neo2 2x2GB Aeneon DDR2 800Mhz (running at ca 770 due to multiplier and RAM devider) Is the RAM maybe the bottleneck causing low detail and popping trees? HD: WesternDigital 500GB WD5000AAKS 7200U/m 16MB cache LG Flatron L227WTP @1680x1050 WinXP 32 Win7 64 better? Catalyst 10.4 -the OS is installed on an other partition than ArmA (will change to other HD whit new OS install) -2048MB pagefile running on another HD (good? no idea) -the OS was new installed just for a clean A2/OA install -ArmA2 is installed on his very own 100GB Partition-frequently defraged -im aware off the meaning of a fast SSD or a RAMDrive - but im not Richie Rich Driver settings via ATI tray tools: AA: application controlled AF: Quality/16x Textures: HighQuality MipMap: HighQuality Vsync: Default off Prerenderlimit: 1 (also set in ArmA2OA.cfg) Catalyst AI: OFF -is there something i need to keep in mind? im new to ATI ! maxmem=2047 cpucount=4 ArmA2 settings: Viewdistance on ground 1600-3000 (inside big towns ca 1000) Viewdistance inside Zargabad 700 Viewdistance in Air 3000-4000 Viewdistance on Sahrani 4000+ Overall Quality: Very High Res: 1680:1050 3D-Res: 1920:1200(114%) TextDetails: Very High Memory: Very High ( i read often to set it to default but that will cause HEAVY grafic fractales on the screen (lines coming from 1 object filling the screen in white,grey and black) AF: Very High AA: OFF Landscape: Normal or Low Objects: High (would love to VeryHigh but to FPS consuming in certain scenes) (normal is a NOGO because of goddamn low LOD details of some objects like vehicles or mg bunkers, vehicles miss tires and look ridiculous even on less than 30m distance; bunkers have a WALL where should be a HOLE etc... u all know what i mean, im still waiting for a patch that will fix this.. because imho NORMAL details shouldnt cause gameplay problems or eye cancer!!!) Shadows: High (would love to VeryHigh but to FPS consuming in certain scenes) HDR: normal Post Processing: normal Start parameters: "-mod=G:\ArmA2;Expansion;ca;Expansion\beta;Expansion\beta\Expansion;@xtra_ukf_l115a3;@xtra_bb_mercs;@xtra_oa_ukf_ukweaps;@xtra_british3rifles;@xtra_british3rifles_repl_oa_baf;@xtra_pmc_repl;@cba;@add_tracerswar;@add_vaportrails;@fix_landtex;@fix_sakulightfx;@fix_sakusun;@fix_sap_clutter;@fix_sthud;@fix_stmovement;@fix_tbr;@fix_bd_mgfix;@fix_neo_satchel;@fix_oa_weapfeatures;@fix_inko_oa;@fix_oa_tgw_thermalscopes;@fix_oa_tgw_veh;@fix_oa_tgw_zeroing;@gdt_oa_tgw_glsights_extend;@gdt_compass;@gdt_nopopgrass;@gdt_ub_gl_sights;proper_oa;@s_eliassound2oa;@csm2baf;@jsrs-e;@jsrs-v;@jsrs-vw;@jsrs-w;@hifi_gau;@gl4;@dfs_3rdperson;@vd_oa;@trueuser;@truegameplay;@ai_vfai_asr;@s_vfsu25" -nosplash -noFilePatching -maxMem=2047 -cpuCount=4 And i repeat again the addons are no problem, they run VERY well. This startline is the smallest setup that i use! Because imo all those fixes are really needed and should be in an official patch. From my observation and testing Blastcore WarFX is making the lod switching worse , so i have to skip it unfortunatley. I was able to improve the FPS and lod switching since i wrote my first post here, and im almost satisfied with the outcome. (im almost every time over 30 FPS or even 35 FPS on settings posted above, on takistan even better. The really bad low detail trees (as to be seen on the screenshots) are gone - thank god - however, as i already wrote, i dont know what exactly i did to get this results. (as a last try i changed alot and started from beginning - as i already did a few times the last months - if this would have failed this time i would have deleted arma forever). BUT still i have very noticable switching of trees LODs (not always but often enough) and other players tell me, they dont have that. So... what is causing this? Is it my RAM? Would i see improvement if i buy DDR2 1066Mhz (OCable). Or might it be better to buy a SSD HD? Or in the end is it maybe still the ATI card - even when other people with exact the same model dont have that problem ? *edit another thaught: is it maybe WinXP32? might Win7 64 help?!
  4. runforrest

    ATI cards

    hey, i just wanted to say i managed to improve the overall performance and grafics of my arma, however im not sure how. but still i have the lod switching trees, not so bad as before but still very noticeable. someone told me it might be my DDR-200 800Mhz RAM that is the bottleneck in my system. so i want to ask here: do i really get better results with, lets say DDR2-1066 RAM ?
  5. jea but i think i may know the problem. i think i also need to define the paths to the textures and models and stuff.... since the weapons r no default ones like in ur replacement and arma doesnt know where to take the data from... i have to ask a friend for help, i dont want to clutter this thread with OT, but thanks for help anyway :)
  6. runforrest

    ATI cards

    as i already wrote im testing ALOT and of course also without addons, it makes no difference! the ugly trees r ALWAYS there on takistan, as soon as there is a few buidlings around the chance is very high i get that ugly grafics... i hope this gets fixed soon... like so many other stuff... but we need new DLC, right?
  7. runforrest

    ATI cards

    :mad: IM FED UP WITH IT!!! ARRRGH another screen of the AMZING grafics: look at the fps top right 42!!! more than enough... but low details everywhere, but everything is set to high bigger version:http://img17.imageshack.us/i/a2oalowlods05.jpg/
  8. thx cool would be a weapon replacement with the R3R Famas for the XM8`s i tried to edit the weapon replacement that u added, but it doesnt work, no idea what i did wrong :confused: a general weapon replacement for the XM8`s with R3F Famas would be nice
  9. runforrest

    ATI cards

    @Flatterman good hint, but shouldnt be problem at my end. i have a nice 520W enermax :)
  10. runforrest

    ATI cards

    not at teh end... nothing is solved! the damn ugly trees remain, and im quite convinced its an engine problem the problem even exists on lingor with berghoffs vegetation. i played domination and after a short while... same problems as on takistan or chernarus...
  11. runforrest

    ATI cards

    strange, we might have a winner here, but not as expected lol ^^ i installed 10.4 (newest version on the DVD that i bought with the card vs 10.5 btw) same settings as first post, same test on utes 34FPS!!! thats +10!!! as i already wrote, no driver change had ever an impact on my frames, but this one is it!! the really low detail model/tex trees remain while first short test on zargabad and elektrozadovdsk Hitman if u ever come to Germany i owe u at least "n Kastn" (some beers :D) i must see how further playing develops... but an increase of performance of 30% looks promising @Myke i can make screenshots like that, but its just a moment and luck, when i make screens on takistan near to a town, they look more proabably like those, that i posted @Nephris can u see branches or leaves on the screenshot? can u see details? look at Mykes shot and compare! and use the zoomed image not the small one! u can clearly see that the trees and bushes on my screens are just plain simpelst models with very blurry textures. u cant overlook it :) heres a nice screenshot from Lingor with ingame gameplay settings, nothing changed, i just added the black bars and our squad logo, VD=ca1000, objectdetails=normal, landscape=normal, rest high or very high, FPS around 30 http://img412.imageshack.us/i/a2oalingornacht02wallpa.jpg/
  12. runforrest

    ATI cards

    my thoughts m8... my thoughts... that was for sure my last ATI my whole life(dont get me start talking about alt-tab with ATI), but if nvidia is not helping, than bye arma and bye computer...
  13. runforrest

    ATI cards

    AA on normal would be sweet but higher 3d res is performance wise better than even low AA for me the screens r so downscaled it seems u cant see the obvious i will put link with HQ screen 1sec http://img708.imageshack.us/i/a2oalowlods155beta.jpg/ if u still cant see it i will mark it in red :D
  14. runforrest

    ATI cards

    im always running beta when available :) deleting arma.cfg ... i feel like i already did that a zillion times... not that it would change anything... but i still do it after patching and driver update... but looking in the cfg right now im abit confused about: 3D_Performance=-4194304; minus??? the vram is a bit different from urs but seems ok: localVRAM=1059913600; nonlocalVRAM=123076608; but thx anyway :) btw: changing any driver version has never ever changed anything for me in all that years... hours over hours of reading here and testing ... testing ... testing... nothing... nada... noste... null... fürn a.... btw2: in arma1 we were 15-20 players in our group playing at least 4 times a week, make a guess how much we r today and how often we play... and someone might guess why... its a shame... really :(
  15. runforrest

    ATI cards

    wow that reply was fast thx :) ive seen no difference on performance when changing AF ingame, i tried that, and not just once 100 % is a nogo, i need some kind of AA, i cant stand looking at dizzling edges everywhere, its end of 2010!!!! and i spend enough $$$$ to deserve at least a little little bit of AA :) i know the stuff about object details etc... the shadows... also here; shadow on normal = NOGO lookslikereallyuglysh... doesnt loook like game from 2010 more like 2002 i already spend ALOT of timing fiddling around with the settings, and thats the problem it seems. with arma its ALL or NOTHING, there is nothing u coudl fiddle around with either u have MONSTER-NASA-rig or arma looks like shit. is that really everything? is that the conclusion of 4 years arma? we waited and waited and waited and upgraded and now we cant even look at a few trees at high settings with nice frames? we could do that in ArmA1!!!! not at first but some patch after patch 1.08 made the vegetation smooth even when looking close at it. i remember that really good, because i was very happy with it :) if thats really the truth and arma2 CANT do better, than the engine is really the greatest sh.. ever sry ... and that says me one of the biggest fanboys lol :o lowering expectations.... if that would be possible... thers is no medium or normal in arma .... and low means arma looks worse like Farcry1 i CAN see in some situations that it CAN indeed run on high or very high settings even with some action around and blastcore and GL4 effects... but than at some certain point BAAM frame drop and the shit begins.... as if there would be a memory leak or something.... other people can play with monster rigs on 60 FPS that means with a lower rig i must be able to play it on stable 30 FPS or not?? 30 is not much! i do not demand 40 or so. 30 stable with clean, sharp grafics as i had at end in arma1 with 8800Gt and dual core thats what i want not more what about the screens? any1 playing with ugly trees like that? if yes and no one complains, than i better get outa here and delete arma asap ^^
  16. runforrest

    ATI cards

    in advance... my english is a bit bumpy, but i try and this is a long post sry alright, where do i start... my specs: Quadcore Q9400 (default@2,67Ghz) oced to 3,2 Ghz without touching Vcore Club3D ATI 5770 HD 1GB MSI P35 Neo2 2x2GB Aeneon DDR2 800 (running at ca 700 due to multiplier and RAM devider) HD: WesternDigital 500GB WD5000AAKS 7200U/m 16MB cache LG Flatron L227WTP @1680x1050 WinXP 32 Catalyst 10.8 -the OS is installed on an other partition than ArmA (will change to other HD whit new OS install) -2048MB pagefile running on another HD (good? no idea) -the OS was new installed just for a clean A2/OA install -ArmA2 is installed on his very own 100GB Partition-frequently defraged -im aware off the meaning of a fast SSD or a RAMDrive - but im not Richie Rich Driver settings via ATI tray tools: AA: application controlled AF: Quality/16x Textures: HighQuality MipMap: HighQuality Vsync: Default off Prerenderlimit: 1 (also set in ArmA2OA.cfg) Catalyst AI: OFF -is there something i need to keep in mind? im new to ATI ! maxmem=2047 cpucount=4 ArmA2 settings: Viewdistance on ground 2000-3000 (inside big towns 1200) Viewdistance inside Zargabad 700 Viewdistance in Air 4000 Viewdistance on Sahrani 4000+ Overall Quality: Very High Res: 1680:1050 3D-Res: 1920:1200(114%) TextDetails: Very High or High Memory: Very High ( i read often to set it to default but that will cause HEAVY grafic fractales on the screen (lines coming from 1 object filling the screen in white,grey and black) AF: Very High AA: OFF Landscape: Normal or Low Objects: High (would love to VeryHigh but to FPS consuming in certain scenes) (normal is a NOGO because of goddamn low LOD details of some objects like vehicles or mg bunkers, vehicles miss tires and look ridiculous even on less than 30m distance; bunkers have a WALL where should be a HOLE etc... u all know what i mean, im still waiting for a patch that will fix this.. because imho NORMAL details shouldnt cause gameplay problems or eye cancer!!!) Shadows: High (would love to VeryHigh but to FPS consuming in certain scenes) HDR: normal PostProcess: low or normal Vsnyc: OFF Performance in ArmA2 Combined Operations Chernarus : ca. 30FPS or less ?! Performance in ArmA2 OA Takistan: depends 26 - 50 FPS ======================================================================= my ArmA Background: this info just to let u know that i already fiddled around alot with settings/grafics/drivers (mostly Nvidia) etc... i played OFP since ca 2006, started ArmA1 Nov2007, buyed ArmA2 at first day/same with OA - i have seen the different versions of the virtual reality engine now on so many different PCs, started back 2001 on a P2 400 i had problems with ArmA2 since the beginning (2x2,4Ghz Core2Duo,8800GT) -receiving bug all the time(very very annoying), but without any noticable or reproducable patterns -orange bushes and trees where more like 2D than 3d with blurry textures -30FPS max, more like 25 or less with less good arma2 grafic settings ofc - often unplayable and not nice to look at but i played short before OA release i upgraded the CPU, but the increase in FPS was not as good as i wished, so i also upgraded the graficcard. result: increase of all quality settings and 3d res from 100% to 114% + a bit higher FPS, but still not what i would expect of my specs all in all i would be quite satisfied with stable(NOT LESS!!!) 30 to 35 FPS in ArmA2 (not in quake )but the image quality must be good. normal settings in ArmA2 means = ugly grafics now the problem is - since OA when i get close to villages the trees switch to low detail LODs and switch LODs often - and i even have that problem now on Chernarus- it wasnt that bad before OA - first i thought its related to the new buildings - but its not(the new buildings just seem to make it worse) LOD switching got worse enough in ArmA2 - that problem wasnt present in ArmA1!! - but in OA the vegetation is ....... (insert worst word u can think of) the closer i get to the village/town-center the worse the appearance of the trees and bushes - it seems. lower FPS go along with it- but not always. it all starts with a short stutter (short drop down to 22FPS) when i move from the outskirt of a town to the town center, after that the trees switch to low details (other textures also switch and sometimes need very long to get back to high). when i move away from town center it gets better again but it wont revert back to normal again. the effect is not always the same, sometimes the trees look really really bad, sometimes just a bit bad. sometimes i can play in small villages with just clean and beautiful grafics, sometimes same settings, same situation, same action - UGLY trees and popping textures. theres no pattern. no change of grafic settings make it happen or not(lower object details and texture details make it worse ofcourse), no mission (happens also in plain editor(especially zargabad)), no addons or tons of addons(i load alot as default since OA CO needs more fixes than A2), driver settings... BUT where stuff like that is NOT happening is with CAA1 mod on Sahrani and on Lingor Island. LOD switching of vegetation on Lingor on normal! object settings is no problem at all (GJ Berghoff!); trees on sahrani r ALWYAS cristal clear beautiful sharp - so i can see there, it IS working and it seems NOT to be an ATI problem! on the other hand the other problem is that in some situations the performance seems way to low for my specs and that might be an ATI problem? example: settings as above ArmA2 CO started with addons soldier placed in editor on utes grid 035013 upper left corner of the grid right on the crossing of the other grids, view direction 315, vd=2500(doesntmatter) and look a bit higher into the trees FPS=22 !!! WTF?? to get the frames above 30 i would have to put down so many details it would look like worse than OFP ! when i turn around and look right into the sky and see just my gun, FPS =58 theres lots of situations like that, a certain view angle close to bush/tree with just really few other trees around and nothing else, cause the frames to drop to 24?? i look a few degrees away and the frames r almost as twice as much?? ATI problem? or ArmA? i need a clear answer to that. maybe others could post there observations here, just simple tests in the editor but with sharp eyes on FPS counter near bushes/trees. if its arma, and i fear it is, than a patch is needed or thats it.... once and for all. is anyone out there having the same problems? (found nothing so far related to 5770) did i miss anything about driver settings for ATI cards? could i maybe have overseen anything in my BIOS that can cause stuff like that in ArmA? see screenshots of the LOD horror under this post... HighQuality link:http://img708.imageshack.us/f/a2oalowlods155beta.jpg/
  17. runforrest

    Arma 2 Help?

    u can! the MP armory came with the last patch, but it doesnt work like it should. the respawnstuff is pretty fu.... up :(
  18. runforrest

    Arma 2 Help?

    finding the right layout for ur keybindings will take some time. im always using the same ESDF setup for all shooters, but for arma2 im still trying to optimize it as good as i can(since 4 years + opf before). problem is, there is not enough keys on a normal keyboard for a perfect key setup. some keys u have to bind 3 times with 3 different actions! a keyboard with makros might help maybe, i dont know, i never had such a thingy
  19. runforrest

    WarFX : Blastcore

    Amazing Effects :eek: Thank u for ur hard work and sharing it with us. One small suggestion, can u make the light of campfires and burning oilbarrels orange instead of the default white? Sakura_Chan (http://www.armaholic.com/page.php?id=7137) already made an addon that is doing that, but unfortunately ur config seems to overwrite his addon
  20. runforrest

    TrueMods

    TrueMods was already a must-have in ArmA1 THANK YOU :yay:
  21. runforrest

    Mana Island Fiji

    Beautiful! The intro made me smile :) And theres something in my memories popping up... FarCry...hmm... sounds like an idea for a mission :D Thank u for sharing ur work with us
  22. runforrest

    BD Tracer Lights

    @stevedrumsdw its RUG_DSAI or GL4 jea i missed that too, however i dont use ACE at all anymore since Arma2 thx for this addon, another must-have in my list of 50+ addons that should be in a patch :)
  23. runforrest

    ASR AI Rearming

    great Addon :ok: thank u
  24. hey sry for the late reply, im busy with our server right now... (damn cheaters :banghead:) and sry i made some wrong conclusions there. but im aware that wict is not dac or domi! i just wanted to point out that dac and domi has very suitable stuff that might fit in ur concept. domination imo has all the scripts that should be in all large scale missions no matter how it is designed or what the goal of the mission is e.g. : -team status menu (u can arrange/change/create new squads any time ingame without leaving the game back to the lobby) - imo a must have for missions with big players numbers -backpack system (u can carry two primary guns) -players markers with different settings and playerchoice -halo jump -Mobile HQ (also with different settings and chooseable mission paramteres) -parajumpflag in cleared towns -many more stuff.... how all that stuff is implemented and how the player can use it ( e.g. halo jump only at flag at the base and not any time anywhere on the battlefield or the use of mhq and the functions(ammobox deploy/undeploy etc...) or even choose to turn it of in mission parameters is very well sophisticated and makes sense in any way. if u add that stuff to ur mission (i dont know if u might borrow it from xeno - thats another question) it doesnt mean ur mission turns into domination, its just the very basic stuff that gives the server admin and players the opportunity to adjust the mission to their gameplay style. but as i already said, many of that details is a matter of taste, so alot of discussion/testing about that is needed... :) so what i will do now is i will only test the mission on dedicated server and report back what i am /my buddys r missing to have a fluent and satisfying gameplay. the tests on selfhosted game showed no good performance in the special events, like the fight for grishino, and i wanna see how this works on dedi server performancewise. as already mentioned, to have the opportunity to HALO any time anywhere felt a bit to arcadish to us, the same for the transport option. however to have a request for transport wouldnt be a bad thing at all (the way how its done in SOM is quite nice- we already have scripts that do the same but they r dedi-server-rdy, however they r not that easy to add to the mission by just adding the module icon in the editor- in fact i wasnt able to add the mission framework from our scripter to other missions yet :o ) *edit another thing that i just remembered: only the groupleader should have option to access the radio, + maybe a radio operator in the group would be needed to call support at all (our scripts already support that kind of stuff) ok thats it so far... more to come :) greez RF *edit oh and 2 questions, if some1 connects to the mission without WICT addon, how would that turn out for that player and most important for the other players on the server? how easy would it be to bring that mission to another island (e.g. sahrani within caa1 mod - i really miss sahrani AND performance is so much better... :D)
  25. i dont know if i can participate in your project, im already spending to much time in arma editing(missions), addon testing etc... and my knowledge of scripting is 0.000 :o what u have in mind is a very big project and bringing this to mp dedi server is a very difficult task. thats why i asked if it is mp dedi server compatible. i thought u were aware of the fact that self hosting and dedi server is a big difference editing wise, especially in a mission like this one. if u wanna make a mp dedi server version u have to take in to concideration that u might have to rework the whole thing. think about the progress of Domination, DAC or norrins revive over the last years.... many projects in that scale were reworked completely from scratch because of code optimization and to have a lagfree experience for as much players as possible. so basicaly u have to decide first what is your goal? dedi server version or self hosted games? makes a big difference alone because of the fact because u cant host a game for 20 players (well... a few might, but most players wont have the required upstream for that). less players means the whole mission plays different and need to be balanced for that case. as i already mentioned them, DAC and Domination might be good examples for u to make stuff dedi-server-rdy. Domination has many stuff that might be suitable for ur mission too(HALO,backpack,team status menu etc...). DAC should be also very interesting because the newest DAC recognizes how many players r connected to the server and can automatically in- or decrease the number of units in enemy groups to have a balanced gameplay- works like a charm :). with DAC it should also be possible to bring ur mission- idea to life on a dedi server environment. just a few thoughts... :) greez RF *edit oh and testing on dedi server is no problem, u might use ours for that ( we r still running A2 1.07 - but might upgrade sooner or later to OA)
×