Jump to content

Tankbuster

Member
  • Content Count

    8028
  • Joined

  • Last visited

  • Medals

Everything posted by Tankbuster

  1. Tankbuster

    7erra's Editing Extensions

    Top work. Thanks mate.
  2. Tankbuster

    Stuttering

    Usually, sudden changes in performance are widely reported among users with low end machines, and there hasn't been a flood of reports, so you have to think @TurtIeeees problem probably isn't related to game update.
  3. Tankbuster

    Stuttering

    It's an old CPU and yes, the slow RAM is holding it back even more. As to why the game is stuttering now when it wasn't before? Perhaps an overheat?
  4. I could never make it work either. I do remember reading ages ago that I was doing something wrong, but I don't remember exactly what.
  5. Ok, well it's not just me. I take some small comfort from that 🙂
  6. Tankbuster

    You've played to much Arma when:

    I'm sure you're right.
  7. This is going to be the most unreproducable bug report ever. 🙂 My dedicated server is here, next to me and I use remote desktop to access it. When I first look at the FASTER interface using RD, it all looks fine. If I shut down RD and reconnect, the text of the names of the server profiles on the main menu, turn black and is very hard to read. Now I'm not sure if this is related to remote desktop, I've seen no other applications do things like this on that machine. I'm running the version you released a day or two ago and both this and the previous version show this behaviour. Any thoughts?
  8. Tankbuster

    You've played to much Arma when:

    Personally, I think the level you struck on the understanding/empathic <----> unfeeling/blindrulefollowing was absolutely spot on. Another moderator, who shall remain nameless, remarked to me and others that yours were sizeable shoes to step into. Of course, users have changed too. They have become more demanding and perhaps less patient and that requires a different style that, it should be said, the current team are doing a fine job at fullfilling.
  9. Tankbuster

    Password Keychain for Arma 3

    Yes, confirmed working again. Thanks mate. 🙂
  10. Tankbuster

    Password Keychain for Arma 3

    Ah, right. I don't use CBA, so I'd like to keep using yours. 🙂
  11. Tankbuster

    Password Keychain for Arma 3

    This mod stopped working for me since game version 2. 😞
  12. Tankbuster

    You've played to much Arma when:

    Harsh, but fair.
  13. Tankbuster

    You've played to much Arma when:

    Can we have that in writing, please? 🙂
  14. On an intel platform, I found latency mattered more than frequency. My figures are here in this thread somewhere. I'm away from pc now, so can't be any more specific.
  15. Tankbuster

    7erra's Editing Extensions

    Another feature request I'm afraid. 🙂 The BI config viewer can preview class (spawn an instance of the object) in front of the player. Could your Viewer 73 do the same to save me switching between the two?
  16. Tankbuster

    There is a command for ...

    This covers what you want. https://community.bistudio.com/wiki/Arma_3:_Mission_voting
  17. The numbers in the post are the offset relative to the centre point of the destroyer. The last one - the Spartan for example is 0.054m to the right of the centreline of the ship (it is zero to all intents and purposes) and 50m forward of the middle of the ship and then, 0.4m above the middle point. I'm not familiar with Zeus. I mean I know what it does, I've just never done it. If I write you a snippet of code, can you execute it in the game?
  18. Guys, After much fumbling, I found the undocumented destroyer01posupdate function and have managed to get a decent dynamic spawn so the thing is just off the coast where my players start. The ship is created in 3den and then moved using this function, but the mk45 and the VLS system that I carefully placed on deck don't move with it. Do I have to work out the offsets and attachto them to the ship? If so, will the MK45 still work as an artillery provider?
  19. Yes, I use a slightly modified mando chute for Arma 3.
  20. Guys, I hope someone can help with this. One of my secondary missions has players interdicting an enemy AI convoy. Getting the convoy to drive as such was a mission in itself. Now I need help on another aspect. When the convoy vehicles are found and killed, if their wrecks are close to one another, the (I think they are called) secondary explosions are sometimes REALLY loud and destructive. One explosion seems to set off another in a nearby vehicle and there is a domino effect. The video doesn't really do it justice, these explosions are sometimes so loud that my headphones can't handle it and the sounds are clipped. The first few times this has happened the convoy was Tempests so I suspected them. The convoy composition is random and this morning it was a bunch of the MB 4x4s, little indie vans and small trucks, and the video shows the same problem. I've removed all the ammo, weapon and fuel cargo in case it was the game simulating cookoffs, but that has made no difference. It is probably not relevant, but in tests where I've spawned the convoy mission using debug tools, the issue hasn't occurred. In other words, it happens on missions that have been running for some time. This also may not be relevant, though I suspect it is - other features of the mission break down when this behaviour is observed. There is a simple moving marker script that puts a marker on one of the players respawn vehicles - that stops updating and a server-side spawned script that services vehicles when they get close to a vehicle depot object also just stops working. No errors - just stops. When the convoy mission ends by me manually ending the script, these features return to normal. Any help would be really appreciated. Having worked so hard to get the convoy sort of working, I'd be gutted if this problem forced me to remove this secondary mission from the overall mission.
  21. Some progress. There was a number of threads spawned by this particular mission, mostly to help the AI drive in convoy, but I carefully checked the impact of every one. The scheduler wasn't busy. What I have found is that the (loud secondary explosions) effect is more pronounced when there are other dead vehicles near by - it seems that the secondary explosions of one vehicle can set off more in another vehicle nearby. Anyway, it happened again during a different mission so we can rule out the sheduler being overworked. What I have noticed is that disabling the simulation of the objects stops the secondary explosion behaviour, so I think that's the best way to fix this.
×