Jump to content


  • Content count

  • Joined

  • Last visited

  • Medals

  • Medals

Community Reputation

53 Excellent


About luki

  • Rank
    Gunnery Sergeant

Profile Information

  • Gender

Contact Methods

  • Youtube
  • Steam url id
  1. Thats why there isnt such a function within xcam, that is missing since ever with this workflow, i dont know if 64bit precision could help solve this problem, in the end it is something bi has to fix.
  2. Exactly this. Xcam is for terrains not missions. And you dont have to watch all tut videos, memphisbelle made a great index on the xcam page for all the different functions ect.
  3. Collision Model Issues

  4. Tried Mudbox years ago but did not find it that usefull. Imoh were not at the point (yet) to do such detailed terrain stuff. Theres so many ways to do dem editing. In the end its about what you personally like most to work with. You can use globalmapper,l3dt,worldmachine,wilbur ect to convert to valid data. Afaik mudbox can export to obj wich can be converted to elevation file formats.
  5. I like the improvements, ingame it looks way better than on the screens. Would be great to get some insights on that.
  6. Bush's "Strange New Worlds"

    Flag it within steam so it gets removed.
  7. Congrats to the update!
  8. The lack of custom buildings is sadly the biggest problem when it comes to specail themed terrains. Anyway, keep up with the amazing work, it looks beautifull!
  9. setup a forest ??

    As Aussi said, and the fact that rocks are working seems to be indeed binarize whats causing it. I dont have old tools backups so i cannot reproduce.
  10. More Information would be usefull. Are you using a3 objects? and did you have your pdrive/tools content up to date? It sounds like your templates properties arent setup correctly. Temp folder cleared?
  11. 64-bit Executables Feedback

    From a Terrain Builders and Pilot PoV im very happy for that, and how well the engine handles huge terrains now. Some tests with 8k heightfield 30x30km map with 3m cell grid and 40k viewdistance
  12. setup a forest ??

    Same here. Seems something changed in bis binarize again or whatever. I wouldent bother to much at the moment. Prior last tool update it worked with mikero tools. Afaik this was once a problem in early A3 days.