Jump to content

sniper pilot

Member
  • Content Count

    959
  • Joined

  • Last visited

  • Medals

Posts posted by sniper pilot


  1. On 6/11/2017 at 4:54 PM, scheintot2 said:

    Hello,

    is this mod broken? AI does not seem to be any special (like shown in the videos) in my game. This mod looks pretty amazing but I think it is not compatible with the new version of Arma, isn'it? Or is it just me?

     

    EDIT: If you use this mod in singleplayer, at least I have to delete all configs in userconfig folder related to this mod. Then modify the defaultsettings.sqf (which you can find inside the PBO) and repack it. Then everything works like intended. Great mod and thanks!

     

    Anyway you can share the repack? or maybe point me in the right direction on what to modify inside the defaultsettings?


  2. 10 hours ago, Redphoenix said:

     

    Sorry ineptaphid - I must answer:

    It kills motiviation because it never seems that any work is appreciated. If we would delete all bug reports and feature requests from this thread, I bet we wouldn't even have a third of the current page count left.
    Yes, of course people say that we do a great job. But think about it this way: You work on some asset, let's say a nice looking weapon, for several weeks and post a picture of it here or on social media, and the very first comment is: "where armata" - you'll just close the browser and instead do something else. That's how I feel. It's even gone so far that I grew tired of looking here or on our feedback tracker, since people there as well started posting plain feature or asset requests.

    It's just tiring to read them. And even more to ignore. I honestly thought about simply putting people who post feature requests on my ignore list here on the forums, but I bet this wouldn't help either :(

     

    This, why can't the mods just delete all requests and other problematic posts? This is why we cant have nice things.


  3. On December 13, 2016 at 2:38 PM, Horus said:

    @Valken You need ReShade64.dll for last DEV 1.67 because arma3.exe is 64bit now ;)

     

    Is there an area that I can get this from? Or can I just use the generic one?

     

    8 hours ago, Valken said:

    @ Horus. Got it. Working - sorta... there is an error message tossed up by reshade.fx on load. probably pointing to the correct exe should fix it.

     

    In testing, I lost 10 FPS on the same settings compared to 32bit so going back to 32bit for now! :D

     

    What did you do to get it to work if you don't mind me asking?

    • Like 1

  4. Well, post that when you find to need like items. :)  No response, will change.

    It can back to list ,if you want . ;)

     

    Ah! I see now I should have been more vocal!  :D If you would it would be amazing! Thank you again for all your work giving us such quality content.

    • Like 1
×