Jump to content

osmo

Member
  • Content Count

    131
  • Joined

  • Last visited

  • Medals

Everything posted by osmo

  1. I really hope we could get an answer by the developers for this.. no one seems to know how the skills exactly are. For example, if you have set the skillEnemy to 1.0 and precisionEnemy to 0.5 in the profile, how does the skill slider of a unit (set in editor) affect these values? Does it affect on both, skillEnemy and precisionEnemy? If you set the skill in the options, it sets both skillEnemy and precisionEnemy to the same amount, e.g. if you set the slider to 85% both skillEnemy and precisionEnemy go to 0.85. Now, does the slider in the editor do the same thing. If yes, it overrides the settings from the profile (e.g. server setting in multi player).. I really hope it isn't so. I hope it's some kind of multiplier. If it is a multiplier, does it affect both skillEnemy and precisionEnemy? Please, developers, a lot of us would like to know about this.
  2. osmo

    Speed of sound.

    Reported. http://dev-heaven.net/issues/show/2896
  3. osmo

    CPU Vs GPU

    Your CPU will definitely be a bottleneck and you won't get the max performance out of that HD 4870 with that CPU. I just had AMD Athlon X2 7750 CPU and it was bottleneck with my 4870, now I replaced it with Phenom II X2 550 and get much better perfromance. To get better performance with your current CPU, I suggest you lower the terrain detail, object detail and shadow detail to normal or low. View distance is another thing that seems to be heavy on CPU, don't put it higher than 2500. All other settings you can put pretty much to the maximum if you have 4870. You can use Ati Tray Tool's onscreen display to check how much your GPU is utilized, and if your GPU is utilized only around 50% and still get low FPS, the problem is most likely CPU. Also, in my experience forests seem to be heavy on GPU and towns heavy on CPU, so make sure you try it out in different parts of the map.
  4. osmo

    Should i Purchase ArmA II

    There is a in-game voice chat which has a direct talk option too, in which your lips are moving and if the guy speaking is on your left side you hear it from left. Also the sound fades with distance, so it's pretty realistic. In addition to this, you have different radio channels for group/side/vehicle etc. Unfortunately VOIP has some issues currently and is not working as well as it should, but this hopefully will be fixed in the future patch. By the way, you can buy the game in Steam.
  5. osmo

    Should i Purchase ArmA II

    In Co-op you play with human players against AI. In hardcore team play, we never calculate how many kills people get. :) Most important is the survival of the team and finishing the mission objective.
  6. osmo

    Should i Purchase ArmA II

    Since ArmA II is quite realistic game, it attracts lots of players who like realistic tactical co-operative style of gaming. If you are into this kind of hardcore team play, I think you will find quite many groups that play ArmA II this way. To name a few, Shack Tactical, 6th Sense and Tour of Teamrespawn. Many of these groups enforce strict rules that ensure a good gaming experience for those who look for that kind of gameplay. If you are not into hardcore tactical team play and look for something more "relaxed", you'll probably find a lot of semi-tactical and also some full rambo run 'n' gun servers. In any case, you should definitely buy ArmA II, even if you'd only play it in single player. It's great! :)
  7. osmo

    VOIP volume

    I made a request for the volume sliders in the A2 Community Issue Tracker. Vote it if you wish for it to be implemented: http://dev-heaven.net/issues/show/2660 Another report about VOIP breaking up: http://dev-heaven.net/issues/show/2659 Someone mentioned the auto-reports. It should be apparently possible to disable them from game options / difficulty settings (auto report), but disabling this does not work, the auto reports are still there. Here's a bug report of that: http://dev-heaven.net/issues/show/2658
  8. It's a bug if you disable the "auto reports" but the human players still keep reporting them, isn't it? What's the point of having an option in the difficulty setting to enable and disable the auto reports if it does not affect anything? This is what I said on earlier post: E.g. by bug I was referring to the fact that enabling/disabling auto reports does not work. Edit: I created a bug report of this in the A2 Community Issue Tracker. If this issue bothers you, vote for this issue in the bug tracker: http://dev-heaven.net/issues/show/2658
  9. When we play Co-Op and try to have a realistic tactical team play, our soldiers are suddenly reporting "UNKNOWN VEHICLE".. "UNKNOWN HELICOPTER" etc over the radio. I can live with AI players reporting over the radio, but why our human controlled soldiers do that automatically too? This totally kills the realistic atmosphere. We want to report the enemies or unknown soldiers when we see them with our own eyes! Can it be disabled?
  10. I'd love to do this, if it would not affect the VOIP. We are trying to use the VOIP so this is not an option. We don't use any addons currently on the server so this is not an option. I guess I just have to wait and hope they have fixed this bug in the next version.
  11. Neither of these help. I always remove the "reveal target" from the key bindings (that was problem with ArmA1 already and it was ok after removing it). However, this auto report in ArmA2 happens without clicking second mouse button or anything, it just happens automatically. Disabling Auto Report from the difficulty setting does not help. We are playing on Expert level and on that level it cannot even be enabled. There must be a bug in the game because our human-controlled players keep on reporting everything they see, even with the expert level being on at the server (dedicated).
  12. osmo

    VOIP volume

    I'd like to add something to this. When you set the VOIP quality to 10 from the server config, the quality is ok. It's still far from Ventirlo quality, but it's acceptable. I can even live with volumes being low by turning up the radio volume and enduring the automatic radio reports for "UNKNOWN VEHICLE" etc. But in addition to this, the voice keeps breaking up. We would love to use this VOIP with our team, but it's impossible if 1/3 of what your team mates say just breaks up. Sometimes it works fine for a while, other times the voice breaks up all the time and you can only hear few words. Playing with that is impossible. So, right now, my biggest wish for the VOIP is to have better reliability. Why Ventrilo never breaks up and we can hear each other perfectly always? I would really like to have this reliability with ArmA 2 in-game voice chat. So, please BIS, the game is awesome and the idea of VOIP with 3d proximity based VOIP + radio channels are awesome, but I don't think anyone uses it unless the issues with reliability can be fixed. This is very sad, because I would really like to use the in-game voice chat with my friends.
  13. osmo

    VOIP volume

    In addition to having a separate volume for VOIP (radio and direct talk), it would be nice to have the VOIP in a bit better quality and more reliable. Ventrilo, using GSM 6.10 codec at 11025 Hz / 16bits offers much better voice quality with very low bandwidth usage and never cuts off. People don't want to use ArmA II's in-game voice chat due to this, which is a pity because Ventrilo/TS do not offer directional proximity based voice chat. Combining Ventrilo's reliability and sound quality with ArmA II's ingame voice chat radio channels and direct talk would be great. For now ArmAII's in-game voice chat is pretty much unused feature because people want to be able to hear team mates even if they are in a vehicle which has it's engine turned on. Another thing, when you use push-to-talk the voice should be sending all the time and not only when it detects high enough volume of sound from the microphone. If someone speaks a bit quieter it keeps cutting off because of this completely unnecessary limit.
  14. I noticed that it is possible to look through basically any wall simply by walking next to it and looking down. The character bends forward/down and the head goes through wall, at which point you can enable free look and look around what's behind the wall. I submitted a report also in here: http://dev-heaven.net/issues/show/2255 Check the link for screenshots, etc.
  15. My specification, settings and comments on how the game runs. I've the game patched to version 1.02. System: Processor: AMD Athlon 64 X2 (Kuma) 7750 2.7GHz overclocked @ 3GHz Motherboard: MSI K9A2 CF AM2+ (AMD 790X Chipset) Memory: 4GB Kingston Hyper X DDR2 800 MHz 5-5-5-15 (2x2GB) Graphics Card: Palit Radeon HD 4870 1GB GDDR5 Sonic Dual Edition Operating System: Windows XP Pro 32bit Settings: Visibility: 3050 Interface resolution: 1680x1050 3D resolution: 1680x1050 Texture detail: High Video memory: High Anisotropic filtering: Very high Antialiasing: Disabled Terrain detail: High Objects detail: Normal Shadow detail: Normal Postprocess effects: Very high Performance: Game generally runs very well (generally 25-40 FPS). Initially when I set everything on highest possible, I noticed that I'm getting very bad performance, especially in towns (sometimes down to 10 FPS). My graphics card was only utilized around 40% max, thus I knew that CPU is my bottleneck. I played around with the settings and noticed that shadows, objects detail and visibility (view distance) are the settings that depend most on the CPU. Once I turned them down and kept all else on high/very high, the performance has been great and GPU gets utilized up to 80% in the forests (still leaves some unused potential for the upcoming antialiasing function).
  16. osmo

    Friendly identification

    This is quite important thing in public servers that try to have serious team play on hard difficulty level. It is important to be able to recognize who's fooling around and ruining the game and need to be kicked/banned. Lack of this function prevents hosting serious public co-op servers because administrator needs to be able to know who is who. So basically showing of player names should be enabled on all difficulty levels (or at least there should be option to turn it on/off).
  17. osmo

    ultra realistic mode

    I agree. I'd love to see "realism" mode which could be switched on by server (and forced on to all players) which removes HUD etc. Some things should still stay to keep it reasonable. For example, it's important to be able to see how many magazines you have left, and in real life you can just look down to where the magazines are stored and check it, but in ArmA you can't do that so it's good to be able to see it as text on the screen.
  18. Is there a separate volume for direct talk and effects in ArmA 2? Having that is very important, or the direct talk becomes unusable as you can't hear anything if there is any noise from vehicles etc. In ArmA 1 the in-game voice is pretty good apart from this volume problem for direct talk. The radio channels work fine as you have a separate volume for radio in ArmA (although it would still be nice to have server option to disable all built-in radio talks so that only radio talk that we hear is the player's talking with voice chat). You can't really compare external voice chat programs with the voice chat that comes with the game, as they don't offer the same thing (except maybe mumble). In ArmA's direct talk, not only the sound fades with distance, but it also is directional (if someone talks on your left side, you hear it from left). To sum it up, it's much more realistic. Ideal solution would be for the in-game voice chat to use same technology as Ventrilo (uses GSM codec), which has really good sound quality and uses very little bandwidth. That awesome quality / low bandwidth usage combined with directional proximity based talk would be awesome.
  19. I've deleted the whole arma directory from my linux server and copied the files again from my PC installation. I ran the ./install script and created config files again. The problem still continues: <table border="0" align="center" width="95%" cellpadding="0" cellspacing="0"><tr><td>Code Sample </td></tr><tr><td id="CODE">Item STR_03s01 listed twice Item STR_LIB_HILUX listed twice Updating base class ->Default, by ca\anims\characters\config.bin/CfgMovesBasic/DefaultDie/ Updating base class ->Default, by ca\anims\characters\config.bin/CfgMovesMaleSdr/States/Crew/ Updating base class ->MGunCore, by ca\weapons\config.bin/cfgWeapons/MGun/ 21:19:58 Dedicated host created. 21:19:58 BattlEye Server: Initialized 21:19:58 Host identity created. ArmA Console version 1.14 : port 2302 - Sockets NAT Negotiation completed 21:21:04 Osmo uses modified data file - CA;FDF_Sounds 21:21:04 Player Osmo connecting. 21:21:08 Player Osmo connected (id=xxxxxxxxx). MPMissions\mp22_coop_6.porto: string @STR_Mission_Name cannot be localized client-side - move to global stringtable MPMissions\mp21_c&h_60.porto: string @STR_MP_M21n01 cannot be localized client-side - move to global stringtable 21:21:30 Admin Osmo logged in. MPMissions\mp22_coop_6.porto: string @STR_Mission_Name cannot be localized client-side - move to global stringtable MPMissions\mp21_c&h_60.porto: string @STR_MP_M21n01 cannot be localized client-side - move to global stringtable 21:21:33 Mission 01: Clean Sweep (Coop 6) read from bank. 21:21:36 Roles assigned. 21:21:36 Reading mission ... It just doesn't continue from that. I've tried with different missions, with -mod=dbe1 on server and without it, with battleye and without battleye, connected with a client with mods and without mods, etc. Nothing seems to make difference, the server just always halts when it's supposed to load the mission.
  20. I just re-downloaded the dedicated server package that is in the first post and re-checked it. The mistake of version number is actually by BI, they have left 1.08 there. Here's what is inside install-script that is included with the Dedicated Server 1.14 package: <table border="0" align="center" width="95%" cellpadding="0" cellspacing="0"><tr><td>Code Sample </td></tr><tr><td id="CODE">#!/bin/bash echo "" echo "ArmA Linux Dedicated Server 1.08" echo "Converting ArmA directory:" gcc -O -o tolower tolower.c ./tolower chmod +w * rm -f *.exe *.chm *.dll tolower.o echo "ArmA server was installed." exit 0 The install script seems to run the tolower script when it's started. According to the readme.txt provided with the dedicated server package, it's not needed to separatedly run the tolower script. I tried it on a fresh install which I'm now doing just to test everything, and result was this: <table border="0" align="center" width="95%" cellpadding="0" cellspacing="0"><tr><td>Code Sample </td></tr><tr><td id="CODE">ArmA Linux Dedicated Server 1.08 Converting ArmA directory: 56 file-names were converted ArmA server was installed. I looked at the directory and file names under it and I can't see any capital letters anywhere after I ran the script. Everything seems to work as it should. I'm now going to try to run the server from this another fresh install and see if the result is same.
  21. I did a completely fresh install to my PC first with ArmA, Queen's Cambit and then applied the 1.14 patch. Immediately after this I copied all files to the linux server from ArmA directory, I renamed it to smallcase "arma" as was instructed in the linux dedicated server package, so it was then located in /home/myusername/arma . I unpacked the linux dedicated server package there and ran the ./install, then created the config files according to the instructions in BI wiki.
  22. I've tried several different missions and all of them have halted at the same place "Reading mission ..." so far.
  23. @=JpS=SgtRock: I don't have any mods installed on the server. Currently I'm using FDF_Sounds on the client but this problem was the same even when I am not using any mods/addons on the client. @whisper: I have iptables active and the correct ports are opened.
  24. I ran the ./install script which came with the dedicated server. Weird thing was that the script says that it's 1.08, but I guess that's just a mistake in the script. I ran it again and it says this: <table border="0" align="center" width="95%" cellpadding="0" cellspacing="0"><tr><td>Code Sample </td></tr><tr><td id="CODE">ArmA Linux Dedicated Server 1.08 Converting ArmA directory: 1 file-names were converted ArmA server was installed. Even though I run it again and again, it says the same thing now every time "1 file-names were converted". In the beginning there were more file names naturally. After running the ./install now again few times, In the beginning when I start the server it says this: <table border="0" align="center" width="95%" cellpadding="0" cellspacing="0"><tr><td>Code Sample </td></tr><tr><td id="CODE">Item STR_03s01 listed twice Item STR_LIB_HILUX listed twice Updating base class ->Default, by ca\anims\characters\config.bin/CfgMovesBasic/DefaultDie/ Updating base class ->Default, by ca\anims\characters\config.bin/CfgMovesMaleSdr/States/Crew/ Updating base class ->MGunCore, by ca\weapons\config.bin/cfgWeapons/MGun/ 19:31:55 Dedicated host created. 19:31:56 Host identity created. ArmA Console version 1.14 : port 2302 - Sockets 19:33:49 Osmo uses modified data file - CA;FDF_Sounds 19:33:49 Player Osmo connecting. 19:33:57 Player Osmo connected (id=xxxxxxxxx). MPMissions\mp22_coop_6.porto: string @STR_Mission_Name cannot be localized client-side - move to global stringtable MPMissions\mp21_c&h_60.porto: string @STR_MP_M21n01 cannot be localized client-side - move to global stringtable 19:34:12 Admin Osmo logged in. MPMissions\mp22_coop_6.porto: string @STR_Mission_Name cannot be localized client-side - move to global stringtable MPMissions\mp21_c&h_60.porto: string @STR_MP_M21n01 cannot be localized client-side - move to global stringtable 19:34:14 Mission 01: Clean Sweep (Coop 6) read from bank. 19:34:18 Roles assigned. 19:34:18 Reading mission ... I logged in as admin and tried to start a mission, it halted in same place as usual: "Reading mission ..."
  25. Has anyone else had problems when starting a mission with Linux Dedicated 1.14 server? I have default installation of 1.14 server, no mods or anything. Linux is Kubuntu 8.04. Everything works fine, joining to the server works, until I try to start a mission, then it just stops at "reading mission": <table border="0" align="center" width="95%" cellpadding="0" cellspacing="0"><tr><td>Code Sample </td></tr><tr><td id="CODE"> 5:39:03 Admin Osmo logged in. MPMissions\mp22_coop_6.porto: string @STR_Mission_Name cannot be localized client-side - move to global stringtable MPMissions\mp21_c&h_60.porto: string @STR_MP_M21n01 cannot be localized client-side - move to global stringtable 5:39:56 Roles assigned. 5:39:56 Reading mission ... On client side it says "Wait for host", and it just doesn't load the mission even though I wait for a long time. I tried to look for some file that has more detailed log but couldn't find one. Server Information CPU: Intel Celeron 2600MHz Memory: 512MB Operating System: Linux Kubuntu 8.04
×