Jump to content

Indy

Member
  • Content Count

    197
  • Joined

  • Last visited

  • Medals

Everything posted by Indy

  1. Indy

    Wheels

    i had a similar problem and i think it was caused by hidden selections as i was using 1 p3d for 3 different versions of the vehicle. Try to select the flat part of the track (only the part that is supposed to stay on the ground), hit SHIFT + E (vertex prop.) and select the one inherent to fence objects (i don't remember the exact name, i don't have o2 here, but you should find it). lol ... i've just saw the date of this post
  2. Indy

    poklop_driver problem

    i can be wrong but if i remember correctly the poklop driver selection is "poklop driver" and not "poklop_driver" unless you have redefined it with an other name in the cpp
  3. Indy

    dust transparent?

    if you havn't fixed it already, i had the same problem and it was caused by too much textures with alfa channel. I've removed some of them and it worked.
  4. Indy

    jasc paint shop pro 8.10

    PSP tga files works like other TGA from other 2d editing programs like photoshop. Be sure you have saved in 32 or 24 bit (i remember that PSP can save only tga in 24 bit but they may work) and uncompressed. Alfa channel also work, you just have to place it in the right way. I don't have psp 8.x but iv'e tryed on psp 6 and 7 and everything works
  5. Indy

    strange bug with models....

    ok now it's clear, but it's strange that it happens only with HW T&L activated. Thx for the reply Suma
  6. Hi, i've noticed a strange bug happening to one of my models. I've imported it from 3d studio and in O2 the face count is around 6800. If i recalculate the normals, and add the smooth edge tool (I) on all faces, nothing happens in game and it's working but if i use on all faces the sharp edges tool it will screw up the model as you can see in the screenshots (after some seconds the game crashes). I still have to work on the normals and add smoothing where needed but i don't know if it will be working. I don't think it's a model bug because iv'e tryied to place some original T80's in the same lod to reach my same polycount and i had the same bug. If it can be helpfull i have a Radeon 9000 pro 128 DDR, with Catalyst 4.7 and this bug happens (at me) only on this last driver set, as you can see a test with older drivers http://ofp.gamezone.cz/_hosted/ophusky/images/ab41_ingame.jpg
  7. Indy

    strange bug with models....

    i don't think 6800 is high, maybe is higher than what is supposed to be low poly, but the limit is something around 30.000 faces and 6800 is a lot below of this limit. And current video cards can support it without lag, i run them on an ati 9000, nothing special, and i don't have a noticeable loss of fps
  8. Indy

    strange bug with models....

    no because you work on normals, and not on faces, if you try to smooth a cilinder in O2 you just select faces that must look smooth and press I. This will change the lighting on the model but not your polycount. Also without the HW T&L acceleration it works fine, the problem happens only when HW T&L is active. And the version of the model that is smoothed works in game with HW T&L without bugs, the problem is on the sharpen one. And it's a WW2 car, a lot of faces must look sharp. I think it's an engine bug... the only way i know to fix this is deleting some details and lower the number of sharp faces or it will be not working with users that use HW T&L (like me ). I hope on a BIS explanation about it.
  9. Indy

    ATI x800xt

    try to disable the HW T&L acceleration in OFP configuration, i have a radeon 9000pro (cat 4.7) but i recently have some similar troubles when the HW T&L acceleration is active http://www.flashpoint1985.com/cgi-bin....y594534
  10. Indy

    strange bug with models....

    I've done some more test, i've tryed on other video cards and with other drivers and i found that the bug is caused by the "HW T&L" Acceleration. If i disable it in the configuration window the model works without any bug, but when i activate it i have the problem with the model. It's not related with drivers or video card, i have tryed with different drivers (cat 4.3, 4.4 and 4.7) and different video cards (radeon 9000, radeon 9800, radeon 8500 and on a Ge Force 3 with lastest drivers installed) and the problem happens only when the HW T&L is active.
  11. try to lower the size and the strenght of the glare effect
  12. I have a radeon 9000 and it works fine (reflection and post processing), if you have troubles try to play with the glare effect values, i've added size 1.50 and strenght 0.70
  13. Indy

    Blue vertex in O2

    Hi, I've noticed that on original soldier models, when you select part of the character using selections (ie: lholen,pstehno...) some points of the selection are blue or purle instead of red. Why those points have different colours? http://ofp.gamezone.cz/_hosted/ophusky/images/blue_v.jpg
  14. Indy

    Blue vertex in O2

    thx for the reply, i understand now
  15. Indy

    Blue vertex in O2

    i think that they are connected to weight, if i change the weight of a component (right click on the selection name) the colour of the points in the selecion is changed.
  16. well there's a pic in OFP combat photography thread, but i can't see my own reflection http://www.gops.it/foto/desert-water3-upload.jpg
  17. It's possible to see your own reflection when you are in 1st person view?
  18. Working mirrors on cars will be probably possible but if we use the same texture, it will be good to create a standard texture to use in our addons. I don't think the same on windows glasses and on car surfaces, because everyone makes and needs different textures and the utility will have to be updated on every addon that comes out
  19. for radeon 8500/9000 users set under Postprocessing menu: strenght to 0.10 (or different, depends on how you prefer it) size 1.0 and it will work
  20. Indy

    Texture Conversion

    Thx for reply, if you want to do some tests here is the original tga file with the paa texture http://ofp.gamezone.cz/_hosted/ophusky/files/test.rar
  21. Indy

    Texture Conversion

    Using paatool1.1 i've noticed something really strange. I was trying to convert a 512x512 weapon texture in tga 32 bit format. Once i've loaded it in the utility it crashed so i've changed the destination format to DXT1 5:5:5:1 (even if i don't know what does this mean) this time the texture conversion worked... and how it worked  i've opened the texture with textureviewer and the quality was almost the same as the original TGA, the difference was really small (the paa was just a bit darker). So i've decided to do this again... but now with the same texture and same settings in paatool doesn't work animore. http://ofp.gamezone.cz/_hosted/ophusky/images/strange.jpg the texture in the right is the first conversion that worked, the middle texture is the original TGA, and the texture in the left is how paatool converts the texture now. I havn't changed any impostation, and the texture is the same. Does someone know how to let the "miracle" happen again? My settings in paatool1.1 are: Destination Format: DXT1 5:5:5:1 Dithering: on Mipmap Filtering: Default (box) Sharpen Effects: None
  22. http://xenom.altervista.org/B83_nuke.gif http://xenom.altervista.org/B83_nuke_night.gifhttp://xenom.altervista.org/B83_nuke_night.gif http://xenom.altervista.org/screenshot98.jpg http://xenom.altervista.org/screenshot99.jpg http://xenom.altervista.org/screenshot100.jpg http://xenom.altervista.org/screenshot101.jpg Xenom has made this great Nuclear Bomb for OFP As you can see from the screenshots it's a really impressive work Features: • Impressive realism • Very cool grafic effects:  - Mushroom  - Dinamic lights  - Shock wave  - Explosion Flash  - Dust after the shock wave • Different effects if the bomb detonates in water • Instant messages when the bomb is launched and message of it's impact point • Massive devastation PS: The power of the  B83 it's of 1200 kt that are really high, Xenom has reduced the power of the bomb or any object in a 15km radius from ground zero will be destroyed. Expect a release really soon
  23. Indy

    .p3d to .max

    there is an utlity (Oxygen to 3dsmax conversion toolkit) on OFPEC (http://www.ofpec.com/editors/browse.php?browsewhat=3&start=25) that exports a p3d with mapping cooridnates to a *3ds file
  24. Indy

    Oxygen eats textures

    it may be Buldozer configured in a low resolution. I made models in 3d studio, I map them in 3d studio and i don't have problems when importing in O2, try to copy the flashpoint.cfg file from your flashpoint directory to the buldozer's one. And try to use the Paatool to convert your textures
  25. Indy

    Vbs1 release

    yes but if you like hard core simulation VBS1 can be really great expecially if u can build your own vehicles, it's like OFP but more realistic right?
×