Jump to content

TacticalBacon - DayZ/Arma3

Member
  • Content Count

    3
  • Joined

  • Last visited

  • Medals

Posts posted by TacticalBacon - DayZ/Arma3


  1. Hello all!

     

    I've been working on some custom uniforms and vehicles for my server and was wondering if anyone knew of a way to get UI icons for custom uniforms. I've seen packs like CUP Units and RHS do this and I'd like to do the same. Just doesn't look good to me to just see a logo where my uniform is for example. Thanks in advance for any help you all can provide!


  2. Good day all!

     

    I'm currently trying to piece together a couple of scripts for an Exile server I'm running and could use some help. I've downloaded the Arma 3 samples and browsed through to find a couple of items that interested me involving mission crate loading and unloading in and out of vehicles. This is basically how I'm looking for it to work out:

     

    park vehicle near crate, scroll wheel on vehicle and select 'Crate Storage' (for example), dialog menu pops up showing the crates in the area with the option to load/unload.

     

    Obviously I'd want to have it set up to where larger vehicles can carry 3-4 crates at a time and smaller vehicles like offroads and SUVs to carry only a couple.

     

    Does this sound like a lot to do for a first script or is it more simple than I'm thinking? Any help you guys can provide me would be greatly appreciated. 


  3. Hello,

     

    So I'm setting up a server for me and my friends to play on and I've had decent results getting most of the scripts implemented in so far, but adding CUP items to the traders has been giving me issues. I followed the install instructions step by step (or so it seems) several times with no luck. Basically what's happening is after I load the mpmissions PBO to my server and restart it, my server never comes back up on the server browser in game and A3Launcher shows 0/0 players instead of the usual 0/20. When I try to join through A3Launcher I get to the Exile load screen but that's about as far as I get before having to close the game all together. 

     

    If you think you might be able to help, please let me know what I'm missing or doing wrong here because I swear I feel like I've done everything right multiple times, but something is obviously not right. Thanks for reading!

     

    EDIT: With the help of someone on the Exile discord, I was able to fix issue. If anyone needs help with this, join Exile Discord!

×