Jump to content

Garrus Valkyrin

Member
  • Content Count

    1
  • Joined

  • Last visited

  • Medals

Community Reputation

0 Neutral

About Garrus Valkyrin

  • Rank
    Newbie
  1. Whenever I hit play on Arma 3 in steam it goes to the launcher which when I hit play gives the error Exit Code: 0xC000009A - STATUS_INSUFFICENT_RESOURCES Whenever I enter the game via the Arma3.exe in the games root directory it launches and allows me to join any game except its only servers WITHOUT Battleeye, as launching from the root directory is not enabling Battleye some reason. When I go to the server list it gives a prompt to enable Battleeye but fails as it restarts the game but comes up with a window giving the error and this log... 16:06:44: Starting BattlEye Service... 16:06:48: Launching game... 16:06:50: Note: File blocks can be ignored if they don't cause problems with the game. 16:06:50: [INFO] Blocked loading of file: "C:\Windows\SysWOW64\uxtheme.dll". 16:06:50: [INFO] Blocked loading of file: "C:\Windows\SysWOW64\edputil.dll". 16:06:50: [INFO] Blocked loading of file: "C:\Windows\SysWOW64\urlmon.dll". 16:06:50: [INFO] Blocked loading of file: "C:\Windows\SysWOW64\cldapi.dll". 16:06:50: [INFO] Blocked loading of file: "C:\Windows\SysWOW64\slc.dll". 16:06:50: [INFO] Blocked loading of file: "C:\Windows\System32\d3d10.dll". 16:06:50: [INFO] Blocked loading of file: "C:\Windows\System32\msimg32.dll". Please help! PS: I have tried launching with and without mods both installed and not installed. I have also reinstalled the game and moved it to another drive to no avail. I have also deleted the Battleye folder re-validated files to no success. BattleEye Errors Launcher: Error Log Report Files: https://puu.sh/CtE5Z/a8f6c7249b.zip Computer Specs:
×