Jump to content

maestro_armero

Member
  • Content count

    6
  • Joined

  • Last visited

  • Medals

Community Reputation

0 Neutral

About maestro_armero

  • Rank
    Rookie
  1. Public Beta

    Hi, Any date about the liberation of the 1.82 for port systems? I am unable to find any reference anywhere. It is known that the 1.84 is on the way (July), so this is for both "worlds" or we will have two gaps to fill to play with our Windows teams. And it would be nice to know the plans and the future of these ports, because of keep investing on ARMA3. Bye and thanks
  2. Many thanks. This last post, is way to help to understand. Yes, confirmed that there is no backward compatibility between 3.7.1 and 3.6.1 in CBA (carefull programmers think about these sort of things and sometimes they care to implement them) ... Now, yes, I am answering my own questions: "1.80 dedicated servers must stick with CBA 3.6.1 and do not proceed to update to CBA 3.7.1" Yesterday night with the -showScriptErrors when launching arma 2 with 3.7.1, it was demanding something related with "tanks". Bye and thanks
  3. Oh my God! I am trying to confirm this simple, not so obvious, fact with the "expert", or do you think that we post in a forum because we don't have other things to do? Well, ... are you trying to say that in a dedicate server 1.80, I should not update to CBA 3.7.1 and stick to 3.6.1? Bye and thank you for so kind help to the newbie community
  4. Hello, In a dedicated server with Linux and version 1.80 for Ports Compatibility (Linux and Mac), which version of CBA A3 should I use? The CBA A3 3.7.1 is for compatibility with 1.82; the CBA A3 3.6.1 is for 1.80. It means, any upgrade version is able to handle prior server/client versions? So, do I have to update any mod to the latest version, even if I still mantain an older server/client version? Bye and thanks [EDITED and FINAL: well, after a new round of tests, I was able to execute and run missions on my Linux dedicated server 1.80 with CBA_A3 3.7.1 ... I thought that this combination was not possible, but it is. My problems were others. So, yes you may update to CBA_A3 v3.7.1 in a Linux dedicated server 1.80. Post Closed]
  5. Yes. Clients with superior version (for example 1.82) are not able to connect or enter in a server with a lesser version (following the same example, a server with 1.80), which I can't understand why not. There is not backward compatibility. Bye
  6. Hello, I am a Linux user with 1.80 (latest) and my group is updated to 1.82 in a server Window. To try to continue playing with them, we unlocked on the server the "Arma3LegacyPorts" and downloaded the 1.80. As per: https://community.bistudio.com/wiki/Arma_3_Steam_Branches The thing is that from here on, we do not know how to continue. Our windows server is still launching the 1.82 and my 1.80 linux is not even seeing the server (refuse to connect). We are unable to locate any info to proper configure the server or how to enable the legacy port on the server. Even if it is possible to still be playing with them. [EDIT: solved but not resolved. At last we keep trying and finally the server got down to 1.80, thru legacy ports, and I was able to connect with my linux, but neither other 1.82 client, in this case, windows clients was able to connect. So, there is no backward compatibility and you are stick to connect with a server matching your version (legacyport is not helping here). I think that this is a half solution and a real problem for the port versions (linux and mac) that are condemned to wait (and stay out of the game with yuor group) until versions catched. Huuuum ... not very helpful to the linux and mac gamming community). The only solution is to form linux/mac or windows separate groups, which is not a vantage, because in an intended community game this is not good)] Is anyone on this same situation? PS: Sorry about my english. Bye and many thanks
×