Jump to content

LagGotMeHere

Member
  • Content Count

    2
  • Joined

  • Last visited

  • Medals

Community Reputation

0 Neutral

About LagGotMeHere

  • Rank
    Newbie
  1. LagGotMeHere

    STATUS_ACCESS_VIOLATION!

    Hello, So I just got a New Hard drive put into my Computer that I USED to play Arma 3 on everything was working great No Crash, No Errors. Until I got the new Hard Drive put in 1TB. Now everything start crash I cant even start up the game without it crashing and popping up this Error : https://gyazo.com/96b23b2b75f67166651466e664f39030 with my Computer I got a New Razer Mouse and Razer Headset but those are not causing it to crash I look up everything to fix it doing that System thing in paramater, deleting account folder, Everything else to try to fix it and nothing happening here more screenshot of everything to see if anybody can fix it for me please. https://gyazo.com/7afb11f922ce67304c1a657bff118277
  2. LagGotMeHere

    STATUS_ACCESS_VIOLATION!

    Hello, So I just got a New Hard drive put into my Computer that I USED to play Arma 3 on everything was working great No Crash, No Errors. Until I got the new Hard Drive put in 1TB. Now everything start crash I cant even start up the game without it crashing and popping up this Error : https://gyazo.com/96b23b2b75f67166651466e664f39030 with my Computer I got a New Razer Mouse and Razer Headset but those are not causing it to crash I look up everything to fix it doing that System thing in paramater, deleting account folder, Everything else to try to fix it and nothing happening here more screenshot of everything to see if anybody can fix it for me please. https://gyazo.com/7afb11f922ce67304c1a657bff118277
×