Jump to content

Nerza

Member
  • Content Count

    1
  • Joined

  • Last visited

  • Medals

Community Reputation

0 Neutral

About Nerza

  • Rank
    Newbie
  1. Hi everyone, It's been 4 days that I'm working on this issue and I still don't see what's going on. I rented a server ( apparently under Linux ) in order to play the new Star Wars mod, Star Wars: Opposition. The thing is as soon as I put the main SWOP file, server won't even launch and I got this error message from the pannel console : SteamAPI initialization failed. Steam features won't be accessible! ( normal even when I launch the server vanilla it does that ) 11:15:39 Source set 11:15:39 Initializing stats manager. 11:15:39 Stats config disabled. 11:15:39 sessionID: 334f602da7aa7b9887a52399fe9c3faaddc57d90 11:15:39 ../lib/Network/networkServer.cpp ClearNetServer:NOT IMPLEMENTED - briefing!Cannot open file '/home/user_311359/1149643/@SWOP_Main\addons\landspeedert' 11:15:39 Critical:Destroying running thread! 11:15:39 Critical:Destroying running thread! 11:15:39 Critical:Destroying running thread! 11:15:39 Critical:Destroying running thread! 11:15:39 Critical:Destroying running thread! So as soon as my commandline is : @cba_a3;@ace;@Enhanced_Movement;@task_force_radio;@Ares;@SWOP_Maps the server works perfectly fine ( except that we can't play the missions I did as a client with the SW mod ). But if I had @SWOP_Main to the commandline I have the error above and the server crashes after few sec. By curiosity I tried to remove the file from the FTP, but then it's another file who got the same issue... So I really don't know what to do and I'm quite stuck with this issue. PS : I'm a beginner, it's my first server. PS2 : The link to the mod https://vk.com/swopposition
×