Jump to content

Knight81

Member
  • Content Count

    51
  • Joined

  • Last visited

  • Medals

Everything posted by Knight81

  1. Knight81

    Redd'n'Tank Vehicles

    Awesome work! Do you know how I can activate the "Rundumleuchte" of the Wolf with a script / trigger? This code activates the "Rundumleuchte" but unfortunatly without your cool bright light-effects (it just blinks very dark). this animate ["BeaconsStart",1]; Thank you!
  2. Knight81

    Eurofighter Typhoon AWS

    Seems that this mod is outdated (and dead?!). It doesn't work anymore with the actual FIR AWS :-( We really loved this mod. Hope so much it will be continued!
  3. Knight81

    SHK_Fastrope

    //Eurocopter Bundeswehr ["EC635_AT_BW",["LeftDoor", "RightDoor"],[[1.03,1.8,-1.31],[-0.89,1.8,-1.31]]], //Eurocopter (AT) ["EC635_BW",["LeftDoor", "RightDoor"],[[1.03,1.8,-1.31],[-0.89,1.8,-1.31]]], //Eurocopter (Support) ["EC635_Unarmed_BW",["LeftDoor", "RightDoor"],[[1.03,1.8,-1.31],[-0.89,1.8,-1.31]]], //Eurocopter (Unarmed) //Eurocopter CSAT ["EC635_AT_CSAT",["LeftDoor", "RightDoor"],[[1.03,1.8,-1.31],[-0.89,1.8,-1.31]]], //Eurocopter (AT) ["EC635_CSAT",["LeftDoor", "RightDoor"],[[1.03,1.8,-1.31],[-0.89,1.8,-1.31]]], //Eurocopter (Support) ["EC635_Unarmed_CSAT",["LeftDoor", "RightDoor"],[[1.03,1.8,-1.31],[-0.89,1.8,-1.31]]], //Eurocopter (Unarmed) //Eurocopter Nato ["EC635_AT",["LeftDoor", "RightDoor"],[[1.03,1.8,-1.31],[-0.89,1.8,-1.31]]], //Eurocopter (AT) ["EC635",["LeftDoor", "RightDoor"],[[1.03,1.8,-1.31],[-0.89,1.8,-1.31]]], //Eurocopter (Support) ["EC635_Unarmed",["LeftDoor", "RightDoor"],[[1.03,1.8,-1.31],[-0.89,1.8,-1.31]]], //Eurocopter (Unarmed) //Eurocopter Civil ["EC635_SAR",["LeftDoor", "RightDoor"],[[1.03,1.8,-1.31],[-0.89,1.8,-1.31]]], //Eurocopter (Search & Rescue) ["EC635_ADAC",["LeftDoor", "RightDoor"],[[1.03,1.8,-1.31],[-0.89,1.8,-1.31]]] //Eurocopter (ADAC)
  4. Knight81

    SHK_Fastrope

    I have adapted the script a bit so it work's also with the doors of HAFM NH90 Helicopters. You have to add also _heli animate [_x, 1]; into the code. Btw: These are my values for the NH90. ["BW_NH90",["sideDoors1"],[[1.4,1.8,0.1],[-1.2,1.8,0.1]]], //NH90 Transport (Bundeswehr), @ both side doors ["BW_NH90Armed",["cargoDoor"],[[1.0,-2,-1.55],[-0.95,-2,-1.55]]] //NH90 Armed (Bundeswehr), @ cargo door I also added some sound effects for ropes up, ropes down and fast roping. Works pretty well. Let me know if you are interested in it.
  5. ACE interaction doesn't work on all doors it seems. Has anyone a link to that fix please?
  6. Seems that the doors are broken?! We can't open/close the doors on that map :( Anyone else with this problem?
  7. Hey guys, we have some bugs with MCC R21. We can't add paradrop support like "ammoboxes with parachute" or "cars via slingload" to the MCC Commander Support Tablet. After clicking the "add to console" button in MCC the list in the commander tablet is still empty. Parachute and Halojump is buggy with more than 2 players on dedicated server. Some players of the group are teleported into the heli, some of them not (randomly!). It doesn't work when you select the whole group or selecting specific players of a group. Thank you so much for the best mod in Arma 3! The bomb defusal in the mission generator is really awesome! Brings a lot of fun! Hope you will implement more cool mission targets :)
  8. Seems that the index of the map KaluKhan (and also Nziwasogo) is broken so it isn't longer supported by ALIVE mod. Camps and CQB are spawning but no civilians. Could you please check that? We really love that maps and want to play it with ALIVE. Thank you so much! https://github.com/ALiVEOS/ALiVE.OS/issues/298 Edit: Map index fixed in new Alive version.
  9. Oh yeah! Please fix this bug very soon! We are using ALIVE in all our Maps and they are not working with the latest CBA version :o( Thank you very much!
  10. Awesome, that's what we need! But for Tropentarn. Hope you are able to provide this as well :) That would be great!
  11. I loved this mod but it seems that this is broken since Arma update 1.60. It show's me the Opfor Vehicles :-/ Can anyone have a look into it pleaaase?
  12. Hey, just wanted to let you know that we still have the problem which I have posted on 2nd March [#4468]. When I'm starting the mission generator I will get an error message and thats it (no further progress, no mission target will be generated). We already found out that when abolutely no trigger are used in the mission it works fine but when e.g. 1 blueforce trigger is set it will fail with this error message. Error +: Typ Object, expect Number, Array, String, No Number File A3\functions_f\Misc\fn_counter.sqf, line 30 Steps to reproduce: 1.) I have created a new empty mission and set just 1 player (mission generator works fine in preview) 2.) I added 1 Blueforce trigger (10x10, activated by BLUEFORCE), mission generator will fail and error message appears Hope someone can help me.
  13. @ski2060: For me it is not working. If I build a new mission just with 1 player and 1 trigger the mission generator will freeze. If I remove the trigger it works fine :(
  14. Hey guys. @iPwnR: Thank you for the tip! Based on that I made a lot of tests and came to the following result: I've created a complete new / blank map and just set a player. Result: MCC Mission Generator works fine. Than I have added just one stupid bluefor trigger on the blank map and tested it again and the Mission Generator crashes. I have tested it 3 times with the same result. If I delete ALL triggers on my old maps, the Mission Generator works fine. If just 1 trigger is placed in the mission, the Mission Generator freezes. So I'm 100% sure that MCC will not work together with a trigger. That is a big problem for us and our missions, because we are using a lot of triggers. @Shay: Could you please have a look on that again? I don't know why a trigger is freezing the mission generator. Sounds really crazy. Has the function parameters changed by bohemia or are you able to find another way? Hope you can help here. Thank you all for your time :)
  15. Hey guys. Any news regarding the mission generator? Hope you can provide a fix very soon. Thank you so much!
  16. No it is not working :-( same error as posted before during generating a mission.
  17. Thanks. Seems that many people have the same problem. Maybe because of the latest CBA version or when we convert a mission to the new 3D format? Hope shay can help us very soon because MCC is our basic mod :-) Hope the error message from #4468 could help you.
  18. I have tested it locally now and there it also didn't work. I can see the following error messages when I create a mission with the mission generator.
  19. Did you tested it on a dedicated server? We are using CBA, ACE3, RHS Mod and the AllInArma Terrain Pack.
  20. Seems that the Mission Generator is broken since Eden update. The text "Generating Mission Please Wait" appears but nothing happens. Tested on dedicated Server with large zone on different maps with different units and different mission targets. :-/
  21. Knight81

    SHK_Fastrope

    Same here. I thing the Queue is not working fine. You have to click the fast rope icon another time. Regarding the dedicated server crashes / performance issues: This could also be a reason: http://feedback.arma3.com/view.php?id=26878. Seems that there is a general problem with the performance at the moment and when the fast rope script is broadcasting something the probability is high that the server will crash.
  22. Nice. We would like to use the Civilians with Alive (Civ faction). What is the faction name for this? Does it work?
  23. Knight81

    SHK_Fastrope

    Okay I have monitored our server. without your script: ~51 FPS, ~680 MB, ~30 kbps outgoing, ~ 5 kbps incoming with your script included: at mission start the values are the same as above. But after 10 Minutes it jumps suddenly to ~5 FPS, ~700 MB, ~1058 kbps outgoing, ~250 kbps incoming (and increasing every second). This time I was alone on our dedicated server, so it has nothing todo with the number of players.
  24. Knight81

    SHK_Fastrope

    I will check that later when I'm at home. But yesterday the server crashed also 1 time on the flight to the fast rope point, means before we fast roped. If you want you can add me in Steam and we can talk in Teamspeak or check together or you can view my live stream etc. http://steamcommunity.com/id/whiteknight1981
  25. Knight81

    SHK_Fastrope

    Thanks for the answer. In Single Player it works fine with 10+ AI. In Mutliplayer (on our dedicated server) not with 4+ players. I will describe the "freeze" a bit more. It seems that the server still runs fine but all clients will be like disconneced. You can run and shoot, but all other can only see you standing still. Also you can't die or kill someone (same as when you lost the connection to the server) but you didn't get a message that you have lost the connection. If you are in a helicopter and the KI is flying the helicopter stands completely still. As admin you are not able to stop or restart the mission with the server commands. You can type them but nothing happens. All clients get this "freeze" at the same time so this is not the problem of one or two players. I have a second small bug for you. :-) If the AI is flying us, the AI helicopter cuts the ropes automatically when the crew is completely out of the cargo. But only at the first time. Means when we call the helicopter again and fast rope again, the AI isn't able to cut the ropes a second time so the heli flying away with the ropes attached. Same behavior when we toss the ropes, cut them and toss them again. The AI heli isn't able to cut the ropes after the crew is fast roped. Thank you so much Shuko.
×