Jump to content

Waubs

Member
  • Content Count

    9
  • Joined

  • Last visited

  • Medals

Everything posted by Waubs

  1. Waubs

    RHS Escalation (AFRF and USAF)

    So I am not sure if I am doing this correctly, with the C-130, para drop and attach to settings, you simply check the box in the editor and then drive the HMMWV into the rear of the C-130? Is there any other steps in the process because I am for some reason unable to get that to work.
  2. We'll be testing further updates, as they come out. Our current version works, so it what will be will be. I have been unable to recreate the issue in editor or even on small scale tests but when we get about 30 or so it flares up. Only a few are hit the first couple and then more and more start going slide show with progressive gun runs. After about 2 minutes or so, people start stabilizing and return to normal frames. The person firing doesn't ever experience it, but while another F-16 was doing its runs, I got it and I'm running 980s and a 5820k so i doubt that its from my computer being a toaster.
  3. How many people does your community roll on a standard mission? And what addons might you be running? Our server is definitely not the problem. If we are running like addons maybe there might be a solid middle ground. That being said, blastcore isn't active on the server, just client side, and I've been running it since the F-16 first released, so with an update where the guns weren't touched, how is it that the guns now fps killing...?
  4. yeah its a shame that we can't run the updated GBU 53s and the CBU 97s but if it works, it works will be keeping an eye out and test any new releases you put out!
  5. So tonight we rolled back to the last version of the F16, and were engaging with guns no problem. All other mods stayed the same. Was there any tweaks to the cannon during this last update? RPT came out fine no unusual errors
  6. Basically what would happen was frame drops. Over half the people would get like 1/4 fps and some wouldn't be affected at all, and the guy firing wouldn't have any performance drop either. The only times it would do that was as soon as the round impacted the ground. We were running last version before and updated to the newest it started causing this issue. Could be the ACE update, we will see when we do another operation tomorrow with the last version and I'll let you know. I really enjoy SDBs and the Cluster SFW's, but if firing the vulcan on the newest model sets the frame drop spike off then we'll have to keep using the older versions. Thanks for the timely response and I'll let you know how tomorrow's stuff goes!
  7. So here's the full rpt, https://mega.nz/#!CcUTVQhY!ehA1t0KMXjE-9AiDRVTWduNjsv-y-eG4ny1cmtJ3bCc. But its spamed at 75.3mb size. That being said its spamming about a hundred of these lines per second. 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_interval 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_colorCoef 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_interval 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_colorCoef 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_interval 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_colorCoef 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_interval 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_colorCoef 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_interval 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_colorCoef 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_interval 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_colorCoef 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_position 14:49:06 Error during evaluation of expression _source->AccessSourceType()->_position
  8. hey Firewill, My unit conducts large member operations and we're experiencing large amounts of lag when the guns are being fired. Do you know of anything that might be causing this?
  9. Look on some info for utilization for the sniper ATP pods. Does anyone have any insight or documentation?
×