Jump to content

firefall70

Member
  • Content Count

    12
  • Joined

  • Last visited

  • Medals

Posts posted by firefall70


  1. 10 minutes ago, sarogahtyp said:

    Since the day of the release it was not possible to delete anything from the map directly and permanently.

    So idk what you did but this was never possible for sure.


    Oh it was possible you just clicked on a building press delete, and it's gone, and it was "permanent" in terms that you could save and load that mod till the most recent update.
    Probably the devs did not want this functionality and removed it in the last update? But I can't imagine it since why would they give us access to all this tools and then draw the line at some buildings.


  2. Hi,
    I would like to take the shipping containers from Arma reformer and remove the doors.
    I cloned the prefab and tried to edit it but even tho the containers have textures from inside they kinda look like they are not composed of doors, main body e.c.t. but they consist of only one model?
    How can I edit this? Is it possible to export them to something like blender and reimport?


  3. Hi,
    in the first weeks I could move or remove assets from the eden map directly, and over a week I created my own custom towns and villages. Since the last updated, all my work from last week is lost and the changes are undone.
    I guess you are not allowed to edit the default layer of Eden any more.
    But how can I now make changes to already existing maps? For example, remove buildings and replace them with other assets?


  4. I use the Saitek x52Pro and I want to fly jets.

    when I put my throttle from 0% to 1-50% the engine starts but the plane dont move. when I go over 50% the speed of the jet rise extreme fast so its very dificult to taxi. So I only can use the upper 50% of my trottle.

    I bound both axis (z- and z+) to analog throttle. Problem still exists... any solution?

     

    I found this Workaround to fix the Problem and it work perfectly but there is a Problem: https://forums.bistudio.com/topic/104325-a-fix-for-full-axis-throttle-mapping/

     

     

    ppjoy hasnt windows signt drivers so with the new battleye update the script cant be used in multiplayer, because you need windows testing mode to use unsigned drivers.

    another virtual joystick driver calld vjoy (link: http://sourceforge.n...e=typ_redirect)has a signt driver and work with the manipulater "freepie"(link: http://andersmalmgre...FreePIE/) which is the same as glovepie but open source.

    This will work without using the testing mode but there is a new script needed. I tryed but Im not a programmer.  

    Can someone write a script in freepie using vjoy? Or is there another option to use the full 100% of the throttle?

    the actual script for glovepie and PPJoy is: PPJoy#.analog2 = (MapRange(-Joystick.slider, -1, 1, 0, 1))


  5. Hallo,

     

    ppjoy hasnt windows signt drivers so with the new battleye update the script cant be used in multiplayer, because you need windows testing mode to use unsigned drivers.

    another virtual joystick driver calld vjoy (link: http://sourceforge.net/projects/vjoystick/?source=typ_redirect)has a signt driver and work with the manipulater "freepie"(link: http://andersmalmgren.github.io/FreePIE/) which is the same as glovepie but open source.

    This will work without using the testing mode but there is a new script needed. I tryed but Im not a programmer.  

    Can someone write a script in freepie using vjoy? Or is there another option to use the full 100% of the throttle?

×