Jump to content

kmiles1990

Member
  • Content Count

    31
  • Joined

  • Last visited

  • Medals

Posts posted by kmiles1990


  1. So, I bought the legit Iron front on steam. When I launch iron front sound works fine. I then made it into a mod for arma 3 following a tutorial. After that, I can play it in arma 3 fine but certain sounds dont work. Sounds that dont wok are.... Flak38 cannon sound. and the MK gun in the aircrafts.... I can hear the cannons in the aircrafts but not the MK gun... They fire just no sound. I checked the config and everything is going to the right directory... I dont understand why I cannot hear them.


  2. I dont get this? I get no flak any way I run it. So. I have 0 mods running just vanilla Arma 3. I put your mission in my folder. Loaded it up in the VR and got in the tigris. I get in the gunner spot and shoot any nothing is happening.

    ---------- Post added at 04:11 ---------- Previous post was at 04:08 ----------

    My ammo stay full but no flak is showing up and the rounds have no effect on my teamates or vehicles o even the ground.


  3. So yea, I am very VERY new to the world of modeling and texturing. I watched some tutorials on how the unwrapped the UV and then exported the map to paint in photoshop and so on. I tried this and when I get the PNG the uv of the plane is there but there are also tons of other lines all around and over top of it. I dont understand why. Could someone please enlighten me.

    I've included the picture below

    http://imgur.com/GV7NT1A

    GV7NT1A


  4. So I have 2 civs about 100 feet away from eachother. One is names man1, the other is man2. On man1s init I put this doMove (position man2); and it worked fine. Next I tried to pu it in a sqf file instead ... I have the sqf script on my scroll menu you I can scroll and click it. In the sqf I wrote man1 doMove (position man2); When I click it in my scroll wheel though. He does not move. Could anyone know why?

    I also tried

    man1 disableAI "ANIM";

    man1 doMove (position man2);

    Still not working with that either


  5. that video does help but its so different from what I want. For instance. If I wanted to just through one solid color over my whole image then yes it would be easy to retexture. But i am trying to make a pattern "Coast guard" on this chopper but the parts are so smashed I cant tell where to connect the lines to make it even. it just looks like jibberish in photoshop. Cause like one pattern might go from the front to the side but everytime I think Im right in photoshop I put it in game and its wayy off

    ---------- Post added at 18:44 ---------- Previous post was at 18:42 ----------

    @EricJ Ahhhh Ok That makes sense. Im going to give it a go. Thanks for the help.


  6. @Eric, So basically what your saying is go through and paint one part green other red and so fourth until I can figure out which part is which? How do you send those parts originally to the .paa file. For instance if I have the model. Im using a sample here. Could just take one wing and send it flat to a .paa and send each part to its own .paa from in object builder and I can name it left_wing.paa so I know its just one part on that image or does it have to be 20 parts in one file?


  7. Hey all,

    Not too sure which forum to post this in. I am having serious issues understanding how to texture aircrafts. I get the whole .paa converting to .tga and importing to PS. Problem is I cant tell which are which because the texture is so scrunched together. Is there a easier way to do this?

    Would it be possible to get someones skype to help me out? I promise I will be quick I just need to better understand this. Yes I have already watched a ton of tutorials and none of them explain how to tell the different parts.

    My skype is Kmiles1990

    Thank you.


  8. Hello all,

    Sorry for being such a noob but i have watched tons of tutorials on texturing and its all fine and dandy but I dont understand how you bring the tga file into photoshop and automatically know which part goes where.

    I was trying to retexture a helicopter but when I bring in the .tga there is just a ton of flattened parts in one picture. It hard to understand where the color is going on the heli. Is there a much easier way to do this? If I just color over these parts in photoshop it always looks dull and not finished and like I stated I cant get lines correct and so fourth because of it being flat.

    Thanks,

    -Kevin


  9. How can I remove where it shows players on the map? I mean like I am setting up a navigation course where they have to use bearing and relative objects to figure out where they are but if they open the map it just shows there exact position lol....

    Also, How can I set enemy AI in random spots without them showing on the map either?

    Thanks everyone.


  10. I was thinking that too until I cut roughly half of it out and it still said it was exceeding.. The model has only 21,000. So it still would not show in bulldozer with roughly around 13k only. I even tried the smoothing technique I saw here on the forum, still nothing.

    Could you possibly add me and give me a call on skype? I would love to show you and you can help me figure it out. kmiles1990

×