Jump to content
Sign in to follow this  
xeno

ACE 1.5 Beta (Advanced Combat Environment)

Recommended Posts

I thought using the Arma2 Ace profile in Sixupdater would update Arma2 standard ace to the final version (1.3) and if you selected the Profile for OA it would take the relevant steps and change your ace install to 1.5 OA ace. But I don't think this is the case? (The change logs for the Standard ace profile list changes relating to OA)

What I cant seem to work out is if I can get Sixupdater to update Standard Arma2 Ace to its latest version 1.3. My version is not the latest 1.3 version.

Or, is the only thing I can do now download the 1.3 Ace files and install it manually?

Share this post


Link to post
Share on other sites

Im having this problem, Ive updated with 6 updater it says everythings up to date ie 377 for ace and 254 for ace x and 108 for cba, when I load the game go into the editor and with anything whatsoever any unit it and preview it loads then cuts to editor and says "no entry model optics, so I cant play at all because it constantly does that anytime I try and preview , any ideas

Share this post


Link to post
Share on other sites

You very probably updated to the OA beta, the Arma2 version is finished and will not get anymore updates. Get the 1,3 stable from armaholic again is your best option now unfortunately http://www.armaholic.com/list.php?c=arma2_files_modules . After that rename all the ACE, ACEX, etc modfolders to ACE_A2 and so on. Then you can use the updater again to update the OA ACE as that develops, if you have OA, and your standard ArmA2 stuff will remain untouched.

Besides the great work, which I really appreciate ACE team. This could have been handled better, to help the people that don't keep track of whats going, but still update religiously via six update, from inadvertently screwing themselves over.

Thanks SAbre4809, that turned out to be exactly my problem. I re-downloaded from armaholic and renamed the folders like you said because I don't want to screw up the mod again when I get OA and download ACE for that. Thanks for the heads up on that. I feel sorry for anyone else that has to go through what I just did. (especially on the weekend when you don't have to work and actually have some time to play Arma2).

Share this post


Link to post
Share on other sites
I think we're screwed and the old Ace is dead. Everyones gonna have to switch over to Ace:OA whether you like it or not, if you wanna keep on playing Arma2 online in any form. Good luck trying to find populated servers not running OA Ace mod;)

well i don't know about this but i certainly am not paying 30 euros for 2 maps and a scar L; the flir i really dont give a crap about.

what i was looking forward to were the laser pointers, and i'm in total disbelief that there is only one weapon it works on, that being the SCAR( i hate it).

only weapons i use are the M16 or the M4's, and there are no OA versions so theyre the same as before, no laser, no flir.

in any case there were servers running what i think was arma 2 (not OA)

when i tried to join i could, but then i got the update message, so i updated and can no longer join.

if the other people managed it though there should be a way to get it to work, the servers arent all empty as far as i can see.

if i misunderstood and theythe servers actually are all running OA then ill just uninstall once and for all.

i see a lot of people having the same issue, having updated via sixupdater, all i can say is im sure the preset was acemod vanilla, yet it still screwed it up.

Edited by MirindoR

Share this post


Link to post
Share on other sites

Acemod vanilla preset just means it doesn't use the arma 2 beta, nothing to do with ace in that regard.

Share this post


Link to post
Share on other sites
Acemod vanilla preset just means it doesn't use the arma 2 beta, nothing to do with ace in that regard.

yeah but it shouldnt update to the OA version either.

since i updated i get an error and it wont launch, i take it it didnt download the right version?

Share this post


Link to post
Share on other sites
well i don't know about this but i certainly am not paying 30 euros for 2 maps and a scar L; the flir i really dont give a crap about.

what i was looking forward to were the laser pointers, and i'm in total disbelief that there is only one weapon it works on, that being the SCAR( i hate it).

only weapons i use are the M16 or the M4's, and there are no OA versions so theyre the same as before, no laser, no flir.

in any case there were servers running what i think was arma 2 (not OA)

when i tried to join i could, but then i got the update message, so i updated and can no longer join.

if the other people managed it though there should be a way to get it to work, the servers arent all empty as far as i can see.

if i misunderstood and theythe servers actually are all running OA then ill just uninstall once and for all.

i see a lot of people having the same issue, having updated via sixupdater, all i can say is im sure the preset was acemod vanilla, yet it still screwed it up.

Well, then don't, but don't expect the community to support your "battle".

The price for OA and the upgrades it brings are OK, if you don't like it, go sort stuff yourself. Don't expect devs of all kinds of addons to stretch themselves to cater to you.

Have a nice day.

Share this post


Link to post
Share on other sites

how to put in earplugs I can't seem to do it from the action menu any more?

Share this post


Link to post
Share on other sites

Just noticed that when downloading from kelly's heros the 373 version of ace(I want to use it as well due to content)has errors, the yoma downloader reports the ace_t_veh_m1.pbo as an extraction failure.when looking at it its a .7z file.Also the ace_t_veh_m2.pbo file returns a "remote server not found error 404".Another error is the ace_t_veh_m113.pbo keeps comming up as needing to be downloaded along with the ace_t_wep_mg.pbo.Could this be causing issues as well.And if so ,how do we get these file to download properly???

note that I have ran the dowloader aleast 10 times and this keeps reporting these same errors.

Is It possible that some download servers files are corrupt??

Edited by 343rdBadger

Share this post


Link to post
Share on other sites
how to put in earplugs I can't seem to do it from the action menu any more?

It was moved to the self interaction menu awhile ago. Check your ace keys file to see what it's set to.

Share this post


Link to post
Share on other sites
Well, then don't, but don't expect the community to support your "battle".

The price for OA and the upgrades it brings are OK, if you don't like it, go sort stuff yourself. Don't expect devs of all kinds of addons to stretch themselves to cater to you.

Have a nice day.

haha great post. fully agree.

Share this post


Link to post
Share on other sites

I found it got it to open up an game, but for the life of me can't put the earplugs in.

I get the self-interaction menu to open up but cant find out what to do after that.

Share this post


Link to post
Share on other sites
what about this?

Just reproduced those pretty accurately in ACE right now. Spot on again. RPG-29 vs M1 side on, renders entire tank close or completely useless and injures the entire crew with some casualties.

Metis is rated at 850 mm by Rus sources, compared to Rus sources of est M1 CE resistance it should be able to pen an M1 on the sides and has a minimal but present chance to take on a the front Hull. .Just reproduced that ingame too. Metis is catastraphic 100% on the back and sides but needs a good accurate lower hull hit to take on the front.

Share this post


Link to post
Share on other sites
Just reproduced those pretty accurately in ACE right now. Spot on again. RPG-29 vs M1 side on, renders entire tank close or completely useless and injures the entire crew with some casualties.

Metis is rated at 850 mm by Rus sources, compared to Rus sources of est M1 CE resistance it should be able to pen an M1 on the sides and has a minimal but present chance to take on a the front Hull. .Just reproduced that ingame too. Metis is catastraphic 100% on the back and sides but needs a good accurate lower hull hit to take on the front.

ACE2 M1A2 is modeled correctly, as are damage values for METIS and RPG-29.

It's just that some, let's say, 'people' have a genuine phobia of the M1A2 for very good reasons.

Share this post


Link to post
Share on other sites

Listen guys, is there anything the ACE team can do about people joining vanilla servers w/ACE on. It instantly crashed the server. This seems like there should be something on the ACE side that could check to see if it is present without bringing it down.

Quite frankly, you guys have created a division within a community that was not present before your release. In Arma1 Your releases were not such a pain to keep updated, administered or running.

Get your shit together, you are wrecking what is probably the tightest community in online gaming....

Share this post


Link to post
Share on other sites

Get your shit together, you are wrecking what is probably the tightest community in online gaming....

Did you ever hear of verifySignatures ?

How about you as an server admin get your shit together ? Running a public server without verifySignatures enabled is like opening the door for any kind of cheaters and hackers.

Simply unbelievable that public servers still don't use it.

Xeno

Edited by Xeno

Share this post


Link to post
Share on other sites

Get your shit together, you are wrecking what is probably the tightest community in online gaming....

I'm sorry but all they did was make a very good mod that is popular for that reason. It It fixes a great many issues with ArmA2 and has some great other features. How is that 'wrecking' a community. Is it the mod teams job to babysit your server?

What it does is split the community into ACE and non ACE. Then the non-ACE have a huge host of different addons ANYWAY between them which further splits the non ACE group fragmenting MP even more. ACE just consolidates a group where you can join MANY servers with ease.

Edited by SAbre4809

Share this post


Link to post
Share on other sites
Get your shit together, you are wrecking what is probably the tightest community in online gaming....

You don't know enough to understand how little you know, I’m embarrassed for you…

Share this post


Link to post
Share on other sites

Get your shit together, you are wrecking what is probably the tightest community in online gaming....

For how many people? I don't see much of it on these forums, with the thousands of members, and I'm here every day.

Curious to see when the rest of us will be tore apart as well. All seems calm here.

Share this post


Link to post
Share on other sites

The last time I tried to install ACE I had to reinstall ArmA2 (Steam).

I just don't get why this guys can't make an installer or a easier way to install this Mod, Now I'm too afraid to install this Mod, I don't want to re-download ArmA2 & ArmA2:OA again.

Share this post


Link to post
Share on other sites
The last time I tried to install ACE I had to reinstall ArmA2 (Steam).

I just don't get why this guys can't make an installer or a easier way to install this Mod, Now I'm too afraid to install this Mod, I don't want to re-download ArmA2 & ArmA2:OA again.

for steam users

"open steam go to your library left click on the AO program then right click on properties open set launch options put this in the line "-nosplash -mod=@ACE;@ACEX;@ACEX_SM;@CBA " without the quotes. And when stem loads it, it will load all mods in this line. you have to have the mods an your AO folder

Share this post


Link to post
Share on other sites

Why Explosive Reactive armour didnt work on russians tanks T72-B and T-90?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×