Jump to content
Sign in to follow this  
xeno

ACE 1.5 Beta (Advanced Combat Environment)

Recommended Posts

Hi everyone

Seams there is a serious issue with grenades and ACE. When try to throw one, nothing happens except that we can see the player gesture (tried with M67 and smoke grenades).

Config : ACE up to date with beta patch 72418 for both client and server side.

Share this post


Link to post
Share on other sites

any idea why the flir has been pulled from the ah-64d. laser functions work fine but no flir. :S

***Durr should of played with it more sorry ace team***

one thing that did really annoy me tho with vanilla oa release was that the hellfires where seriously underpowered against ground targets, has this or will this be changed ?

Thanks

Edited by weedman

Share this post


Link to post
Share on other sites

@Major_shepard : already report but you can throw grenade crouch =)

Share this post


Link to post
Share on other sites
Is there a way to add ACEX little birds to the main unit editor (not just the armory and missions wizard) in a version in which they have been removed?

The version is 1.2 stable, and I was looking for a "no" at least.

Share this post


Link to post
Share on other sites
The version is 1.2 stable, and I was looking for a "no" at least.

Why are you using 1.2 when ArmA2's stable version is 1.3 and OA's beta is 1.5?

Share this post


Link to post
Share on other sites
Why are you using 1.2 when ArmA2's stable version is 1.3 and OA's beta is 1.5?

Because I don't own OA and a lot of 1.3 features weren't working in my game.

Share this post


Link to post
Share on other sites

can anyone help?

1. why grenades don't work in 1.5?

2. why I cannot set a mine? no menu to place it !

Thank you for answer!

Share this post


Link to post
Share on other sites

I've been away from playing ACE Arma2 for a few months and I just came back the other day and bought Arrowhead. I installed ACE CO for it immediately and with giddy excitement looking to jump on one of my old ACE Warfare servers only to be disappointed in not finding one...Or even ANY Ace server for that matter.

Where did all the ACE servers go?!?!?! *sniff* *sniff*

Share this post


Link to post
Share on other sites
can anyone help?

1. why grenades don't work in 1.5?

2. why I cannot set a mine? no menu to place it !

Thank you for answer!

1.) Been mentioned in this thread a bunch

2.) Self-Interaction key

Share this post


Link to post
Share on other sites

Hey guys, I dont have OA, when I try to download ACE ACEX etc it says theyre incompatible (six updater) am i missing somthing (aside from the xpac)

It shows them as 'Disabled' on the right hand side of the screen.

Edited by RAINF

Share this post


Link to post
Share on other sites
Still finding that ACE is crashing vanilla servers. Very annoying indeed.

Two ways to fix it...

Use verifySignatures on your server or report the crash in CIT (not ACE tracker, community tracker).

Xeno

Share this post


Link to post
Share on other sites
When do you think you will release ACE as a stable version?

Wait after the RC of 1.5 is released I think.

Share this post


Link to post
Share on other sites
When do you think you will release ACE as a stable version?

When they are done with it. Maybe one of the next few will be the stable one.

Share this post


Link to post
Share on other sites

Hopefully I will find some help here, I dont know where else to go.

I was playing ACE2 a long time with vanilla ArmA2, and now that the vanilla servers got less and less, I thought its time for me to also buy OA. I bought it, installed it, installed newest patch, updated ACE, but there are no ACE2 OA servers out there except very few that are also bugged.

So I thought I simply start ArmA 2 and play ACE on the still available vanilla servers. But that wont work anymore either. I always get an error message when starting vanilla ArmA 2 with ACE "addon acex_c_men_gear requires version 1.5 of application", then another one when the game has started and I cant join any old ACE2 server. If I try I get kicked off automatically.

What do I do now?

Share this post


Link to post
Share on other sites

Thank you, billion.

What's not mentioned in the changelog is that many weapons have now TI ready textures thanks to billion.

Xeno

Share this post


Link to post
Share on other sites

Anyone else missing sounds? The m4 and saw few others work. But snipers and mk17 and 16 are default sounds

why cant i update my ACE? i have selected A2 OA ACE, then install or update, and pressed execute, but it just skips them all?

Edited by AussieSausage

Share this post


Link to post
Share on other sites

[uGAF] OA + A2 Public & YAS Repo updated to 386 A.C.E.

Mod Version

@ACE 386

@ACEX 262

@ACEX_SM 56

Use the link bellow and save to favourites:

yashttp://folders.ugaf-addons.co.uk/UGAF_OA+A2_Server.yas

Auto config URL:

http://folders.ugaf-addons.co.uk/OA_ACE/modreopo.7z

For those who just have ArmA2 the ACE stable 373 can be found at the following:

[uGAF] @ACE Server & YAS Repo

Use the link bellow and save to favourites:

yashttp://folders.ugaf-addons.co.uk/UGAF_ACE_Server.yas

Auto config URL:

http://folders.ugaf-addons.co.uk/ACE_Server/modreopo.7z

For a guide and info to use YOMA's addon sync to join our server follow this link:http://www.ugaf.co.uk/forum/viewthre...d=591#post_591

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×