Jump to content
Sign in to follow this  
xeno

ACE 1.5 Beta (Advanced Combat Environment)

Recommended Posts

Xeno could you help me out with this:

when I load Ace it says that I am missing the server config...but...it is there in my Arma2 folder? any ideas why this happens? thanks.

Share this post


Link to post
Share on other sites

I deleted the userconfig folder and let six updater repopulate it. Fixed the *.hpp errors at game start for me.

Share this post


Link to post
Share on other sites

Anyone using Dev-heaven tonight find it's not working? I'm having trouble updating ACE2 to last friday's update. The GUI still says build 382 is current but I know that's not the case. I just DL'd build 383 last friday via my PC in another state. I'm back at my home PC and can not update to build 383 or even get the GUI to recognize I'm outdated. I tried to check the dev-heaven site for news and to check the bug tracker but I can't get the site up.

I'll try again tomorrow.

Anyone else having this trouble?

I'm using Six Updater v24.2

Share this post


Link to post
Share on other sites
Anyone using Dev-heaven tonight find it's not working? I'm having trouble updating ACE2 to last friday's update. The GUI still says build 382 is current but I know that's not the case. I just DL'd build 383 last friday via my PC in another state. I'm back at my home PC and can not update to build 383 or even get the GUI to recognize I'm outdated. I tried to check the dev-heaven site for news and to check the bug tracker but I can't get the site up.

I'll try again tomorrow.

Anyone else having this trouble?

I'm using Six Updater v24.2

According to Kellys YAS repo the latest is 384..:rolleyes:

Share this post


Link to post
Share on other sites
ok... i have been online and im using the operation arrowhead disc...which files would i need to play on a ACE2 server...

i clicked on one and it told me i needed @cba2....

i clicked on another and it said i needed @acex_s

i have @ace2

@acex

@cba

even @zcommon (dunno if this matters)

please can someone help me, this is my first post here so sorry if im in the wrong zone

xeno can you help me out here please?

---------- Post added at 12:00 PM ---------- Previous post was at 11:27 AM ----------

how do i download from sixupdater?? iv also signed up at dev heaven.... and still no download links for any of the files i need...

Share this post


Link to post
Share on other sites

god84:

Bumping requests for help is bad on the BI forums, doubly so around sometimes cranky ACE people. :)

That being said....

You need the complete ACE bundle and CBA bundle. The easiest way to get all that is via running the latest six-updater. Info on how to get that is on the first posting of this thread.

When done you should have @CBA, @ACE, @ACEX and @ACEX_SM. All servers running ACE require the the first 3 - ACEX_SM can be swapped for another sound mod, but it's pretty good.

Further info on installation and using ACE is available on the official ACE web site - details also available on the first posting of this thread.

Share this post


Link to post
Share on other sites

thank you.... but i did request help yesturday and got nothing. i already have sixupdater... but how do i get the files from it? (with that said i may have figured that out already) also i have cba acex and ace... but it still says i need such an such file.

Share this post


Link to post
Share on other sites

A step by step is given in many of the ACE2 threads.(Including old versions)

Just click on the Six GUI shortcut and when that comes up look for the "Execute" button and press it. Everything should start DL'in then.

The reason you aren't getting a response is because people have answered this question tons of times in the past, in this thread and other older ACE2 threads.

Good luck.

---------- Post added at 07:55 AM ---------- Previous post was at 07:51 AM ----------

;1714735']According to Kellys YAS repo the latest is 384..:rolleyes:

Ok, ok. Both build's 383 and 384 were last weeks update. Great f*&^*&' answer bud, real helpful to my issue. :rolleyes:

Clearly I'm not getting the updates if it still says build 382 for me at the GUI. Whether it's 383 or 384 doesn't really f&^%$n' matter now, does it?

Share this post


Link to post
Share on other sites
A step by step is given in many of the ACE2 threads.(Including old versions)

Just click on the Six GUI shortcut and when that comes up look for the "Execute" button and press it. Everything should start DL'in then.

The reason you aren't getting a response is because people have answered this question tons of times in the past, in this thread and other older ACE2 threads.

Good luck.

---------- Post added at 07:55 AM ---------- Previous post was at 07:51 AM ----------

Ok, ok. Both build's 383 and 384 were last weeks update. Great f*&^*&' answer bud, real helpful to my issue. :rolleyes:

Clearly I'm not getting the updates if it still says build 382 for me at the GUI. Whether it's 383 or 384 doesn't really f&^%$n' matter now, does it?

And real mature response back..You didnt realize that I could have the

wrong version so it could have been you that are correct...

Share this post


Link to post
Share on other sites

hey all,

So I was playing the SP Jackal mission and noticed what I think is a bug.

No matter how i plant the charges the T72's won't destroy completely.

I did use the ACE menu to actually attach the charges to the tanks,

on the back next to the fuel tanks.

so I tried it in the mission editor, same thing.

I parked 5 T72's next to each other (not too close)

and attached a charge on the back of each tank.

out of 5 only one was destroyed and the others?

well...

I entered one of the tanks that did not destroy

and I noticed that it did not receive any damage at all!

all the dials were green and all was working fine,

turret, main gun, driving...

is that a known issue?

cos I didn't find anything about it in google.

Share this post


Link to post
Share on other sites

manzilla i appreciate that... but, i need to find the cba files... u know where i can download them? also i need the ace pla... i can find them on the ace site but theres no file to be downloaded

Share this post


Link to post
Share on other sites

I'm probably not going to use ACE mod until they make it stable again... most communitys and clans I have talked to said they are doing the same.

Share this post


Link to post
Share on other sites
I'm probably not going to use ACE mod until they make it stable again... most communitys and clans I have talked to said they are doing the same.

Which will take much longer when we do not get feedback...

No problem though, seems that those who are using it allready do not have major issues.

Xeno

Share this post


Link to post
Share on other sites

No matter how i plant the charges the T72's won't destroy completely.

I did use the ACE menu to actually attach the charges to the tanks,

on the back next to the fuel tanks.

Well, we have our own vehicle damage system which completely overrides/replaces the ingame vehicle damage system.

A normal satchel doesn't blow up a tank into a huge ball of fire anymore like in vanilla A2/OA (or 500-600 rounds from a Blackhawk minigun do the same with a Taki T72).

A tank in ACE can allready be disabled but the mission might ask for the alive status. Technically the tank is still alive for the A2/OA engine so a trigger may not fire.

Maybe we can adjust the satchels.

Xeno

Share this post


Link to post
Share on other sites

An attached satchel can be assumed to be placed in the vehicle's most vulnerable location. It has a much HE as an AT mine, which should either tread the tank or punch through the belly armor with bad concequences for the crew.

Even the C4 brick should be capable of popping the links on a tread if attached - which it should be capable of.

BTW - if you folks ever tinker with the TI system. Nearby blasts should stand a chance of wrecking the TI.

Share this post


Link to post
Share on other sites

only problem im getting now

is not all sounds are working,

the M249 SAW, and the M4A1 is all working, but the M4 acog, MK, M107 ect all have default sounds for some reason

Share this post


Link to post
Share on other sites

Ok, the problems and other little things I have personally experienced I will list below.

-Chopper missile guidance system isn't working properly with certain settings.

-Chopper gun will not adjust for distance with rangefinder or designator on.(not sure if that is suppose to be there in OA or not)

-ACE backpacks need a little tweaking with the straps because most don't have them like vanilla but a few still do and it looks really bad.(not really but just something that needs attention down the road)

-Some of the new G36s that were added need to have the EOtech sights reworked because the sight is hard to see and it blurry.

thats all I can list off the top of my head but I'll have more tomorrow.

Share this post


Link to post
Share on other sites
;1715725']Can i put a request...PLEASE...

Theres a FN fal with NV scope in allready.

Could it possible to get the RCO on aswell?

Like MK17 has...

If you bring me the mlods. :D

Share this post


Link to post
Share on other sites

Please help...

I've installed ACE2 1.5 (384) on Arma 2 Combined Ops. In game I cannot throw grenades, cannot use ACE keys, cannot set mines, ... why?

Thank you.

Share this post


Link to post
Share on other sites

ok... i cannot find the 1.5 download link....

my sixupdater hasnt downloaded it either.

can someone please help me?

---------- Post added at 11:52 AM ---------- Previous post was at 11:12 AM ----------

omg... im fully updated but when i goto the ammo crates my game freezes...arghh!!

Edited by god84

Share this post


Link to post
Share on other sites

[/color]omg... im fully updated but when i goto the ammo crates my game freezes...arghh!!

You run OA Beta? If not, the ammo box freezes are a 1.52 bug.

Share this post


Link to post
Share on other sites

hallo

how do i enable AI radio sound when playing with this?/ I love hearing Radio, but with this mod, it disabled it :(

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×