Jump to content
Sign in to follow this  
xeno

ACE 1.5 Beta (Advanced Combat Environment)

Recommended Posts

So does this mean that six-updater does not support arma2 anymore ? or is it just a glitch ? i accidently did the same thing and downloaded the latest one, now on arma startup i get bunch on errors. I hope they fix it, cant live without sixupdater anymore :butbut:

Best thing is to download 1.3.0 stable and remove ACE from your presets.

SIX updater still supports ArmA 2 but not ACE for ArmA 2 anymore.

We decided to stick with ACE and ACEX for OA. Sure, renaming it would have made it easier but, life can be a bitch :)

Hopefully more people will jump over to OA, it's the future. ArmA 2, while still beeing a fine and one of the best games, is a dead end (my personal opinion).

Xeno

Share this post


Link to post
Share on other sites

I got when i join the server: 'ACE_SYS_CAMSHAKE' missing, screen stays black. When i localy start i a server it dont happen. Only have that on the dedicated server.

Server is up to date with the oa vanilla preset from six updater.

Share this post


Link to post
Share on other sites
I got when i join the server: 'ACE_SYS_CAMSHAKE' missing, screen stays black. When i localy start i a server it dont happen. Only have that on the dedicated server.

Answered allready, ok, one more time.

It's a known problem. You can work around it by changing userconfig\ACE\ace_serverconfig.hpp on the server.

exclude_pbos[] = {"ace_sys_camshake"};

Xeno

Share this post


Link to post
Share on other sites
So does this mean that six-updater does not support arma2 anymore ? or is it just a glitch ? i accidently did the same thing and downloaded the latest one, now on arma startup i get bunch on errors. I hope they fix it, cant live without sixupdater anymore :butbut:

You don't need Six Updater if you aren't going to use play Operation Arrowhead. As stated manay a time, ACE v1.3 stable or ACE build 373 is the last ACE version that will be release for ARMA 2 without Operatoin Arrowhead. So u just donwload ACE v1.3 and never update again. No need for six updater since you don't need updates and there wont be updates. lol.

Share this post


Link to post
Share on other sites

@Victim913

You're wrong.

I just moved all ACE folders etc to desktop, started the game up fine, enabled CBA and then moved ACE folder back into arma directory...enable ace and restart game again....macros error.

Share this post


Link to post
Share on other sites

I just moved all ACE folders etc to desktop, started the game up fine, enabled CBA and then moved ACE folder back into arma directory...enable ace and restart game again....macros error.

I have no idea what you are exactly doing wrong...

But, if you have @CBA correctly installed and it's in your mod line (-mod=@CBA;@ACE;@ACEX;@ACEX_SM) then the error shouldn't show up.

All CBA versions since 0.1.0 have the macro.

Do me a favour, download the latest CBA version from dev-heaven and install it and then try again:

http://dev-heaven.net/projects/cca/files

Xeno

Edited by Xeno

Share this post


Link to post
Share on other sites

Xeno I did that ages ago (5.2).

I don't use a mod line for OA since I have combined ops and find it easier just to click "Expansions" on the main menu. Saying that though, I'll give it a try. I'm not happy about having to go back to command line crap.

Share this post


Link to post
Share on other sites

I reinstalled the latest CBA V.0.5.1, and there is no change.

Made an ACE update with SIX Updater to make sure all files match, to get tis result.:eek:

Share this post


Link to post
Share on other sites

I don't use a mod line for OA since I have combined ops and find it easier just to click "Expansions" on the main menu. Saying that though, I'll give it a try. I'm not happy about having to go back to command line crap.

I don't use the Expansions thingie in OA simply because it doesn't work correctly :)

Acex_PLA makes Takistani Army speak English.

There is no ACEX_PLA in or for OA.

Xeno

Share this post


Link to post
Share on other sites

I am in the process of creating a new repo for ACEOA.

KH will keep its ArmA2 ACE 1.3 server and YAS Repo. Expecting lots of redownloads as I'm sure many will update their ACE thru sixupdater as usual just to have issues with their ACE-A2 installation.

We will have a separate ACEOA Server & Repo. I'll share the details when they are operational.

Share this post


Link to post
Share on other sites
I am in the process of creating a new repo for ACEOA.

Thx Cross, sorry for not getting in touch with you earlier. We had too much troubles getting everything going today :)

Xeno

Share this post


Link to post
Share on other sites

Right ye, sorry Xeno. What you suggested worked. Guess I'll need to download this mod launcher my mates now going on about.

Share this post


Link to post
Share on other sites

There is no ACEX_PLA in or for OA.

Xeno

So is it only

ACE

ACEX

CBA

CBA_OA (for OA-Standalone installations)

?

Share this post


Link to post
Share on other sites
So is it only

ACE

ACEX

CBA

CBA_OA (for OA-Standalone installations)

?

Yes.

But please gimme a second. We are releasing a hotfix right now :)

Edit: Done.... Hotfix is up on SIX Updater!

Xeno

Edited by Xeno

Share this post


Link to post
Share on other sites

It`s working again, hell knows why.

But the in-game Mod Manager is acting very strange, what could lead into any problem.

Share this post


Link to post
Share on other sites

The Takistani forces speak Russian, is that a known bug so far?

Share this post


Link to post
Share on other sites
There is no ACEX_PLA in or for OA.

Xeno

Oh :pet5: are you guys planning on doing it for OA in future? everything seems to work except that it changes Takistani voices. i quite like the PLA :(

I have Combined Operations so i use the PLA for Chernarus etc.

Share this post


Link to post
Share on other sites

ACE 1.5 beta Hotfix available

Please update if you are using SIX Updater.

A YAS repository will be available soon, thanks to Kelly's Heroes (much appreciated).

Xeno

Share this post


Link to post
Share on other sites

To everyone that wants to use AddonSync to download the new Ace beta once KH get's a mirror up:

-make sure to update to version 1.0.63

-keep in mind that there still may be issues concerning AddonSync OA integration, feel free to report them as you stumble upon them.

To everyone involved in making all this happen, spending hours/days/weeks of their lives tinkering with all sorts of stuff:

You're all heroes.

Let's do this!

Share this post


Link to post
Share on other sites

You're all heroes.

We are not heroes... we just have a goal :)

To provide a completely different experience with a game like no other available.

And that's also true for anybody else who tries to mod this game.

Xeno

Share this post


Link to post
Share on other sites

As an A2 bod with no OA I understand that I'm now relegated to the side lines. Does this ban also extend to CBA? i.e. if I use Six Updater to download a newer version of CBA (108, as I already have 107) will this bugger up:

a) my ACE install? (v1.3)

b) other CBA-related mods? e.g. STHUD, GL4, etc.

Or on the contrary will the updated version simply benefits (optimisations, bug fixes, etc.)

Share this post


Link to post
Share on other sites
As an A2 bod with no OA I understand that I'm now relegated to the side lines.

CBA 0.4.2 is what you need when you are still ArmA 2 only (that's not meant negative)

Available here:

http://dev-heaven.net/projects/cca/files

Xeno

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×