Jump to content
Sign in to follow this  
xeno

ACE 1.5 Beta (Advanced Combat Environment)

Recommended Posts

since this last load I can no longer you the command system. Normally it works by holding left control and hitting space bar. That doesnt seem to work anymore. Is ACE using this key combination for anything?

Share this post


Link to post
Share on other sites

I just found another bug.

The binocular sights are off. The rangefinders are good though.

Share this post


Link to post
Share on other sites

my ACE just stopped working :(

i opened up the UI to check for updates, there was one. so i updated

now in arma2 OA, none of the OA guns are sound modded, only guns from A2 ( runnin CO, was working before i updated )

but the guns from A2 are sound modded

am running -mod=@CBA;ACEX_SM << just the sounds, it was working before i updated

what happen? :( :( :( :(

EDIT: errrr, in the six updater UI, it now says CBA is only compatible with arma2, not armaOA ( like the rest )

cba_oa doesnt change anything either, oh man for fucks sakes

WTF!!!!!!!!!!!!!!!!!!!!!!!

---------- Post added at 05:13 PM ---------- Previous post was at 05:00 PM ----------

it dont work when i click "install or updated and run-game" in six updater either

all the CBA things and ACE combat enviroment ect pops up, but no sound mod =(

Edited by AussieSausage

Share this post


Link to post
Share on other sites
Please create a ticket with reproduction steps and attach your rpt file. I for one don't get this error neither with 1.52 nor with the latest beta.

The most logical (and the weirdest at the same time) explanation is that the 'weaponsturret' command hasn't been included in the steam version yet.

i havent done my homework on rpts yet otherwise i woulda done that. guess i should stop mission building then. :(

Share this post


Link to post
Share on other sites

WOOT! I found out what addons was causing the chatbox bug!

The "KH_Packs" or any of the KH addons cause the chatbox bug.

Pedagne and KH causes bugs for ACE.

Share this post


Link to post
Share on other sites

Is anyone else seeing a green box flashing up on the top left corner of the screen when using ACE ?

Share this post


Link to post
Share on other sites

yep i have seen it too.

Is anyone else seeing a green box flashing up on the top left corner of the screen when using ACE ?

Share this post


Link to post
Share on other sites

One thing I do miss about pre-OA A.C.E. is the grenade physics improvements, they're back to bouncing like rubber balls again.

Share this post


Link to post
Share on other sites
Turret indicators are not working for me. I got steam Arma2 and OA, running CO. Of course 6 updater sees it as standalone. But i made custom profile. Ive got Ace, Acex, Acex_sm, CBA, BW, BW Ace, Ace_pla, Namalsk, Pathera and Isla duala. Any thoughts? -showscript erros is deffinatly throwing an error about scripting, something about

'weaponsturret' command is new to 1.52 i believe, but I have 1.52 What gives?

The 1.52 version on Steam and some other sites where you can buy OA online has a lower internal build number than patch 1.52 (patch 1.52 has build number 71816, main menu screen, right bottom).

The new turret commands are part of patch 1.52.

So even if you have allready 1.52 (not patched and version != 71816) you have to apply patch 1.52 or use a beta patch.

Xeno

Edited by Xeno

Share this post


Link to post
Share on other sites

not really for a ticket - but is it possible to add earplugs to all units ?

Share this post


Link to post
Share on other sites
Is anyone else seeing a green box flashing up on the top left corner of the screen when using ACE ?

Yep, I have seen it too! Difficult to take a screenshot because it's only there for 0.5 s tops. No text as far as I can see and it's about the size of the tank's radar in vanilla OA.

not really for a ticket - but is it possible to add earplugs to all units ?

Yeah that'd be interesting ... maybe there's some sort of event handler that fires during the init of all units belonging to a mission?

Share this post


Link to post
Share on other sites

I would like that, that way I don't have to worry about my ears bleeding with other peoples units :)

Share this post


Link to post
Share on other sites

hi, how can I set "withSpect" variable to see spectator when incoscius??

(I hope Xeno see this message)

Thanks

Share this post


Link to post
Share on other sites
hi, how can I set "withSpect" variable to see spectator when incoscius??

Put

ace_sys_wounds_withSpect = true;

into init.sqf

Xeno

Share this post


Link to post
Share on other sites

I have a question...I just reinstalled A2, not combined arms...and I was wondering what was the preset for that, so I can reinstall ACE for A2. Also I have the Steam version. Thanks..Also I ran into a problem how do I change it on six-updater...I click on 'edit preset' but theres not a drop down menu, so I really don't know how to change it and whatnot, thanks for the help.

Share this post


Link to post
Share on other sites
I have a question...I just reinstalled A2, not combined arms...and I was wondering what was the preset for that, so I can reinstall ACE for A2. Also I have the Steam version. Thanks..Also I ran into a problem how do I change it on six-updater...I click on 'edit preset' but theres not a drop down menu, so I really don't know how to change it and whatnot, thanks for the help.

From first post:

This release is intended for Operation Arrowhead Standalone and Combined Operations,

and is not compatible with ArmA 2 Standalone (See Last ArmA2 Release).

Last for A2 is 1.3, not avaible from Six, but there are plenty of mirrors in there.

The 1.52 version on Steam and some other sites where you can buy OA online has a lower internal build number than patch 1.52 (patch 1.52 has build number 71816, main menu screen, right bottom).

The new turret commands are part of patch 1.52.

So even if you have allready 1.52 (not patched and version != 71816) you have to apply patch 1.52 or use a beta patch.

Xeno

That may be the cause of screwed up gunner sights, FCS and Hellfires stucked in the air sometimes...

Nice to know.

Edited by Smurf

Share this post


Link to post
Share on other sites

I know this has been asked probably a million times. But any chance of the AH-1W returning in the OA ACE?

AH-1Z won't be in service for a while and honestly the AH-1W from 1.3 ACE was quite amazing.

Share this post


Link to post
Share on other sites

Just curious though, theres not a 1.3 layin around somewhere to atleast try and get ACE for A2?

Edited by CodyLang
Changing the 1.2 to 1.3

Share this post


Link to post
Share on other sites
Just curious though, theres not a 1.2 layin around somewhere to atleast try and get ACE for A2?

I think you get it wrong.

ACE 1.3 is the last version for A2. Just download it from the various mirrors HERE.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×