Jump to content
Sign in to follow this  
xeno

ACE 1.5 Beta (Advanced Combat Environment)

Recommended Posts

alright this is horrible im trying to be patient here after trying everything I deleted ACE and reinstalled it, run it and it runs fine, I then enable ace andcba ace x etc and it prmpts me to restart so i do and when it loads i get this error compiling pixel shader PSSpecularAlpha:0 I thought it was done but im back to where I was I had run the combined download so everything would be compatible and this just isnt working. I know you guys have alot on your hand but I just dont understand what this is can somebody please give me 5 minutes of their time to explain this to me I love Ace more then I do arma and just cant play it without it please....

I'm using AlpineStar Launcher and got the same error. It turns out that the launcher was trying to load old ArmA2 exe instead of the Arrowhead one. If you are using the same launcher or something like that just make sure you are actually using the Arrowhead exe to start the game.

Share this post


Link to post
Share on other sites
o dear. ACE OA has messed up a lot of peoples games. glad i diddnt jump on this soo quickly.

I think that's a fair balance of user error to be fair. I clicked once to grab it all via Yoma, shoved the links in the shortcut and running it fine. Jumping in means simply excluding it as an addon when you dont want to use it, nothing more will go wrong than that.

If you have Arma2 only grab the stable 1.3 releases (dont use the updaters but grab from a mirror) ... if you have OA/combined you use the updaters and the beta update way. I simply renamed all A2 only version as ACE13 / ACEX13 etc and used that in my shorcuts so its sits side by side with the new updater version, and you keep the beta updater OA version as normal so updaters can do their work.

BTW:

error compiling pixel shader PSSpecularAlpha:0

Have you patched the game or using a "alternative" (wink wink) .exe ? Oops, I read the quote but not dogmeats full reply, anything with that type of error will be mismatched exe or wrong one used.

Edited by mrcash2009

Share this post


Link to post
Share on other sites
qq

Can I use the most recent CBA and ACE 1.3?

You can use it if and only if you have a Combined Operations installation (ie A2 and OA installed together) and launch ACE 1.3 using the Operation Arrowhead game executable.

If you use the old ArmA II exe (arma2.exe), you'll need to use the v0.4.2 release of CBA.

Share this post


Link to post
Share on other sites

Understood, thanks.

Will that be true for all CBA updates in the foreseeable future?

Share this post


Link to post
Share on other sites

I understand ACE's willingness to make the Mod easily updatable but as you can see, your approach isn't that accessible, especially for those who don't mess a lot with Consoles, GUI's, MODs and such things.

You should have done a simple MOD by using a NSIS installer that establishes a shortcut on the Desktop.

Somehow like ECP was for OFP or WGL.

This would have made people's life much easier.

Up to you, though.

Regards,

TB

Share this post


Link to post
Share on other sites
Understood, thanks.

Will that be true for all CBA updates in the foreseeable future?

Yes - CBA 0.4.x for ArmA II, 0.5.x for ArmA II:Combined Ops and/or Arrowhead.

Share this post


Link to post
Share on other sites

You should have done a simple MOD by using a NSIS installer that establishes a shortcut on the Desktop.

No, exactly what we don't want.

Furthermore during dev phase we don't provide any downloadable packages.

Xeno

Share this post


Link to post
Share on other sites
No, exactly what we don't want.

Furthermore during dev phase we don't provide any downloadable packages.

Yes, that's what I'm blaming. I think the suggested solution can figure out many people's issues, thus by making things much easier to install and run.

Somewhat like any lambda software. And people are rather used to this kind of method. They won't feel so lost.

If you wonder how you can keep the MOD updated without having to release hundreds of patches, just carry out a little script that checks out the server, and if there are updates then it installs them.

Regards,

TB

Share this post


Link to post
Share on other sites

Someone should make a training grounds like the one xeno made for chernarus, but in takistan.

Share this post


Link to post
Share on other sites

Will future updates include some better optics crosshairs than we currently have with FLIR ... (a box within a box with a cross in the middle) .. will their be a chance to have the flir on the better optics/crosshairs and maybe widen its view?

Share this post


Link to post
Share on other sites
Will future updates include some better optics crosshairs than we currently have with FLIR ... (a box within a box with a cross in the middle) .. will their be a chance to have the flir on the better optics/crosshairs and maybe widen its view?

Please open a ticket in the tracker and be more precisive. Which optics do you mean, widen view of what?

Share this post


Link to post
Share on other sites

i dont know is this right but thats how i got it working

i did have arma2 ace working 100%

1. i did update the ace from sixupdater console to the latest ver.

2.then i did install OA in same folder as arma2 so they are then combined so when you start game you see both arma2 missions etc and OA missions

3.then did update OA to 1.52

4.then i did start the Arma/OA threre is new exe that not the old one and select all the ace expansions in expansions menu

5. the ace works at ARMA2/OA 100% perferct

Edited by purkka_FIN

Share this post


Link to post
Share on other sites

Yeah the problem is if you want to play Arma 2 (with no Arrowhead) you have to re-download the old ACE and save it with different folder names. Luckily I have separate folders (both from steam) and get YAS to download ACE OA into the OA folder so I can still play both no problem.

Share this post


Link to post
Share on other sites

i spotted that there was only 1 server with ace mod and OA. and it was still old 1.30 ver

cmon guys buy all OA its only 22€ at play.com

Share this post


Link to post
Share on other sites

Anyone else getting this error message when trying to make a (SAW) unit: No entry 'bin\config.bin/cfgWeapons.ACE_M249para'.

I also get the same error message when i try to make a (SAW) unit with this Addons: TF86 Navy SEALs Pack & SJB SAS Pack

Edit: Nevermind It's an ACE2 issue.

Edited by Jonn

Share this post


Link to post
Share on other sites
Maybe a preset change in six updater is a good idea? Having the Vanilla Arma2 preset have 373 as the latest ACE version along with the others, CBA, ACEX etc. I can see many people f***ing themselves over by updating (like they always have through six updater) before seeing this thead. Maybe even a whole new versioning start for ACE_OA would be good?

*Raises Hand* lol seems i was one of these people who f***ed themselves... Do i have to delete my ACE and re-download V1.3 so i can play A2 untill i get OA in a couple of weeks? or am i screwed? :D

Share this post


Link to post
Share on other sites

also make sure you use addon launcher or you can get locked out.

Share this post


Link to post
Share on other sites

What's the code to use that spawns all weapons in the Magic Box?

Share this post


Link to post
Share on other sites

I updated through YAS (KH Operation Arrowhead + Arma 2) and only have ACE, ACEX, CBA and userconfig like I chose but isn't there an ACE_OA folder?

Share this post


Link to post
Share on other sites

I can use only ace with Operation Arrowhead and without ARMA2?:confused:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×