Jump to content
Sign in to follow this  
Lucky44

SecOps stops working after a bit?

Recommended Posts

I can find threads about bugs in the SecOps module, but I can't find anything specifically about how it seems to quit out on my after a while. That is, it'll start normally and assign random missions, but after a few, it just stops giving missions, even when they're all completed successfully.

Is this just a known issue? Is there anything that I can do to keep it from happening?

Thanks!

Share this post


Link to post
Share on other sites

You could recall the secops module after some time to continue it running with a trigger and a timed condition

Share this post


Link to post
Share on other sites
You could recall the secops module after some time to continue it running with a trigger and a timed condition

Hmm. How would you recall the module?

Share this post


Link to post
Share on other sites

set a trigger with the timed countdown-condition (like covering the isle and checking if the player is in thislist). After that, you put the secop-code-parts into the "on activation" field, for example:

=[["supply_drop"],player] call BIS_SOM_addSupportRequestFunc; [["tactical_airstrike"],player] call BIS_SOM_addSupportRequestFunc; [["aerial_reconnaissance"], player, [[]]] call BIS_SOM_addSupportRequestFunc;

should work, but havent tested it..

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×