Jump to content
Sign in to follow this  
Bison

I dont hear DIRECTION of sound effects

Recommended Posts

Hi

I dont know what happend.

When someone shoot, something drive or explode, I hear this but.. I dont hear direction. Tank can be 10m behind me but I dont know that.

I dont know what happend with it. I have both sounds unchecked in option and use Asus Xonar XD/DX. I have tryed to find Dynamic Range addon or ECP but everything is outdated from 2004-2006 and dont work.

When I will turn on Hardware sound, some sounds go crazy

any idea ?

Share this post


Link to post
Share on other sites

Start OFP then >>Options>>Audio Options and make sure EAX is turned on, also Hardware Acceleration should be on. If that doesn't help look at your sound card settings and make sure 3d sound is on.

Share this post


Link to post
Share on other sites

Ah exactly the topic I was looking for... I'm still playing Ofp from time to time...

I have the same problem like Bison. I can't specify a direction anymore. And it always sounds like the tanks or soldiers are right in front of me but in real they are several 100 meters away. I'm not sure if I hear the entire map but it's loud so much is clear.

Now unfortunately I can't turn on Hardware Acceleration nor EAX because Vista and Win 7 handles the audio different in a completely new way. Does anyone here has an idea how to reeanable or how to fake the Hardware Acceleration in Ofp?

In Direct X itself nor in Ofp I can't turn it on or off anymore it completely vanished in the modern days. But many older games are using EAX1 & 2 and Hardware Acceleration.

Ideas?

Share this post


Link to post
Share on other sites

EAX should be on, hardware acceleration off and you should turn any sound software 3d setting off. These are the settings I use for headphones and I can clearly tell the direction of gunfire. My headphones are usb ones from creative. Oh and if your playing Csla mod the sound settings are skewed anyway.

STGN

Edited by STGN

Share this post


Link to post
Share on other sites

And how do I do that?

I can't turn on EAX in Ofp and where is that software 3D sound setting? I have Realtek High Definition drivers installed but there are no options about 3D sound??

Or what excactly does 3D sound mean (Sorround sound?) thanks for your help regarding this. :)

Share this post


Link to post
Share on other sites

Find your user in the "Users" folder of the flashpoint directiory. edit the UserInfo.cfg set

"

enableEAX=1;

enableHW=0;

"

ETA

About the 3d sound my headphones are have some software called x-fi which has the option of turning on "3d sound", I think its for videos where it can give a better room feel, but turning it on makes it unclear where shots are comming form in OFP.

For my speakers I have a realtek AC97 sound driver there ain't a 3d setting really, so nothing that tries to alter the sound. just make sure that its set correctly for whether its headphones or speakers, and that your speakers are set up correctly.

STGN

Edited by STGN

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×