Jump to content
Sign in to follow this  
sickboy

A.C.E. 2 - v1.2 stable (Advanced Combat Environment) Old

Recommended Posts

Allright , the 'six updater' is now no longer working ?

I have to 'update' the 'updater' or something ?

I'm so f^cking sick of this mod crap . I haven't played ace for a little while (because i think it kind of sucks) , but now i had to, ran 'six updater' and nothing . Still can't join .

Anyone know what's up this time ?

The six-updater application is continually improved, so you're probably best off first uninstalling the version you have. Then, install the latest one available from here and follow the instructions under "Install the mod", variant b) "Ongoing development" as seen here Edited by Killswitch

Share this post


Link to post
Share on other sites
maneged to update to the latest ACE version (YAY)

however the mods i had previusly added myself are gone now,

this includes Isle Duala and a few units

is the recent ACE2 updates not compatible with older addons?

Anyone know how to solve this? the addon folders are still in the direktory but they don't show up in game anymore.

Share this post


Link to post
Share on other sites

General_Kalle: Check your shortcuts.

---------- Post added at 10:50 PM ---------- Previous post was at 10:44 PM ----------

I'm having trouble joining some Warfare servers after latest update. I get this error message about ace files not signed with key accepted by the server. Gonna test other servers too.

... Same problem.

edit: here's a section from my RPT file:

Warning Message: Files "@ACE\addons\ace_anims.pbo", "@ACE\addons\ace_c_ai_rof.pbo", "@ACE\addons\ace_c_ai_sensors.pbo", "@ACE\addons\ace_c_ai_skill.pbo", "@ACE\addons\ace_c_headmovement.pbo", "@ACE\addons\ace_c_men_gear.pbo", ... are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys.
Edited by pAuthority

Share this post


Link to post
Share on other sites

ADDED:

Possibility to lase for Kh-29 missile with a key press (default Space, update ace_keys.hpp). [q1184]

Quick lase action for ace_sys_air_fcs, under Tab by default [zGuba]

So to quick lase you now only have to press Tab... unless you're in an SU-25 it's space? What's that about?

Share this post


Link to post
Share on other sites
I'm having trouble joining some Warfare servers after latest update. I get this error message about ace files not signed with key accepted by the server. Gonna test other servers too.

... Same problem.

The error messages mean that the server has a different set of ACE addons - most likely, the server hasn't been updated yet.

Share this post


Link to post
Share on other sites

one quick question. when i play as a sniper team and i am the spotter. i place the spotting scope but i don't know how to use it. i enter the spotting scope but don't know how to look through it.. any help please...

Share this post


Link to post
Share on other sites
one quick question. when i play as a sniper team and i am the spotter. i place the spotting scope but i don't know how to use it. i enter the spotting scope but don't know how to look through it.. any help please...

Num 0 in the numpad.

Whats the advantage of the Spotting Scope over the Vector?

Share this post


Link to post
Share on other sites
The six-updater application is continually improved, so you're probably best off first uninstalling the version you have. Then, install the latest one available from here and follow the instructions under "Install the mod", variant b) "Ongoing development" as seen here

I think people are getting frustrated because the self updating updater doesn't and the latest version was supposed to be on Armaholic but it isn't because a lot of people waited for the milestone release so that they could play without all of that frustration and they are still frustrated because the servers auto update to the latest working release and so they can't.

I just went through that same aggravation. Went to update since I haven't played in a while and updater continually failed. So I come to the forums and read that Armaholic will always have the latest release, ok so I rename my current files so I don't lose my repositories and install what is availabe on Armaholic and still receiving the every 3 seconds wrong version alert.

The I come to the forums and find the link to the latest6 updater release and reinstall the updater and when I try to update it doesn't recognize my files (changed the repositories back) and now I'm reinstalling the mod from scratch and the updater is auto launching my game again :/ and I have to mess with the update settings.

It can be a painful experience. :(

and so worth it :yay:

Share this post


Link to post
Share on other sites

As I have explained already before, certain changes to the updater require you to upgrade to the latest setup. (These are even announced, and apologies for this requirement, I can't work magic though)

If the software fails, uninstall and install latest version is 5 mins work and you're going again (Shorter, if you leave the configuration data in place).

Our documentation lists ArmaHolic etc as "Always serving the latest Stable version", as you know, and is well documented, we have an Ongoing development version and Stable, so this should be pretty obvious?

I'm sorry but not very sympathetic for these so called painful experiences :)

Then on top of that, when people have issues like modfolders that aren't recognized; if this were a bug in the software, i'll never be able to solve it if you don't report the problem with repro situation :D

Am glad you do feel it worth it though :D

Edited by Sickboy

Share this post


Link to post
Share on other sites
I have no idea if this has been suggested or even been thought of, but would it be possible to get a gimpy and/or SAW with a sustained fire kit?

A simple yes, no, or maybe would have been sufficient. If this the wrong place to ask I'm sorry.

Edited by Big Mac

Share this post


Link to post
Share on other sites
I have no idea if this has been suggested or even been thought of, but would it be possible to get a gimpy and/or SAW with a sustained fire kit?

[..]

A what with a what?

Share this post


Link to post
Share on other sites
A what with a what?

Dont you see what he means? Hes obviously talking ab.. wait what? :confused:

Share this post


Link to post
Share on other sites

Gimpy is slang for a GPMG. Sustained Fire I think means on a tripod for prolonged, accurate, long range fire.

So basically a matter of incorporating the M240 into the ACE Crew Served Weapon system.

Edited by Daniel

Share this post


Link to post
Share on other sites
....

The I come to the forums and find the link to the latest6 updater release and reinstall the updater and when I try to update it doesn't recognize my files (changed the repositories back) and now I'm reinstalling the mod from scratch

You need to do a little tinkering to get the updater to recognize the already installed mod, if you went through a normal, download off ArmAholic, install etc method.

http://six.dev-heaven.net/wagn/Six_Updater_Suite+FAQ#How%20to%20convert%20an%20existing%20modfolder%20to%20be%20compatible%20with%20updater

http://forums.bistudio.com/showthread.php?p=1626555#post1626555

Edited by SAbre4809

Share this post


Link to post
Share on other sites
ADDED:

Possibility to lase for Kh-29 missile with a key press (default Space, update ace_keys.hpp). [q1184]

Quick lase action for ace_sys_air_fcs, under Tab by default [zGuba]

So to quick lase you now only have to press Tab... unless you're in an SU-25 it's space? What's that about?

First is for Su-25, second is for gunship gunners and acts another way (like Lase in tanks). This is for use with turret guns, to check the distance only once and keep the adjustment without bothering with action menu.

Share this post


Link to post
Share on other sites
Exactly thanks Dan ;)

I see :bounce3:

I'm pretty sure there's a ticket for it already, but don't know the status of it.

Share this post


Link to post
Share on other sites
As I have explained already before, certain changes to the updater require you to upgrade to the latest setup. (These are even announced, and apologies for this requirement, I can't work magic though)

Didn't see it announced in this release. Probably because it wasn't updated. But someone who haven't updated in a while will still need to update the updater. A direct link to the updater files section in the release post would be most helpful. Getting from "release notes" to "updater files download" is not trivial for those that didn't setup the system :)

The updater have been updated almost every time. Trying to update ACE without reinstalling the updater has been just a waste of time, especially considering how it sometimes was problematic getting the updated ACE components (due to bug whereever). I'm now always updating the updater prior to update ACE. Much higher successrate and a lot less agonizing. :)

Update time today on client and server: About 10-15 minutes total compared to over an hour of head scratching when I forgot to update the updater.

Share this post


Link to post
Share on other sites

The auto-update feature didn't work for a bunch of people, making the need to install the latest setup even bigger.

This was resolved for the people that had issues with it, so im hoping it was the last time (couple of days/weeks ago) and if it still required in the future I hope it is very infrequent :)

So in short: Certain changes required the framework to be adjusted and really needed you to grab the latest setup, but in general the rubygems (auto)-update should suffice.

You didn't see six-updater announced in this release because there havent been changes requiring to upgrade the software.

The updater download link is always available on the Download page.

Again it comes down to one and the same thing; Lazy, no time, forgot this, forgot that, didn't do this, didn't do that, been away for some days, didn't look...; to say boldly; your problem :D

Maybe we should make and serve coffee in the morning too? :D

Edited by Sickboy

Share this post


Link to post
Share on other sites

Not sure if this is the right place, but why do people want every single mod to be integrated in ACE? Like TF86 units etc. I mean, yeah, they're good, but i think they should be separate. Doesn't ACEX already have special forces? it's not like they're filling in any gap, they're just adding on to it. I don't want ACEX bloated with stuff quite a few people won't use.

Edited by Fox '09

Share this post


Link to post
Share on other sites
Not sure if this is the right place, but why do people want every single mod to be integrated in ACE? Like TF86 units etc. I mean, yeah, they're good, but i think they should be separate. Doesn't ACEX already have special forces? it's not like they're filling in any gap, they're just adding on to it.

37 people voted for: http://dev-heaven.net/issues/9740

What's your motivation?

Who says quite a few people won't use it?

Edited by Sickboy

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×