Jump to content
Sign in to follow this  
Erniemater

Editor mission crash

Recommended Posts

Hello everyone ,

I am working on a mission, everything went fine until i started it today. I load the mission and press preview and arma is loading the files. And then suddenly arma closes and i am teleported back to the desktop. I checked my taskmanager and the process of arma is still running. Although it doesn't show up in the programs running.

I tried copying parts of the mission to a new one and even te smallest unit that i copy causes the same problem. I also tried copying the mission sqm to a new mission and still it crashes on the new mission.

I would appreciete some help on this matter since i spent quite some time on the mission. If you need more info just ask it.

Thanks

Erniemater

Share this post


Link to post
Share on other sites

So copying any part of the mission to a new one also crashes the game? That's weird to say the least. What happens if you open up the editor and just create something small, like a couple of groups. Does it still crash then?

Share this post


Link to post
Share on other sites

Thanks for the quick reply.

Any other mission works fine. I can create whatever i want on a blanc mission. I saved an older copy of the mission to multiplayer saves, and although it is an old save. It crashes asswel.

I'm also not receving an error message to say that it crashed

I'm using the Ace mod, windows 7 64 bit ultimate, 6th sense mod and the mission is located on Namalsk.

Share this post


Link to post
Share on other sites
I'm using the Ace mod, windows 7 64 bit ultimate, 6th sense mod and the mission is located on Namalsk.

Ahh. Did the problems start happening when you installed ACE mod?

EDIT: Come to think of it, are ACE mod and 6th sense mod even compatible?

Share this post


Link to post
Share on other sites
Ahh. Did the problems start happening when you installed ACE mod?

EDIT: Come to think of it, are ACE mod and 6th sense mod even compatible?

Nope, i had the ace mod a long time before. So i don't think its a problem with ace. And yes the 6th mod and ace are fully compatible. I think the problem lies more in something in the mission file itself that causes a error. Or some strange arma code stuff.But i think that will be really complicated.

I will just make the mission again.

But anyway thanks for helping me.

Erniemater

EDIT : problem solved. The us army special forces seemed to have caused the crash. I deleted them and now its working again.

Edited by Erniemater

Share this post


Link to post
Share on other sites

Seems like its a temporary bug. No idea why it happens. We will have to wait before we can use the sf forces then.

Share this post


Link to post
Share on other sites

Are you running the ArmA2 beta patches? I realised that its next to impossible to resume ANY saved games, official campaigns, user made campaigns, single missions, editor missions... anything in involves resuming something saved while running the latest beta patch gives me the CTD.

Share this post


Link to post
Share on other sites

I use all the newest beta patches , but is assume the problems are the SF us army units. Cause i delete them and it works fine. Hope Ace team will fix it soon

Share this post


Link to post
Share on other sites

Guys I'm having the same issues with a map I've been working on for over a month (no chance of redoing it).

Get random crashes when previewing it in the editor, and no program showing up yet I see TWO Arma2 processes running which is very very odd.

Windows 7 X64

Need this fixed ASAP as the map is due for a large scale operation on sunday!

Share this post


Link to post
Share on other sites

I have the same problem, it always worked fine, but i was testing the mission, and i died, so i tried to revert, and then it CTDs, now whenever i try to open it up in the editor, it CTDs. I too have ACE sf units in the mission, but you would think after all this time it would be fixed... also, i've tested it plenty and just restarted when i died. I tried to delete the save file, but that didn't help

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×