Jump to content
Sign in to follow this  
milkyway12

Nivida update...?

Recommended Posts

Hey guys. I was running the game fine on Nvidia 182 patch. I updated to 190 patch just a few minutes ago and my game looked like it was made in MS Paint...then i updated to 191 and the game still looked like it was made in paint? Any suggestions on what is going on?

64 bit vista.

2x GTX 295s

191 Nvidia patch.

Newest version of Arma 2.

Share this post


Link to post
Share on other sites

make sure you do a clean uninstall/reinstall any time you update graphics drivers. They're not "patches"; so you can't just install over the top of the old ones because it leaves files behind that screw up your settings.

1. Uninstall using Add/Remove programs

2. Boot into safe mode, use a program like Driver Cleaner Pro or Driver Sweeper (both free) to clean out any more Nvidia display files.

3. Reboot into regular Windows, install new driver set

4. Reboot once more (required), and everything is golden

Share this post


Link to post
Share on other sites

I see , so i unistall everything with nvidia video drivers and delete the nvidia files right? I think it is a conflict i installed 190 and 191 5 seconds after each other :)

Share this post


Link to post
Share on other sites

yes, at the very least uninstall previous versions before installing a new one; but it's best to go thru the steps I listed if you want to be sure

Share this post


Link to post
Share on other sites

Hey , one more thing i noticed. I do everything you said. I go to safe mode: Unistall Drivers , Run Driver Sweepers , Reboot. When i come to regular mode my computer automatically starts searching for drivers for my cards... i think it gives them the bare minimum to run correctly. Is this a problem is there way to stop this or should i hit cancel or?

Share this post


Link to post
Share on other sites

Ok i did what you said but it still isnt working...i dont understand. This is so stupid. I have to use the 182.12 drivers...that not even drivers for god sakes.. there isnt anything i do? This game would run so much smoother , (I can play it very easy as it is now but it is still as retarded crashes and dumb lag) hope it runs smoother with updated drivers..and i cant update.....and other games are working fine just not arma 2

Share this post


Link to post
Share on other sites

IF your overall display on your computer is fine, then maybe you should try uninstalling arma2 and reinstalling. or delete the config file so that the game will then redetect your cards settings to determine what your in game default settings will be.

Edited by teaboy

Share this post


Link to post
Share on other sites

I dont see a Config file. Arma2.cfg or something? I dont see it. I go into steam apps , common , arma 2 and i dont see it in any of those folders.

XP command line? What do you mean? Set the program to be compatible with windows XP?

---------- Post added at 02:45 AM ---------- Previous post was at 02:40 AM ----------

Ok deleted the config file...still didnt work...now the command line...if that doesnt work ill try a re install

---------- Post added at 03:18 AM ---------- Previous post was at 02:45 AM ----------

Ok i am trying to change my values in MSCONFIG now to 7 gigs i have 12 now and they said above 8 it messes every thing up? I am in MSCONFIG and i am trying to put it on 7 gigs but it wont go any higher than 3097 , i dont understand how to keep it on 7 gigs it keeps going down , any ideas?

Share this post


Link to post
Share on other sites

I noticed Windows7 do install some drivers. Im used to do the proper steps - uninstall drivers, go to safe mode and clean, reboot to normal and insall new. Normally it asks to install and i press cancel and nothing is installed. But i can see Win7 is installing drivers anyway.

Everything works as it should though. I just installed the 191.00 drivers wich are superb.

Share this post


Link to post
Share on other sites
I noticed Windows7 do install some drivers. Im used to do the proper steps - uninstall drivers, go to safe mode and clean, reboot to normal and insall new. Normally it asks to install and i press cancel and nothing is installed. But i can see Win7 is installing drivers anyway.

Everything works as it should though. I just installed the 191.00 drivers wich are superb.

The first few 190.xx drivers were awful but as of 191.00 they are really starting to shape up. I'm using 191.03 and it is stellar as were 191.00.

Eth

Share this post


Link to post
Share on other sites

Ok i have unistalled the game and reinstalled the game didnt work. Now i just need to try the 7 gig thing , any one know how to get MSCONFIG to accept it?

---------- Post added at 11:44 AM ---------- Previous post was at 11:42 AM ----------

I dont understand. I have steam so. ALSO i heard i could do it through the shortcut since it is a code to launch from steam...i just dont understand where to put the winxp code in at...can you tell me where to put it in the shortcut?

Share this post


Link to post
Share on other sites

@MW

Have you tried the -maxmem= switch?

I don't use the msconfig routine but there's no need to force it above the max value it's allowing as no 32 bit app can use it anyway....even on a x64 OS.

Share this post


Link to post
Share on other sites
I dont see a Config file. Arma2.cfg ...

XP command line? What do you mean? Set the program to be compatible with windows XP?

your arma2.cfg is in your "Documents" The XP "flag", "argument" "parameter" goes in to a Shortcut of the Arma2.exe.

"Where ever your steam is \ArmA 2\arma2.exe" -winxp"

Ok i am trying to change my values in MSCONFIG now to 7 gigs i have 12 now and they said above 8 it messes every thing up? I am in MSCONFIG and i am trying to put it on 7 gigs but it wont go any higher than 3097 , i dont understand how to keep it on 7 gigs it keeps going down , any ideas?
you have a trichannel board? then set it to 6144.

Start/RUN/misconfig/Boot/advanced options/maxmem/6144

Share this post


Link to post
Share on other sites
The first few 190.xx drivers were awful but as of 191.00 they are really starting to shape up. I'm using 191.03 and it is stellar as were 191.00.

Eth

I keep hearing things like that. What exactly was awful about 190.xx? What exactly is "stellar" about 191.xx? Not to doubt you, I just like to know the facts before screwing with things and 190.xx work perfectly fine for me*

* ArmA2 suffers from the 8GB sys ram thing, and I don't attribute that to a driver issue

Share this post


Link to post
Share on other sites
I keep hearing things like that. What exactly was awful about 190.xx? What exactly is "stellar" about 191.xx? Not to doubt you, I just like to know the facts before screwing with things and 190.xx work perfectly fine for me*

* ArmA2 suffers from the 8GB sys ram thing, and I don't attribute that to a driver issue

There were a lot of issues with the 190.xx's. The biggest ones were the downclocking and the adaptive power setting. There were also problems with the control panel (although that didn't affect everyone).

I can't remember which 190 it was but one of them had A2 running at 20 FPS (for me) for some reason.

As we approach the arrival of Win 7 and the GT300, it seems that Nvidia's drivers are steadily improving as all of the issues I mentioned (as well as others that I didn't personally experience) have been resolved.

Eth

Edited by BangTail

Share this post


Link to post
Share on other sites

oh. well. I've been running Win7 64 bit RTM for awhile now and haven't had any driver issues to speak of. I'll consider myself unlucky with ArmA2, and lucky in everything else I guess.

Share this post


Link to post
Share on other sites
oh. well. I've been running Win7 64 bit RTM for awhile now and haven't had any driver issues to speak of. I'll consider myself unlucky with ArmA2, and lucky in everything else I guess.

Yep, most of these were GT200 issues so you dodged them.

I'm not sure why A2 won't play nice for you. Your hardware should be up to it.

Eth

Share this post


Link to post
Share on other sites
Ok i have unistalled the game and reinstalled the game didnt work. Now i just need to try the 7 gig thing , any one know how to get MSCONFIG to accept it?

---------- Post added at 11:44 AM ---------- Previous post was at 11:42 AM ----------

I dont understand. I have steam so. ALSO i heard i could do it through the shortcut since it is a code to launch from steam...i just dont understand where to put the winxp code in at...can you tell me where to put it in the shortcut?

in steam go to the My Games tab, right click on Arma2 and select properties. In the target line, at the very end (outside of the quotes) put -winxp -maxmem=2047

it should look something like "F:\ArmA 2\arma2.exe" -winxp -maxmem=2047 (only add/change the bold)

Edited by No Use For A Name

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×