Jump to content
theavonlady

OFP Addon request thread

Recommended Posts

On 7/23/2021 at 3:25 PM, lukin86 said:

ftp://ftp.ofpr.info/ofpd/unofaddons2

 

 

Hello site error 403.

Someone blocked it because we can no longer addons.

 

also 

ftp.armedassault.info/armaholic/

for dl arma 1 and 2 addons

site blocked

 

There was temporal downtime. Everything works again. In browser it is better to use HTTP version - http://ftp.ofpr.info/ofpd/unofaddons2. FTP was removed in latest browsers at all.

  • Like 1

Share this post


Link to post
Share on other sites

Hello, guys!
What is the best M109 howitzer? I got one of a swissmod, not interested in M109A6 "Paladin" - need a long-barrell M109A3 representation

Share this post


Link to post
Share on other sites

hello

I search  all the addons on the South American armies available on this page.

I thank you in advance.

 

Share this post


Link to post
Share on other sites

Does someone still have the T-34-85,GAZ AA(AAA) trucks,DT machinegun for LibMod by RUSPARTIZAN, please?

Thank you!  🙂

Share this post


Link to post
Share on other sites

Anyone has the 2.0 version of the FFAA Mod (Spanish Army Mod)?.

I´ve heard that it was their last addon befor they moved to ArmA, and I couldn´t find it in their website

Share this post


Link to post
Share on other sites
On 10/12/2021 at 1:20 PM, mansigomez said:

Anyone has the 2.0 version of the FFAA Mod (Spanish Army Mod)?.

I´ve heard that it was their last addon befor they moved to ArmA, and I couldn´t find it in their website

 

Are you looking for this one? http://ofpr.info.paradoxstudio.uk/8547-ffaa-spanish-army-mod-released.html

Share this post


Link to post
Share on other sites
1 minute ago, lukin86 said:

No, this one is 1.0. 2.0 link is dead

 

Can you share 2.0 dead link?

Share this post


Link to post
Share on other sites
22 hours ago, hitman1987 said:

Gentelmen, where to get any original pre 1.96 versions?

Go to pawn shops, game stores, flea markers, or online resellers. I have a disk set that is like 1.92 or 4 or something.

Share this post


Link to post
Share on other sites

Hey, I have a problem with the BWMod Eurofighter Typhoon addon. I know this addon requires ACES, but still this error pops up.

I have Operation Flashpoint ver.1.96 

 

This is link for this addon https://www.mediafire.com/.../032um56ovt8ah3u.../shared

e4c3d18ce883f4f78336dfd2fee0ae14.png

Share this post


Link to post
Share on other sites

Your URL does not work, do you mean: BWMOD EUROFIGHTER TYPHOON - download links don't work there either, but can be found manuall here: BWMOD_EF_beta.rar. This version loads up fine for me in Desert Island.

 

Preprocessor error 1 is an incorrect include statement, i. e. a path to the file not found.

Share this post


Link to post
Share on other sites
11 hours ago, zwobot said:

Your URL does not work, do you mean: BWMOD EUROFIGHTER TYPHOON - download links don't work there either, but can be found manuall here: BWMOD_EF_beta.rar. This version loads up fine for me in Desert Island.

 

Preprocessor error 1 is an incorrect include statement, i. e. a path to the file not found.

 

 

I downloaded this addon from your link and it continues with the same problem.

How do I change the path to the config.cpp file?

 

Share this post


Link to post
Share on other sites

Do you also have the ACES addon loaded which is included in the archive linked above?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×