Jump to content
theavonlady

OFP Addon request thread

Recommended Posts

when i download it,it said "Authentication Required" What should i do ?

Do I need an account?

Share this post


Link to post
Share on other sites

Hi Samuel. Is there any mod to play with my friends on the map surviving against zombies?

le something dayz but opf style, and currently only seen farmland and z-day links but some are fallen and z-day apparently was Russian and not how to use it, unless I install it.

Thank you, I've been looking for a mod days so, if you can help me would be perfect.:yay:

Share this post


Link to post
Share on other sites

I have problem with this mod, but not with downloading, just with installing it. I have platinum edition of OFP, in menu it says that it's 1.96 version, but when I'm trying to install it it says, that it's veriosn 1.46 and 1.96 version is needed. I have download FFUR there: ofp.gamep ark.cz/index.php?showthis=10707

And, at the end, this mod is not running properly, well to be honest it's not running at all :P . Any advices?

#I couldn't post no link, since it's my first post, to I decided to add 1 space and delete http :)

By the way, Cześć :)

Share this post


Link to post
Share on other sites

Well i cant dl it,heres the cause:

The webpage at ftp://ftp.ofpr.info/ofpd/mods/FFUR%2085%20(2008%20Edition).exe might be temporarily down or it may have moved permanently to a new web address.

Error code: ERR_FTP_FAILED

---------- Post added at 13:14 ---------- Previous post was at 13:09 ----------

hey Zovi,try dloading the new ver of ArmA CWA here:

https://community.bistudio.com/wiki/Arma:_Cold_War_Assault

Well FFUR07 Runs pretty good on v1.99,i think it should work on '08 too.

And try to make a backup on your OFP

Share this post


Link to post
Share on other sites

That webpage which you've pasted here is ok, runns properly on my computer.

Share this post


Link to post
Share on other sites
That webpage which you've pasted here is ok, runns properly on my computer.

It means the links are on another server? To make it easy to understand:

The download link is to your country only???

And if you dont have FFUR SLX '07 Heres the dl links:

http://www.4shared.com/file/RpjrSc1R/FFUR-SLX_2007_20_Installation.htm

And for the update:

http://www.4shared.com/file/JEKVnCme/FFUR-SLX_2007_Patch_25_New_Ver.htm

Edited by Captione

Share this post


Link to post
Share on other sites
The links on http://ofp.gamepark.cz/ do not work for me. I have informed Jerry hopper, no change yet :(

I'm not sure that Jerry hopper is still on the scene. Jdb might be better to get the links fixed.

Share this post


Link to post
Share on other sites
I'm not sure that Jerry hopper is still on the scene. Jdb might be better to get the links fixed.

I've tried about two dozen links and they all work just fine. Except for a temporary error on the server (which it does occasionally) the only known non-functioning links is from years ago when we had two separate FTP servers. We ceased using "FTP #2" so those links no longer work. Use FTP #1 as guziczek101 pointed out for those files. There are thousands of pages referencing to FTP #2 and they'd all have to be changed by hand and I'm not that crazy so just telling people a few times a year not to use those links is more economical :D

And as I've said before I can't fix server errors. File downloads are tested when news is posted to make sure that the file isn't corrupt and the filename is correct. If it worked at the time it was posted it should still work. If it doesn't then it is a server error and I can't do anything about it, only Jerry Hopper can.

Share this post


Link to post
Share on other sites
It means the links are on another server? To make it easy to understand:

The download link is to your country only???

Don't know. I'm from Poland and I can download it. By the way, downloading that version which you send me, didn't help. I've downloaded standalone version, because patch somehow wasn't working.

#EDIT.

Captione - I'll upload it on sendspace.pl for you :) .

It's still not working. Everytime I want to download anything like patch 1.96, like mods, everything says that it's version 1.46, but IN GAME you can read that it's 1.96. I bought it couple of years ago it's platinum edition which is combined with Operation Flashpoint, Operation Flashpoint GOTY, Operation Flashpoint Resistance. What should I do?

Edited by Zovi

Share this post


Link to post
Share on other sites
It's still not working. Everytime I want to download anything like patch 1.96, like mods, everything says that it's version 1.46, but IN GAME you can read that it's 1.96. I bought it couple of years ago it's platinum edition which is combined with Operation Flashpoint, Operation Flashpoint GOTY, Operation Flashpoint Resistance. What should I do?

Are You sure You're running FLASHPOINTRESISTANCE.exe, and not OperationFlashpoint.exe? (And do You know how to run mods properly?)

PS. Sent me a PM (wyślij mi prywatną wiadomość - cześć ;) )

Share this post


Link to post
Share on other sites

Legend of Madness is best ArmA CWA mod ever. Download link is in my singature. ;)

Share this post


Link to post
Share on other sites

I also noticed a strange bug. I can't download using Firefox/Opera, but I can using Chrome or Safari. So, for those having issues downloading I also recommend trying with different browser, as all links I used this week worked fine.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×