Jump to content
Sign in to follow this  
i0n0s

[Alpha] RTE for ArmA II

Recommended Posts

Well I just watched a few videos on how to use this and I got my finals tomorrow so hopefully tmrw night I will actually start to enjoy this it looks really nice I am so glad to have this.

Share this post


Link to post
Share on other sites

Ive realised something:

Using beta 76560 download and install JayArmA2Lib_V1.4.3.zip from Jays website (http://dev-heaven.net/projects/jayarma2lib/files)

You can now happly connect with RTE capture

HOWEVER

If you allow Jay2ArmaLib to update when you start you can no longer connect to RTE capture.

Hopefully this might help someone.

Share this post


Link to post
Share on other sites
Sorry for being late but the option to use RTE isn't there! Did I do something wrong?:

http://img560.imageshack.us/img560/2116/11111111111111111111111e.png

---------- Post added at 11:28 PM ---------- Previous post was at 09:59 PM ----------

http://img408.imageshack.us/img408/4559/arma2oa2010121323234321.png

I see no RTE editor.

Seems that you are missing @RTEditor, maybe you have accidentally deleted it :confused:

Share this post


Link to post
Share on other sites

Ive installed RTE but I get no @RTEditor Folder...Dunno what to do about that...

Share this post


Link to post
Share on other sites
Ive installed RTE but I get no @RTEditor Folder...Dunno what to do about that...

You have UAC enabled and you are having problems with permisions 100%

sure... so , or execute the instaler as admin or download the zipped

version instead of the autoinstaler:

http://rte.jonasscholz.de/files/RTE.1.56.523.523.533.532.7z

And place each file where they should, in your case just copy the

ION_RTE.pbo and ION_RTE_Dta.pbo that are in arma II folder inside the

zip, and move it onto @RTEditor\addons\(so the file+patch :

arma2folder\@RTEditor\addons\ION_RTE.pbo)

Share this post


Link to post
Share on other sites
You have UAC enabled and you are having problems with permisions 100%

sure... so , or execute the instaler as admin or download the zipped

version instead of the autoinstaler:

http://rte.jonasscholz.de/files/RTE.1.56.523.523.533.532.7z

And place each file where they should, in your case just copy the

ION_RTE.pbo and ION_RTE_Dta.pbo that are in arma II folder inside the

zip, and move it onto @RTEditor\addons\(so the file+patch :

arma2folder\@RTEditor\addons\ION_RTE.pbo)

Link doesn't work!

Share this post


Link to post
Share on other sites

ray243 the link is working!!

If you are not allowed to download/install/start programs you may ask the admin of your pc or contact BOFH :icon_twisted:

Share this post


Link to post
Share on other sites

It takes some doing, but I got it running fine.

How do I monitor Variables?

Units don't seem to want to work. They just stand around and don't engage or anything. Some thing I'm missing?

iOnOs,

Great work. I always look forward to updates on this project.

Edited by Two Dogs

Share this post


Link to post
Share on other sites
ray243 the link is working!!

If you are not allowed to download/install/start programs you may ask the admin of your pc or contact BOFH :icon_twisted:

Eh? What?

Share this post


Link to post
Share on other sites
;1812444']How do I monitor Variables?

In the debug console' date=' there is a monitor button. Write the variable name in the line above and click on monitor or use Shift + Enter.

;1812444']Units don't seem to want to work. They just stand around and don't engage or anything. Some thing I'm missing?

The play-button ;)

Share this post


Link to post
Share on other sites

I think these questions is asked already, but i can't find them.

1. I got RTEditor working on singleplayer editor, but when i create multiplayer server and press esc there is now button to start RTEditor. RTEditor capture says "Status: Inactive".

2. Is it possible to make missions with friends same time? I mean to save them like in normal editor. (or is there better tool for this?) We need to start mission project and that would be nice if we can do it same time.

I hope i get this working in multiplayer because this seems to be nice tool to train squad members. ;)

Share this post


Link to post
Share on other sites

Well I finally got this to run well and it is alot of fun, I do still have a couple of questions,

1) It seems weird to me but the Chenarus map or whatever its name is doesn't come up either does Utes all my new stuff does but not the default islands?

2) As I work on anything to save it I must do an export? upon doing this export I will save the export as a map of some sort. Then when I want to work on it again I cant or wont be able to see the old stuff right? In the RTE I will only see whats newly being worked on?

3) If that is correct on 2 then I am better off creating an area and then doing a merge?

I mean if I do a base an really want to work on it 5 or 6 nights there must be a way to view its progression right?

Share this post


Link to post
Share on other sites

There is none that I am aware of however you can basically do that with your map Arska

To make your RTE editor active launch the game from the RTE editor and then go into the editor when I do it this way I connect to the RTE capture device If I launch any other way I get an error. So I would try it that way after you get the mission made you can use multi player.

Share this post


Link to post
Share on other sites

@Breeze:

I don't understand question 1). Where does not the default islands appear?

To 2): Use the project manager on the top right to save. There you can reload previous saved stuff. Be aware that it will only show the stuff build on that island.

To 3): It's always better to work on some areas as sole projects and use a merge. The easiest reason is performance while working on it ;)

@Arska134: As Breeze said, and take a look at the my second sentence in the above post.

Share this post


Link to post
Share on other sites

If I load the game with my regular Arma 2 Launcher then I never connect to the Capture I always get an error that the connection cant be made to pipe. If I load the game with the Capture device it makes the connection but only loads the expansion pieces and stuff from the oa folder it doesn't see the regular stuff from my arma 2 folder I guess.

Im ok with saving stuff now but my RTE doesnt see the regualr Arma 2 Folder I dont think

Path to Exe in Profile

C:\Program Files\Steam\steamapps\common\arma 2 operation arrowhead\ArmA2OA.exe

Execute in

C:\Program Files\Steam\steamapps\common\arma 2 operation arrowhead\

The reason I feel it isn't seeing that folder is cause no Utes island no Chenarus island, and no @CBA addons unless i put them into my OA folder.

Icon

C:\Program Files\RTE Capture\RTECapture.exe,0

Yeah I am a jerk I realized that I don't need to launch my game with your RTE however I do need to start it up. So if its started and I launch with my normal launcher everything works.!!!

Edited by Breeze

Share this post


Link to post
Share on other sites

I finally had it working perfectly again. I used an older version of the RTE and I changed the armaOA.exe to say arma.exe and all was beautiful.

But then i opened RTE while i was online and it automatically started to update. So i disconnected.

It was working the same- I opened game, then RTE, then pushed "activate monitoring". This allowed me to use it and when i closed mission i could go back out and push "activate monitoring" again.

But after the attempted update, It works fine, I test it by exporting to rte capture, I go out to the capture and save it and start new, All while still being active but if i try to export all again, I get a injection dll error. So it looks like I can only export once now.

I want my old setup again. :(

Share this post


Link to post
Share on other sites
ray243 the link is working!!

If you are not allowed to download/install/start programs you may ask the admin of your pc or contact BOFH :icon_twisted:

I have no idea what you mean.

Share this post


Link to post
Share on other sites

@victim913: If you provide your version I may provide the files.

But why don't you use JayArmA2Lib and the new version?

@ray243: The link _is_working_.

Share this post


Link to post
Share on other sites

Ok, I followed all the directions.

My question is though, What the heck is this jayarma thing? It does not come with a readme that tells you what to do, It just says where to put it and what types of strings and things it can do.

But what is it?

I get the game open and start RTE, says can't establish connection to rte capture. But like you said we aren't using that anyway.

So where do we see this jayarma program and if i place units down, how can i get them into my mission? I am going out of my mind with frustration. I'm tired of some addons treating us like we know everything and don't give dummy read me's for people like me who know nothing about scripting.

Please someone help. I really need rte. Even when i try using rte with capture now, if i set something down and export it immediatly it works, but if i place 4 people down and export, then it says no lib dll . I have wasted a whole day that i could have been doing something.

Edited by victim913

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×