Jump to content
Sign in to follow this  
Dwarden

NVIDIA video card(s) owners read here!

Recommended Posts

Maverick - you're an overclcoker so you probably already ran tests with this, but I finally had my first crash when our A/C died. Next time I was in the game I ran Realtemp and got an audio alarm my video card was overheating. First time I'd ever seen this. I have m NVidia profile to run max performance all the time (for ArmA2:OA), but I'm considering changing it to "adaptive".

I have a theory, in that maybe the extra PP effects are creating extra strain on the video cards causing them to get a little too hot. I don't overclock my video card (not sure if you do either), but it's something to think about. With extra cooling I haven't had the issue as the ambient temps in my house are down.

Well, that's a good theory, but I don't think that's the case, seeing as I've played games (Cryostasis, Crysis, etc.) that are MUCH more graphically-intensive than ArmA2 (and in fact Crysis uses SSAO), for several hours straight, with no issues. I've never gone over ~95C on either of my cards.

I honestly just think the ArmA2 implementation of SSAO (or whatever it is in higher post processing settings) is not playing nicely with the nVidia drivers. ArmA2 1.07 never had a problem with the same driver revisions, and the only difference with post processing in OA is (AFAIK) SSAO.

Share this post


Link to post
Share on other sites

I`d look at your ram. The only time I had any trouble with my gaming was when I started using DDR 3 @ 1600 ram. In my case, on my Crosshair III, the high voltage required to run the particular ram I had, cause overheating of that ram, and then it would crash.

Many apps ran fine and dandy. Running ram tests, same thing. But some games just heated that ram up I guess. Once I changed to a DDR 3 1600 requiring less voltage, all the crash problems went away.

I went thru 3 sets of Corsair DDR 3 1600, and all were bench tested overnight before I put them in my system. Yet all 3 failed me, when playing certain games. It was the sustained high voltages. Not sure this will at all help, but I seriously doubt your particular problem is OA.

Share this post


Link to post
Share on other sites

Liquid Cooled 285s here, never go above 50 even when OCed and I still get the driver crashes. I very rarely run games overclocked though, just for benchies.

It is only a recent development with A2 and been there from the start with OA, never had the problem previously.

I never go above low setting in the Post process as the bloom and blur get on my tits.

As soon as the driver fail happens I just alt+enter into windowed and keep on playing, been warned this can frag my cards but I don't see how as the temps are always low and stable and I keep an eye on all the stats with evga precision.

It is either an NVIDIA driver or ARMA 2 game engine issue, can't be bothered going back to old drivers to find out though as the alt+enter soon fixes it.

Share this post


Link to post
Share on other sites
Liquid Cooled 285s here, never go above 50 even when OCed and I still get the driver crashes. I very rarely run games overclocked though, just for benchies.

It is only a recent development with A2 and been there from the start with OA, never had the problem previously.

I never go above low setting in the Post process as the bloom and blur get on my tits.

As soon as the driver fail happens I just alt+enter into windowed and keep on playing, been warned this can frag my cards but I don't see how as the temps are always low and stable and I keep an eye on all the stats with evga precision.

It is either an NVIDIA driver or ARMA 2 game engine issue, can't be bothered going back to old drivers to find out though as the alt+enter soon fixes it.

Yeah, I'm getting the driver crashes again as well. Almost the same setup as you and, in fact, the same testing methodology as well. However, after I ALT-ENTER, the game seems to be running much slower than before (downclocked GPUs? SLI not working right? Not sure) and the only real solution is to reboot the computer.

Share this post


Link to post
Share on other sites

Few Video Questions.....For those XP users running Nvidia cards -

What do you currently have for the following settings within your Nvidia Control Panal... When running ARMA2/OA/CO

Max pre Rendered frames?? I have mine set to 4??

Texture filtering (anisotropic sample) ON OR OFF??

Texture filtering (Neg LOD Bias) ALLOW OR OFF??

Threaded Optimzation ... ON OR OFF??

Triple Buffering ON OR OFF

Vertical SYNC ON OR OFF

Share this post


Link to post
Share on other sites

I can confirm the (left-shift plus the numpad minus at same time , then type the word : flush )...and im back in game from my driver crash to the desktop...No more ctrl alt del and force a shut down ...cool trick!

Edited by JimDirt

Share this post


Link to post
Share on other sites

im having issues only at night ingame in oa i cant play night missions no matter what settings i use or drivers so far my entire pc will lock up after a few minutes giving me a error message something along the lines of your nv4_display drivers have stopped working blah blah and i have to restart ill try the things listed above but if anyone has any insight that would be lovely ;p msi 9500gt 1gb drivers 257.21 physx 9.10.0233

Share this post


Link to post
Share on other sites
im having issues only at night ingame in oa i cant play night missions no matter what settings i use or drivers so far my entire pc will lock up after a few minutes giving me a error message something along the lines of your nv4_display drivers have stopped working blah blah and i have to restart ill try the things listed above but if anyone has any insight that would be lovely ;p msi 9500gt 1gb drivers 257.21 physx 9.10.0233

w00t?

finally someone who got exactly the same issue like me ! i have this since patch 1.05. no matter what driver i used (from 186.xx -->25x.xx).

yesterday i found out some relation to this. it only CTD when iam in the near of any vehicles.also it crashes in big towns.that means in areas where lots of memory in use. i was on a AAS multiplayer server and as the one mission started it was at night. i had no probs to play it til i came in the near of the first vehicle. it ctd and was hanging in the taskmanager while still running. i "shift-numlocktab minus flush" back in the game and tried to move somewhere in the field. everything went fine. i was running all over the place for about 40 minutes in the pitch dark til the map was finished with not a single ctd again.

so i realized while in ARMA2 my game immediately CTD when it was at night (even in the menu when you see the Khe-San) now in OA its significant better. missions like "lasershow" were running fine (no vehicles in this mission) but all others still fail.

after more than a half year iam really happy iam not alone with this and i hope BIS can figure out the trigger of this issue to finally iliminate it .

You guys cant imagine how seedy it is not to play at the night time. no pistol flares,no night explosions etc. etc.

the whole atmosphere is lost. and you cant imagine how hard i wanna get rid of it.

so Dwarden/Suma/rest-of-the-gods-crew,please please fix this.

i really would like to make a CIT of it but this issue doesnt make a proper .rpt file. there is no relevant text in this file when it happens. (read this http://forums.bistudio.com/showthread.php?t=103585 )

iam looking forward to it. the hope will die at last,right ?

:rolleyes:

Edited by seelix

Share this post


Link to post
Share on other sites

RE: The driver crashes, I posted a thread about this awhile back and no one replied. Also, there is a ticket in the CIT about it that I posted (called [OA] Game causes driver to die).

I found that a combination of downclocking my GPUs to near-stock levels and turning Post Processing to Low (anything below Normal really) has "fixed" the issue for me. Not a real fix, but a workaround anyway.

Share this post


Link to post
Share on other sites

downclocking my gpu from 648 mhz to 550 didnt changed anything.

Share this post


Link to post
Share on other sites

yeah ive already done all that didnt change a thing i downclocked to what the stock nvidia card is and i play with postprocess off my msi card came overclocked

Share this post


Link to post
Share on other sites

Did you guys try changing the Post Processing settings? That was the main thing that helped for me, but to get it totally stable I ended up having to downclock (even though my overclocked settings were 100% stable in Furmark and every other game but OA.)

EDIT: Here's the thread I created - http://forums.bistudio.com/showthread.php?t=103671

And here's the CIT ticket if you want to vote it up/add comments and .RPT files - http://dev-heaven.net/issues/11742

Edited by MavericK96

Share this post


Link to post
Share on other sites

glad to see though that its not just me and that its not my card cause your specs are pretty beast and your having the same problem i have people telling me its just my card that it sucks its not the greatest but it meets the reqs for the game

Share this post


Link to post
Share on other sites

Yeah, it's definitely not just you and it's not a hardware issue. I don't get this problem in any other game or app.

Share this post


Link to post
Share on other sites
well postprocessing is for INTEL users. iam on AMD.

Not sure what you mean by that. Post Processing is a setting in the game itself and has nothing to do with CPU.

Share this post


Link to post
Share on other sites

nope,you only have this in your ingame options because you have an INTEL. like i said,i have an AMD and i dont have any kind of postprocessing options ingame.

;)

Share this post


Link to post
Share on other sites

Man you must be confusing something here. Postprocessing has nothing to do with your CPU. And you have it in your video options - one of the rightmost options

Share this post


Link to post
Share on other sites

Umm, take a screenshot of your video options, please. I don't believe this is the case at all.

Share this post


Link to post
Share on other sites
nope,you only have this in your ingame options because you have an INTEL. like i said,i have an AMD and i dont have any kind of postprocessing options ingame.

;)

It's on my AMD...

look at

options,

video options,

Advanced,

you will find

Postprocess effects:

got mine set to off

Good Luck

Share this post


Link to post
Share on other sites

my ssd is not pluged atm,where my arma is installed.

ill take a screensshot next time.

but i dont have any kind of PP options there ^^.:j:

Share this post


Link to post
Share on other sites
my ssd is not pluged atm,where my arma is installed.

ill take a screensshot next time.

but i dont have any kind of PP options there ^^.:j:

Well im 100% sure its on both of my AMD's. ;)

Share this post


Link to post
Share on other sites

He probably has some localized version where this option doesn't translate back into english the same - is all.

Share this post


Link to post
Share on other sites

german retail dvd.

edit: iam with stupid. its like metalcraze said,didnt translate it back to english.

so my PP is disabled.

sorry for the mental blackout.

;)

Edited by seelix

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×