Jump to content
Sign in to follow this  
Muecke

CRCTI Warfare ( cti ) MP

Recommended Posts

YO girls !

as to much ppl here asking me for a manual how to play cti i have to say this:

there is no manual cause this playmode is from OFP and it been a long time since then....

BUT<------- ther is a MFCTI manual online from OFP >>>HERE<<<

you can find there many good infos of how to play cti.

please dont ask me for any further manual or translated versions !

i hope i could help some of you guys?!

come on at the servers and play cti learning by doing .dont be scared so much we wont kill you all the time.

sorry for my english but my chinese isnt much better...:eek:

Share this post


Link to post
Share on other sites

We were just thinking, CRCTI stands for?cr.... CTI is capture the island.

But the Cr part...

Share this post


Link to post
Share on other sites

Suggested fix for later version:

When east squads are set to buy 'armour heavy' they buy Tunguskas as well as tanks, which get easily destroyed by enemy tanks and are a waste of money, I think they should buy t72/t90 or bmp only.

Share this post


Link to post
Share on other sites

Can anyone help me? I've even posted a *.rpt. Why does Warfare crash my ArmA2 ? When it will be fixed?

Share this post


Link to post
Share on other sites

i can't play alone , AI comm doesn't work. i can't vote for one, and when i look leaderboard, i see enemy side didn't build anything

Share this post


Link to post
Share on other sites

are u hosting it on the same system ur playing it on if so I recommend against doing it

Share this post


Link to post
Share on other sites
Can anyone help me? I've even posted a *.rpt. Why does Warfare crash my ArmA2 ? When it will be fixed?

Do you have Jon_Editorupdate.pbo installed into your mod folder?

And speaking of Jon_Editorupdate.pbo, I keep getting an error message when a base gets built saying that it’s not included when in fact it is... So far it hasn't impacted my game.

I have noticed a problem with crcti_WARFARE_07.Chernarus.pbo, there is a village east of Melbourne that is not capturable, my whole army is stationed there and the village is not turning.

Share this post


Link to post
Share on other sites
are u hosting it on the same system ur playing it on if so I recommend against doing it

no ! i play on dedi !

Share this post


Link to post
Share on other sites

Please put the default commander slot back to alpha. This change cripplet the slot managment much more as it already is. Each time I join a 0.7 in a later stage, slotting in on empty "NOVEMBER(comm)-Slot, it appears that I see in options that ALPHA is comm. Then I go back to slot selection, choose ALPHA, guess what?-November is comm! Back to slot selection menu-choosing again November-entering mission, NOW I am commander, but HUGH! AI virtually still acting in the background giving commands to squads and buying vehicles for the troops.

Gents, the code is fucked up, time for a fresh that one fully understands.

Share this post


Link to post
Share on other sites

Hi to all

I'm a complete newbee to this mission, but i need to move the "temp wp" from out of the see on the land in the cammand map, ........ How do u do this?

Share this post


Link to post
Share on other sites

Search for manuals. With SHift-Alt mapclick or so you open the waypoint managment and there you define the role of the recent mapclick.

But "temp-wp" sounds not familiar to me.

Share this post


Link to post
Share on other sites
Do you have Jon_Editorupdate.pbo installed into your mod folder?

No new add-ons installed. Virgin original ArmA with latest patch.

Share this post


Link to post
Share on other sites

Maybe it me but I have a RED "Temp Waypoint" in the Southwest of the map in the sea! This when I play commander role by myself, try number of key points but i cannot reset the temp waypoint which is what all the A.I sargents are aligning there red links on to !.

I've also run into the problem of not being able to change flag, I've got a screenprint of the A.I gather round the flag and its not changing.

http://www8.picfront.org/picture/iwN9HJf3t/img/Temp_wp.jpg

Penfolde

Edited by Penfolde

Share this post


Link to post
Share on other sites

Thnx Again, sad to see you go but sometimes gotta move on.... Maybe K-DVD will make an arma 2 edition u never know.

Share this post


Link to post
Share on other sites

Great works, Squeeze!

Already had a lot of fun with it!

If you do suddenly care for real life now being more important:

Real life is just another window - and not the best one ! ;-)

Perhaps somebody can help me with waypoints? (Version 0.9)

Everytime I change them to co-points they correctly get inserted in the tables but disappear completely on map!

EDIT: I just saw: No problem when gaming on own PC as server and/or in Veteran Mode ...

Edited by Herbal Influence

Share this post


Link to post
Share on other sites

1) why did GRAD disapear from crcti warfare 0.9 ? due to it's bugs in original ArmA2 ? Will it be back?

2) How to aim mortar? People say that there's a special menu. I can see no menu. Tried to reconnect - hadn't helped.

3) Had several crashes on Windows XP 64 on crcti warfare 0.9 ! People say that on Win7 they don't havecrashes... hope it will help me.... how can it be version 0.9 (nearly 1.0) when it has a lot of crashes?...

Share this post


Link to post
Share on other sites

I've got a problem using 0.7, when in a squad as squad leader ad I mount an unoccupied vehicle like a BMP ambulance (that has that white circle on it, instead of a green or red one); it takes me out of squad command and puts the next AI in command. I look at the squad portraits and my portrait turned white from green.

It makes it rather frustrating to command a squad when the next AI in command doesn't do anything but stand there and everyone else refuses my orders. This bug is a needed fix please.

:edit:

Oh shoot I didn't know 0.9 was released... Nevermind thank you...

Edited by CrazyAce

Share this post


Link to post
Share on other sites

crcti warfare .07 (crcti_WARFARE_07_18vs18.Chernarus.pbo)

Noticed a big problem - in the networked game occasionally command automatically passes from player tango to player alpha. Please developer fix it.

Share this post


Link to post
Share on other sites

is there any instruction in how to use the Coordinates system on the mission?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×