Jump to content
Sign in to follow this  
binkster

ArmAII-Mark

Recommended Posts

This is an old mission from Toadlife from back in the OFP days. All scripting and idea's are his. Mr. Burns Converted this over to ArmA and now I converted to ArmA2 with a few small changes.

For those who did not use this in ArmA, this little mission will give us a good idea on which systems run ArmA2 the best.

Here is the original thread from 2003 back in the ofp days.

I suggest a standard on settings

Everything on Normal and Fillrate should be 100%. View distance doesnt matter since the mission will automatically set this.

First You should Post specs You can just copy and paste what I have and place your own specs. I only think CPU, Ram, GPU, and the operating system is important we can leave the rest out.

If you want to try it on High as well go ahead and post the settings and scores.

I suggest posting a screenshot of your score to prove your scores.

Download

Texture Detail - Normal

Anisotropic Filtering - Normal

Terrain Detail - Normal

Objects Detail - Normal

Shadow Detail - Normal

PostProcess Effects- Low

Cpu - Q9650 OC (3.6ghz)

Ram - CORSAIR Dominator 2GB DDR2 1066

GPU - Evga GTX285

OS - Vista

Resolution - 1680 x 1050

Normal Score - 3218

New score using XP

Score = 5217

arma2mark.jpg

Edited by binkster

Share this post


Link to post
Share on other sites

Texture Detail - Normal

Anisotropic Filtering - Normal

Terrain Detail - Normal

Objects Detail - Normal

Shadow Detail - Normal

PostProcess Effects- Very High

Cpu - Core i7 (3.2ghz)

Ram - GSKILL 6GB DDR3 1600

GPU - Sapphire 4870 512mb

OS - Vista 64

Resolution - 1680 x 1050

Normal Score - 3706

th_arma22009-06-0400-39-17-18.jpg

Edited by trini scourge

Share this post


Link to post
Share on other sites

I fail.

Texture Detail - Normal

Anisotropic Filtering - Normal

Terrain Detail - Normal

Objects Detail - Normal

Shadow Detail - Normal

Post Process Effects- Low

Cpu - X2 Dual Core (2.7Ghz)

Ram - CORSAIR 3GB

GPU - PNY 8800GT

OS - Xp Pro

Resolution - 1680 x 1050

marke.th.jpg

If anyone has tips for improving my performance, PM me.

Share this post


Link to post
Share on other sites

C2D 8500 @3.5

4870 512mb

4 gigs mem

vista 64

1400*900

Everything normal; fillrate at 100%

-Result: 2762

Second test with everything high; fillrate at 150%

-Result: 2666

Edit- Damn trini, looks like those i7's are pretty nice!

Share this post


Link to post
Share on other sites

D/L Link fail

This file is neither allocated to a Premium Account, or a Collector's Account, and can therefore only be downloaded 10 times.

This limit is reached.

To download this file, the uploader either needs to transfer this file into his/her Collector's Account, or upload the file again. The file can later be moved to a Collector's Account. The uploader just needs to click the delete link of the file to get further information.

Share this post


Link to post
Share on other sites

Excellent news, I cant wait to see the scores with system specs as I am currently gathering all kind of data to upgrade my system to handle Arma 2 good enough (can't afford a whole system change this time since I just bought a new Harley :D )

Release frontpaged at the Armaholic homepage.

3-animation.png

ArmAII-Mark

Share this post


Link to post
Share on other sites

Arma mark score 1516

Res - 1280 x 1024

Texture Detail - Normal

Anisotropic Filtering - Normal

Terrain Detail - Normal

Objects Detail - Normal

Shadow Detail - Normal

PostProcess Effects- Very High

Specs below.

ASUS A8N SLI-SE S939

AMD Athlon 64 X2 3800+ @ 2,2GHz

3Gb DDR

PNY Geforce 9800 GT

120 ATA HD

Win 7 x64 RC1

I need to have little chat with my wife about upgrading my crappy rig...

Edited by Potatomasher

Share this post


Link to post
Share on other sites

Add your system specs when you post the score please :)

Share this post


Link to post
Share on other sites

Was Toadlife the guy who was releasing epic missions for the original OFP DEMO? (which came with editing tools)

I vaguely remember that... he was blowing everyone's mind with missions based off the fucking demo prior to the release :yay:.

Share this post


Link to post
Share on other sites

Texture Detail - Very high

Anisotropic Filtering - Very high

Terrain Detail - Very high

Objects Detail - Very high

Shadow Detail - Very high

PostProcess Effects- Very high

Cpu - Q6600

Ram - Geil 4Gb DDR2

GPU - XFX GTX280

OS - Vista X64 Ultimate

Resolution - 1920x1200

Score - 1862.45

Share this post


Link to post
Share on other sites

SYS:

Quad6700@3200mhz

GIGABYTE DS3 Mainb.

6GB Ram (2GB ADATA EXTR./ 4GB noname)

GF 8800GTS 320MB

winXP 64bit

ARMA Res.: 1280x1024 PostFX Very High

ARMA SCORE: 4243.34 -->>settings all medium, fillrate 50%

ARMA SCORE: 3343.02 -->>settings all medium, fillrate 100%

ARMA SCORE: 2806.43 -->>settings all medium, fillrate 150%

ARMA SCORE: 2260.26 -->>settings all medium, fillrate 200%

All Test with -maxmem=4096

No big changes w/o PostFX

Edited by mc sonar
nachtrag

Share this post


Link to post
Share on other sites

Keep it consistent people otherwise results won't be comparable.

Post higher spec score after the main one if you want.

For the test set to...

Everything on NORMAL

fillrate 100%

Post effects LOW

1680x1050

Edited by EDcase

Share this post


Link to post
Share on other sites

1280x1024 ( 19inch monitor)

Asus m2n32-sli deluxe wifi MB

4gb Ram

2xAsus EN9800GT 512mb

AMD 64X2 6000+ Dual Core

WinXP 32bit

All Setting on normal, PPFX on low

Fillrate 100%

final Score of 2108

Share this post


Link to post
Share on other sites

Q6600 at 2.6ghz

4GB DRR2

Gigabyte 4850 1GB

Windows XP

1650x1080

All settings normal, low postprocessing

score 2524

But I think the score is deceptive, because the problem isn't FPS (20-40 almost always), but the fact that it's often halts (drops to 0fps) for half a second or so, usually when I'm moving but often when I'm only looking around.

It works fine on the small island, is playable in campaign, but for some reason it's simply awful in MP.

arma22009060411583951.th.png

Share this post


Link to post
Share on other sites

hello,

thats what i get...

E6600 @ 3,2Ghz

Asus P5Q

4GB OCZ @ 900Mhz

WD Raptor

GTX275 OC KFA²

Vista 64bit SP2

185.85

beta patch

driver settings:

http://www.pic-upload.de/view-2248567/Unbenannt.jpg.html

http://www.pic-upload.de/view-2248568/Unbenannt1.jpg.html

Test1: 3rd RUN

qoj9l.jpg

oz1368.jpg

Test2: (game settings) 3rd RUN

z6aqow.jpg

7q8cfm.jpg

Edited by Sgt. Peppa

Share this post


Link to post
Share on other sites
But I think the score is deceptive, because the problem isn't FPS (20-40 almost always), but the fact that it's often halts (drops to 0fps) for half a second or so, usually when I'm moving but often when I'm only looking around.

This is because the terrain/objects data cannot be read from the hard drive fast enough which means you need to defrag or get a faster drive.

Its best to install ArmA in its own partition or even better on its own drive.

Edited by EDcase

Share this post


Link to post
Share on other sites

so if i put arma 2 on a ohter hdd it will load fast im gona try that

Edited by Richieb0y

Share this post


Link to post
Share on other sites
where do i have to put the file in i already tryed addons and a mod folder but i cant find it anywhere

any knows

You put it in the Missions folder, which is in the ArmA2 directory. If it's not there, patch the game to 1.01.

Share this post


Link to post
Share on other sites

3321-testarma2thing.jpg

all normal, postfx low

amd 5200 X2

4gb 800mhz ram

8800gs 384mb 680mhz

1920x1200

vista64

heh, i'm suprised...

did better than 8800gt running at lower res and a

9800gt, but with slower CPU

Edited by Dead3yez

Share this post


Link to post
Share on other sites

Texture Detail - Normal

Anisotropic Filtering - Normal

Terrain Detail - Normal

Objects Detail - Normal

Shadow Detail - Normal

PostProcess Effects- Low

Cpu - Phenom 2 940 (3.0ghz)

Ram - Mushkin Ascent 4GB DDR2 1066

GPU - Saphire 4870 HD 1GB

OS - Vista x64

Resolution - 1920x1200

Normal Score - 3130.58

Not too bad.... Any other resolution looks like crap, so I keep it at 1920x1200. The game is still very playable, and have had no problems at all.

Edited by PaiNxGS
Updated score after selecting restart this time :)

Share this post


Link to post
Share on other sites

looks like i7's are the winner so far. I had issues with print screen so I need another app to save a screeny.

Share this post


Link to post
Share on other sites

Arma mark score 4416

Texture Detail - Normal

Anisotropic Filtering - Normal

Terrain Detail - Normal

Objects Detail - Normal

Shadow Detail - Normal

Post Process Effects- Low

Cpu - Core i7 920 (3.4ghz)

Motherboards - Gigabyte GA-EX58-UD3R

Ram - Corsair XMS3 6GB DDR3

GPU - ATI HD 4850

Resolution - 1680 x 1050 (22in)

OS - Vista

Normal

arma22009-06-0405-37-09-71-1.jpg

Edited by This is Bosnia

Share this post


Link to post
Share on other sites

Texture Detail - Normal

Anisotropic Filtering - Normal

Terrain Detail - Normal

Objects Detail - Normal

Shadow Detail - Normal

PostProcess Effects- Low

Cpu - Core i7 (2.8ghz) *** read below

Ram - GSKILL 6GB DDR3 1600 *** read below

GPU - Zotac GTX295

OS - Vista 64

Resolution - 1680 x 1050

1st run 3476 i7@2.6 ram@1066***

2nd run crashed pc

3rd run 4219 i7@2.8 ram@1600***

So my pc crashed on 2nd run, on reboot i decided a minor o/c on cpu and ram, made a big difference to score.

Share this post


Link to post
Share on other sites

Texture Detail - High

Anisotropic Filtering - Very High and 16af in CCC

Terrain Detail - Normal

Objects Detail - Normal

Shadow Detail - High

Post Process Effects- High

Fillrate - 100%

Cpu - Q9450@3.2GHz

Ram - 4GB

GPU - ATI HD 4870 512MB

OS - Windows 7

Resolution - 1080p

Score: 3624.11

arma2mark1.th.png

I will test again tomorrow when I get my new 4890.

Edited by Bush

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×