Jump to content
Sign in to follow this  

O2 doesn't attach the buldozer

Recommended Posts

I got a problem with O2. I cannot make buldozer to work properly

I have set everything up right, but still doesn't work:

1. I have set the external viewer as "F:\Jocuri\ArmA\arma.exe" -buldozer -window -noland after talking with Wedge, but even if starts right, i get the following error and the model itself is not shown in the buldozer screen



2. If i set the external viewer path to F:\Jocuri\ArmA\arma.exe -buldozer -window -noland (without the "") i get the following full-screen, although O2 says the external view has been attached, and the model, of course is not shown up:


I have tried with and without the new ddls (OFP ones) for Oxygen 2. I have tried all the possible combination i could have think of. But still it doesn't work.

This is the log file form O2, maybe it helps. Both variants there:

Quote[/b] ]14:44:15 - [0EFC](ExtViewer) Starting buldozer F:\Jocuri\ArmA\arma.exe -buldozer -window -noland

14:44:15 - [0EFC](ExtViewer) Trying connect buldozer created by SoftWrap.

14:44:15 - [0EFC](ExtViewer) Waiting for init buldozer.

14:44:15 - [0EFC](ExtViewer) Waiting for init buldozer.

14:44:18 - [0EFC](ExtViewer) Waiting for init buldozer.

14:44:18 - [0EFC](ExtViewer) Buldozer init succes, finish init.

14:44:18 - [0EFC](ExtViewer) RunWorkingThread startded

14:44:18 - [0DE0](ExtViewer) StaticWorkingThread started

14:44:18 - [0EFC](ExtViewer) RunWorkingThread finished

14:44:18 - [0DE0](ExtViewer) Working thread waiting for requests

14:45:38 - [0EFC](ExtViewer) Starting buldozer "F:\Jocuri\ArmA\arma.exe" -buldozer -window -noland

14:45:38 - [0EFC](ExtViewer) Waiting for init buldozer.

14:45:39 - [0EFC](ExtViewer) Wait timeout.

Any suggestion is more than welcome

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this