Jump to content
Sign in to follow this  
Kev

ArmA testing...

Recommended Posts

Hi folks,

first of all here will be some facts that will open somebody's eyes. This Thread will be updated if i get some new feedback of testing arma from some friends that allready have arma by czech.

(Every information is based on Czech version)

GRAPHICS in ARMA:

If somebody has a graphics card like nvidia 6600, 6800GS/GT

or ATI X800-850GTO with 128MB RAM of graphics memory, he will be not able to use high detal settings for textures and terrain.

the game chooses the settings.

Here u can see the Maximal Settings u can choose with an 128MB graphics card:

Terrain Detail: Low and Very Low.

Objects Detail: Low, Very Low, Normal, High and Very High.

Texture Detail: Low, Very Low and if CPU is fast enough Normal.

(CPU is working Together with GPU. thats what i mean. so

if u use a 128MB GPU together with an fast cpu it shows up Normal. if u use a slow CPU together with an 128MB GPU it only shows up Low. so take a look at the system specs and u can see what used to test it. we had anough RAM, we had anough CPU Power. But the GPU was crap.)

Shader Detail: If ur Card supports SM3.0 Very Low - Very High.

Postprocessing (HDR): Low and High.

AA+AF from Very Low to Very High.

Shadow Detail from Very Low and Very High.

Blood (Gore Level): None, Low and High. Looks realy real.

HDR works together with AA and AF with both ATI and Nvidia Cards.

Used Systems:

Intel P4c 2680MHz HT with 1500MB DDR 400

AMD Athlon 64 3500+ with 2500MB DDR 400

Used Graphiccards:

GeForce 6600GT,6800GT (128MB @ 800MHz &128/256Bit)

ATI X800GTO (256MB @ 1500MHz & 256Bit)

WindowsXP Pro. SP2

FAZIT:

Min System Requirements are not only made by

CPU and RAM, it seems the graphiccard is the leader here.

if u guys have 128MB Graphic DDR sell it!

Minimal: 256 MB DDR @ 128Bit on graphic

Optimal: 512+ MB DDR @ 128Bit/256Bit on graphic

At least a 2000MHz CPU and Minimal 1024MB DDR Ram.

wink_o.gif

i hope u folks got answers now ^^

Statement of PC-Powerplay Germany:

"There is no system out yet that can play arma perfectly.

u need at least a graphics card with 256 or better 512MB DDR

to have nice graphics. but it wont run perfect.

We think ArmA is made for next generation PC."

Maybe a nvidia 8800GTS and a next gen CPU? wink_o.gif

but still we can say ArmA is playable like OFP if u hit

the right settings in option menu.

Statements:

"With this Limited freedom of graphic settings, the game still looks better than Operation Flashpoint. but u dont reach the quality on soldiers, buildings and tanks/cars like u have seen in multiple Screenshots."

"After spending an hour of setting up the praphic settings i had the balance of detail and performance. but still there are many rendering bugs like black textures and non detailed roads or buildings. standard view distance of 1200m is ok. more is bad at the moment, a patch for performance and full freedom of graphic settings like we had in OFP is needet."

GAMEPLAY:

The gameplay is almost the same, choppers didnt change much from OFP, it think it feels the same like in OFP. u need to make some settings on the mouse. if u have joystick its cool. sometime there are bugs like shaking a bit on steering but its not a big problem.

The Vehikels like the Military Hummer and other cars is difficult.

u need practise to handle the steering. Tank physics and steering is the same like in operation flashpoint. and there are some inprovements. if ur tank has a damaged axis he drives in a cycle. also he is slower and u can only use the tank as static weapon if the main cannon is still ok.

the Sound is awsome. If u are sitting in the tank u here ur mates like u are real in that tank, its nearly perfect. also the weapons.

my friend prefers the AC97 onboard audio codec 5.1 and sayed "dont use audigy, it sounds bad"

i think i can add some examples if i have my arma or my friends are sending me some.

all i know at the moment is that we need very fast a patch that gives more performance and disables some bugs.

MULTIPLAYER MODE: CTI (STILL ON TESTING)

The CTI mode is for only 40 Players, i think its because there

are no dedicated servers out yet. also the cti mode only plays on the smaller south part of sahrani.

u start at a fordefined static army base u cant change the position of that base. its nearly like in BF2, 1 blackhawk FFAR, 1 Arbams, 1 Stryker and 1 Hummer. thats all.

4-5 AI/KI Managed m113 Vulcanos and 1 MG Gunner on mapstart. U can choose between some classes of soldiers on map start with an spawn window.

My friend did not find any build options, buy options or reinforcement options. all we know in the moment is a radio message by somebody. Saying that the town is captured and calles for paratroopers to save the town.

there is no convoy or no way to get some reinforcements that u can choose. or better say, we did not find something like that.

we still on testing....

so thats all for now, screenshots, videos and more statements are coming soon....

Share this post


Link to post
Share on other sites
Quote[/b] ]Texture Detail: Low, Very Low and if CPU is fast enough Normal.

You mean RAM right? I don't have the game yet but it doesn't make sense for texture detail to be forced on low due to the CPU, since it's more dependent on RAM

And as for the AC97 audio codec, I wouldn't recommend anyone uses that thing crazy_o.gif . It sucks, and there is a test done on some site (I'm not going to go looking for it tounge2.gif ) that showed it doesn't do EAX 2.0 properly, even though it claims to.

Anyway, thanks for the info smile_o.gif .

Share this post


Link to post
Share on other sites
Quote[/b] ]Texture Detail: Low, Very Low and if CPU is fast enough Normal.

You mean RAM right? I don't have the game yet but it doesn't make sense for texture detail to be forced on low due to the CPU, since it's more dependent on RAM

And as for the AC97 audio codec, I wouldn't recommend anyone uses that thing crazy_o.gif . It sucks, and there is a test done on some site (I'm not going to go looking for it tounge2.gif ) that showed it doesn't do EAX 2.0 properly, even though it claims to.

Anyway, thanks for the info smile_o.gif .

Sorry:

(CPU is working Together with GPU. thats what i mean. so

if u use a 128MB GPU together with an fast cpu it shows up Normal. if u use a slow CPU together with an 128MB GPU it only shows up Low. so take a look at the system specs and u can see what used to test it. we had anough RAM, we had anough CPU Power. But the GPU was crap.)

I added this to the Thread Main post on top.

also it was edit allready several times with system specs that are in use for testing ArmA.

also soon we can say how the game works with an 7600GS card that is faster then X1600Pro. Also we allready know that the Full Details are nearly able on x1600pro.

Audigy dont uses the Bass right and got wrong Area scans what it gives to the players ears. also there are multiple sound bugs.

i allready played games that uses EAX 3.0 with AC97 without any problems ^^

But i prefer X-Fi ^^ its better than audigy but money money money...

greetz

Share this post


Link to post
Share on other sites

Are you sure that the game supports Shader Model 3.0 ??

I have an ATI Radeon X800XT 256mb (With only Shader Model 2.0b) and I can put the Shading Detail on Very High

About the Audigy story.... probably just the drivers...

check www.station-drivers.com for updated drivers

Share this post


Link to post
Share on other sites

ArmA experience is very dependent on GPU performance. From my own experience difference between 6600GS and 7900GS is like playing two different games...

1280x1024, Nvidia 6600GS 256MB:

- everything at low or normal, viewdistance 1200

- frame rates 10-15 in North Sahrani forests

- around 20 at desert with 6600GS

- total CPU load at 30% with AMD 4400+ dual core (game was mostly waiting for GPU to finish up)

- system memory used about ~800MB

1280x1024, Nvidia 7900GS 256MB (same PC, swapped gfx card):

- North Sahrani forests, 25-30 fps with view distance 2500

- everything set to normal or higher

- steady 30+ fps in South Sahrani desert

It seems like poor 6600GS just didn't have fill rates required to render everything at higher resolution. Of course with older gfx card you could always lower resolution but for those with TFT displays it isn't always an option (running non-native resolution looks horrible).

Share this post


Link to post
Share on other sites

no we think ArmA supports both SM 2 and 3. sure u can choose very high details but the details ingame are not the same.

they have the newest audigy drivers. still there are missing sound effekts.

Share this post


Link to post
Share on other sites

About sound cards: my motherboard has some standard Realtek ALC850 integrated chip and it just isn't very good one. It had trouble keeping up in heavy firefight and drivers would start bugging when too many sounds were playing at once.

Disabling hardware accelerated sounds solves all those problems and gives you few nice effects like dampening of sound sources behind obstacles that most el cheapo integrated cards cannot do in hardware.

Share this post


Link to post
Share on other sites
they have the newest audigy drivers. still there are missing sound effekts.

Thats happening to ppl all over... not just Audigy, it happens to me on my X-Fi, and to my m8 on an onboard 5.1 soundcard, probably ac97.

Share this post


Link to post
Share on other sites

I have 6600 GT,1 GB ram, 3GHz and I am playing on 1024x768 res with high textures and low rest. avarge FPS is 25.

Share this post


Link to post
Share on other sites

n1 thanks for the heads up i see there is a 7950 going for around 199 so i will be getting that everything else will be fine on my system.

Share this post


Link to post
Share on other sites

There must be something COMPLETLY WRONG with your pc!

There are thousand reports now, that ArmA will run on medium settings with a pc like yours.

MfG Lee

Share this post


Link to post
Share on other sites

Yes I think, but it can be my 6600gt, maybe a problem with my TIR, my sound card, or a driver problem or a little of everything or .....

Share this post


Link to post
Share on other sites

My specs: Pentium 4 2 GHz, 512 MB RAM, Radeon 9800 Pro 128 MB

Hella LOD/texture bugs, average FPS 10-15 even on low settings. I have the newest drivers. It takes a while to load all the textures.

Screenshot

EDIT: I'm gonna try -nomap ...

Share this post


Link to post
Share on other sites

Holy crap..umm.. I would strongly suggest upgrading your graphics card,big time,your pentium is good but your ram or graphics card,mostly card. Highly need an update.

Share this post


Link to post
Share on other sites
Holy crap..umm.. I would strongly suggest upgrading your graphics card,big time,your pentium is good but your ram or graphics card,mostly card. Highly need an update.

Yeah, thought the same. Although Radeon 9800 Pro is in the same class with GeForce 6600GT... Buying a whole new system is probably smarter, cuz my mobo only supports up to 4xAGP (my Radeon can't use its full potential) banghead.gif

Share this post


Link to post
Share on other sites
EDIT: I'm gonna try -nomap ...

If it helps, be sure to post it here like someone before did - we will archive it in the "computer mystery" box. File and memory access was completely redone for ArmA and there is nothing like -nomap any more - this option is unknown to the ArmA.exe.

Share this post


Link to post
Share on other sites

4x AGP isn't much different than 8x. You won't even get a 10% increase in performance form 4x to 8x.

Share this post


Link to post
Share on other sites
4x AGP isn't much different than 8x. You won't even get a 10% increase in performance form 4x to 8x.

Thanks for pointing that out. -nomap didn't really help to be honest. -nosplash works though tounge2.gif

I can use the editor well, no lag there. I could even play one of the single missions (where you clear a small town with an SF squad) with pretty high settings and FPS was around 20. The first campaign mission is a real pain in the arse though huh.gif

So i'm not quite sure what exactly is causing these graphical bugs and performance drops.

Took another screenshot, everything as high as possible with my CPU.

Share this post


Link to post
Share on other sites
Holy crap..umm.. I would strongly suggest upgrading your graphics card,big time,your pentium is good but your ram or graphics card,mostly card. Highly need an update.

Yeah, thought the same. Although Radeon 9800 Pro is in the same class with GeForce 6600GT... Buying a whole new system is probably smarter, cuz my mobo only supports up to 4xAGP (my Radeon can't use its full potential) banghead.gif

no. 9800pro is very too low. u nead at least a nvidia 6800gt with 256mb but still this card is already too old for ArmA.

if u buy new hardware, look for an upgrade to an x850xt, x1600pro or nvidia 7600GS /GT with at least 256 MB RAM or better 512MB.

ArmA eats ur memory like apple pie.

and dont forget to upgrade ur motherboard there are good ones from ASrock allready if u dont have the money and ASRock is very good now. they develope nice boards.

also dont forget to upgrade ur system memory 1GB or 1,5GB is ok.

the people that wants to play with there 6600GT can forget nice settings with good framerades. if they have 256MB memory they can run nicely on low settings.

i hope the devs are working on a performance patch, realy.

so people with slower and medium system specs can choose extra settings so they can play.

greetz

Share this post


Link to post
Share on other sites
EDIT: I'm gonna try -nomap ...

If it helps, be sure to post it here like someone before did - we will archive it in the "computer mystery" box. File and memory access was completely redone for ArmA and there is nothing like -nomap any more - this option is unknown to the ArmA.exe.

hi Suma,

is there a way to get more performance out of arma?

if yes, can u please explain?

and is your programmer team working on a patch or some

improvements allready?

greetz, kev

Share this post


Link to post
Share on other sites
EDIT: I'm gonna try -nomap ...

If it helps, be sure to post it here like someone before did - we will archive it in the "computer mystery" box. File and memory access was completely redone for ArmA and there is nothing like -nomap any more - this option is unknown to the ArmA.exe.

Updated the wiki. (removed the -nomap in example line)

http://community.bistudio.com/wiki....ameters

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×