Jump to content
Sign in to follow this  
colligpip

DYNAMIC SAS

Recommended Posts

Even though I'm quite new to OFP I can tell that this mod has great looks and of course gameplay. I wanted to tell/ask a couple of things.

1 - Whenever I leave the campaign and get to the main menu, the background animation still shows the game I just left, and whenever I click an item in the menu, I hear my gun firing. Haven't tried other controls (movement, etc.). Just letting you know, since I haven't seen any bug report (for GDCE stuff) like this I thought it could be of interest.

2 - I don't want to bother you, hehe, is there any chance to see an updated version, using GDCE 1.10?

Thanks to all of you for the mod.

I think 1. happens in normal ofp

2. I will update the mission to the newest g.d.c.e soon and perhaps release another after that.

3. Glad you like it

Share this post


Link to post
Share on other sites
Quote[/b] ]1 - Whenever I leave the campaign and get to the main menu, the background animation still shows the game I just left, and whenever I click an item in the menu, I hear my gun firing. Haven't tried other controls (movement, etc.). Just letting you know, since I haven't seen any bug report (for GDCE stuff) like this I thought it could be of interest.

It doesn't have to do with SAS or GDCE, it's a common OFP problem when the island that the last mission was played on hasn't an anim file/folder or it isn't properly installed. I'm not sure but I think that you have to copy the anim folder to your OFP\addons folder, regardless if you run addons as regular addons or as mods. But anyway, thanks for the feedback smile_o.gif

Share this post


Link to post
Share on other sites

I noticed this evening, when I was trying out some custom islands. By the way, I'm messing around with GDCE and DAC, they're both awesome things!

I just finished putting up a 2-phase campaign, just to try out the engine (I used the templates and some custom HMMWVs). I looked at SAS and VTD missions with the editor, I tried "porting" VTD phase 1 to GDCE1.10, and it seems to work. Really, really cool.

I can't start playing the regular game 'cause of these things, damn you! :P

I'd like to ask you (kutya) some questions about working with GDCE, I'll send you an e-mail or a PM later, if you have a preference between them just tell me.

Now I should really go to bed, so goodnight.gif to you all, and thanks again.

Share this post


Link to post
Share on other sites
Quote[/b] ]I tried "porting" VTD phase 1 to GDCE1.10

I'm not stopping you, but I'll soon make such an update, so just informing you to save you some unnecessary work.

Quote[/b] ]Really, really cool.

I can't start playing the regular game 'cause of these things, damn you! :P

Thanks, and sorry!

Quote[/b] ]I'd like to ask you (kutya) some questions about working with GDCE, I'll send you an e-mail or a PM later, if you have a preference between them just tell me.

Choose any method, but just a note: this is about GDCE, not the SAS conversion, so please post future GDCE related topics here. Thanks.

Share this post


Link to post
Share on other sites

Loving this campaign. I've not seen Remo's Taleban pack or even Afghan Everon used, and this does it total justice, and also to the UK addons thumbs-up.gif

I called in a medevac once, and we got picked up, and as the chopper approached base, it disappeared in mid-air, leaving me and my 11 buddies to tumble to an admittedly amusing looking slow motion tumble down to earth tounge2.gif

Share this post


Link to post
Share on other sites
Quote[/b] ]I called in a medevac once, and we got picked up, and as the chopper approached base, it disappeared in mid-air, leaving me and my 11 buddies to tumble to an admittedly amusing looking slow motion tumble down to earth

Strange. Are you sure it was a medevac, not an extraction heli? The medevac shouldn't pick you up. Or maybe called several supports in the same time? Please describe the problem in more detail, since this never happened to me.

Share this post


Link to post
Share on other sites

I'm having trouble getting the campaign to work.  I've placed it in the campaigns folder.  I've got all the addons.  I get to the mission screen where I see what weapon I have but after I click continue, I see the start off point for about 2 seconds, then the screen goes black and nothing.  I have to ctrl+alt+Del to get out and close ECP.

GD Mast

Share this post


Link to post
Share on other sites

It goes black when it starts the initialization process. How much time do you wait before closing? What are your PC specs?

A hint could be some music playing, and some audio warnings when the screen is still black. If, for example, you wait for 3-4 minutes without even having music, chances are that it doesn't work. Have you tried using it with standard OPF:R?

Share this post


Link to post
Share on other sites

There was a small bug with some UKF units in DAC that me and Kutya found that could cuase this we will try to release an updated version of SAS Dynamic soon.

Share this post


Link to post
Share on other sites

Please could someone help me. I have all required ukf addons installed. Originally I had error message no entry missing bis_resistance - I've fixed that , but now when I try to play the mission I am getting an error message saying "No entry 'config.bin/cfgweapons.ukf_lswirn'.

How can I fix this - please don't make the answer too technical. thanks.

Share this post


Link to post
Share on other sites

IM not sure what you are missing the only thing I can say is to download the full addon pack and lsr rifle from the first post and try it again.

Share this post


Link to post
Share on other sites

I finally got the mission to work colligpip. smile_o.gif  My only problem now is my sniper has no L96 sniper rifle even though it's in the addon folder and when I try to go back to continue my mission, it ctd's.  So, I always have to start over from the beginning even though I save it after completing an earlier mission.  huh.gif

GD Mast

Share this post


Link to post
Share on other sites

Just to give you a heads-up, I just had the sniper pick up his L96A1 from the crate. It's strange that he's the only one without a weapon when game play starts.

GD Mast

Share this post


Link to post
Share on other sites

yes and just the l96 sniper rifle which is in the first post.

I may update the full addon folder soon so it has this one small addon when i can get round to uploading the file.

Share this post


Link to post
Share on other sites

"oke gonne give it a try, it sounds cool"

i have a problem

i have put the SASAfgh folder in my mission folder

and i have this a command

"E:\Program Files\Codemasters\Operation Flashpoint\FLASHPOINTRESISTANCE.EXE" -mod=@sas -nosplash -nomap

and i go to the mission folder click on the SASAfgh folder,

i see SAS_Talib.pbo i click on it and i go back to my MAIN menu

please help

Share this post


Link to post
Share on other sites

If you're back into the main menu, it means you have problems with the addons installed. I use manually installed addons. Make a mod folder like "SASAfgh" or else. Don't forget to make an Addons folder inside it (a frequent mistake of mine) and put you addons there. Now make a campaigns folder, and put you SAS dyn camp there. When you load the SAS "mod" correctly, you should have the camp available, and it should make no probs. Reply if you have further probs.

Share this post


Link to post
Share on other sites
If you're back into the main menu, it means you have problems with the addons installed. I use manually installed addons. Make a mod folder like "SASAfgh" or else. Don't forget to make an Addons folder inside it (a frequent mistake of mine) and put you addons there. Now make a campaigns folder, and put you SAS dyn camp there. When you load the SAS "mod" correctly, you should have the camp available, and it should make no probs. Reply if you have further probs.

sorry

i have it working

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×