Jump to content
Sign in to follow this  
honchoblack

DMA TOYOTA WARS

Recommended Posts

I have the excat same constelation of addon folders like I provided in the download, so I can only believe that you have messed up the installation somehow.

So my first question must be, if you had ecp up and running before with its default config, or did you install it only now? Might sound like a dumb question, but just to narrow things down.

Then have you checked that folder names are like in the shortcut you posted, meaning did you start pure ecp with the same link before and it worked, and only added "@toyotawars;" to it making it "mod=@toyotawars;@ecp" with you default ecp icon.

Have you checked that you copied the config.ccp to the @ECP/bin, overwriting the one in there (backup the original before you do that of course). The resource.ccp goes into the same folder @ECP/bin. (backup also that file before you overwrite)

Doublecheck if you did all those things, then it should run. Sorry that is all I can think of, that might have gone wrong, hope that you will get it to run. wink_o.gif

Share this post


Link to post
Share on other sites

Ive got a question on the Toyota sound fix.....

I went through the code replacement step by step, and when i try to start up flashpoint, it gives me an error, saying something like "encountered an "x" instead of an ="

that "x" is some wierd symbol ive never seen before.

And right after the error is given, the startup of flashpoin is aborted

any suggestions?

Can ya give me a walkthrough step by step? I opened up the addon with wordpad and replaced the lines of code multiple times in the addons, yet i still get the error.

HELP ME!! help.gif

Share this post


Link to post
Share on other sites
So my first question must be, if you had ecp up and running before with its default config, or did you install it only now?  Might sound like a dumb question, but just to narrow things down.

Yeah, I've had ECP installed for some time. Worked OK before.

Then have you checked that folder names are like in the shortcut you posted, meaning did you start pure ecp with the same link before and it worked, and only added "@toyotawars;" to it making it "mod=@toyotawars;@ecp" with you default ecp icon.

Yeah, I added @toyotawars to my previous desktop link, and the folder names are the same as in the link (triple checked wink_o.gif )

Have you checked that you copied the config.ccp to the @ECP/bin, overwriting the one in there (backup the original before you do that of course). The resource.ccp goes into the same folder @ECP/bin. (backup also that file before you overwrite)

Yep, followed the readme and did that.

I guess that means I must have screwed up the installation. I'll reinstall it, and make sure I've done everything right. wink_o.gif

Share this post


Link to post
Share on other sites
Ive got a question on the Toyota sound fix.....

I went through the code replacement step by step, and when i try to start up flashpoint, it gives me an error, saying something like "encountered an "x" instead of an ="

that "x" is some wierd symbol ive never seen before.

And right after the error is given, the startup of flashpoin is aborted

any suggestions?

Can ya give me a walkthrough step by step? I opened up the addon with wordpad and replaced the lines of code multiple times in the addons, yet i still get the error.

HELP ME!! help.gif

You need to unpbo the DMA_toy1.pbo first, then open the config.cpp with notepad or any other texteditor.

If you use Wordpad, make sure you save the file back in plain text format.

After that you must pack the addon back using Makepbo. If you still encounter problems PM me and I send you a ready to use config file.

Share this post


Link to post
Share on other sites
Ive got a question on the Toyota sound fix.....

I went through the code replacement step by step, and when i try to start up flashpoint, it gives me an error, saying something like "encountered an "x" instead of an ="

that "x" is some wierd symbol ive never seen before.

And right after the error is given, the startup of flashpoin is aborted

any suggestions?

Can ya give me a walkthrough step by step? I opened up the addon with wordpad and replaced the lines of code multiple times in the addons, yet i still get the error.

HELP ME!! help.gif

You need to unpbo the DMA_toy1.pbo first, then open the config.cpp with notepad or any other texteditor.

If you use Wordpad, make sure you save the file back in plain text format.

After that you must pack the addon back using Makepbo. If you still encounter problems PM me and I send you a ready to use config file.

Did you use the HMMWV sound? I found some nice sounds and I'd like to use them smile_o.gif

Share this post


Link to post
Share on other sites

Yep used the one from the HMMWV, not perfect but it does the job until there's a fix available.

Share this post


Link to post
Share on other sites

Are the addons needed for old libya_256 the same as those for new libya 1.0? I'm asking because i have the old one and I can put it for download

EDIT: works for me

DMA LIBYA addons needed

Share this post


Link to post
Share on other sites
Thanks, I did have the line wrong. I've changed it now, but it still doesn't work.

Heres the target line:

"C:\Program Files\Codemasters\OperationFlashpoint\FLASHPOINTRESISTANCE.EXE" - nosplash -nomap -mod=@toyotawars;@ECP

I've backuped then replaced the new files in the BIN and DTA folders, and still have the same problem. Doesn't get past the red ECP screen. sad_o.gif

I have the same problems too help.gif ! I used ECP before and it works fine. My target line is the same as from Greg147. The BIN and DTA folders are replaced

Share this post


Link to post
Share on other sites

Could you post a screenshot from the red ecp screen, I cant reproduce the mistake huh.gif

Share this post


Link to post
Share on other sites

Its the red loading screen from ECP. when it appears the game didn´t load further.

(sorry for my bad english confused_o.gif )

Share this post


Link to post
Share on other sites

DMAToyotawarsGUI.jpg

this screen should appear once you substituted the resource.ccp and the config.ccp correctly, as well as the correct link in leading to ecp (alter the one you used before that works when you use the default ecp config, and only link the mod and the libya map as well as ecp). Also check your folder hirachy if some folders are doubled or messed up any way, e.g. modfolder/bin modfolder/dta modfolder/addons. I have the uploaded content installed exactly like uploaded and cant reproduce the mistake, I have the GOTY version of the game updated to the latest version.

Share this post


Link to post
Share on other sites

This mod is why I still play OFP. Thanks, guys. If anyone plays this mod with Frenchpoint stuff I have a handful of missions I'm working on based (loosely) on the French assistance to Tchad during the war. If there's interest I can post them.

Share this post


Link to post
Share on other sites
This mod is why I still play OFP. Thanks, guys. If anyone plays this mod with Frenchpoint stuff I have a handful of missions I'm working on based (loosely) on the French assistance to Tchad during the war. If there's interest I can post them.

I'd be very interested in playing those missions

Share this post


Link to post
Share on other sites

These units are absolutely amazing. I can tell already that I'll be spending most of my time with OFP with these guys for the next few months.

I'm trying to get some weapons that look as good as these guys (the JAM weapons IMO just don't match up). The RHS stuff works great, but anybody know of a good FAL out there?

Share this post


Link to post
Share on other sites

Thank you very much DMA Team,

im really curious about this update, if its anything near the quality of the previous releases... notworthy.gif

ill just have to find time to play OFP..one day sad_o.gif

Share this post


Link to post
Share on other sites
These units are absolutely amazing. I can tell already that I'll be spending most of my time with OFP with these guys for the next few months.

I'm trying to get some weapons that look as good as these guys (the JAM weapons IMO just don't match up). The RHS stuff works great, but anybody know of a good FAL out there?

If you play this in conjunction with the FFUR 2006 mod, you'll find all weapons are updated and sexy-fied, including the FAL inlove.gif

P.S.

Hellfish I would love to give those missions a try. If only we had a decent TU-22 for a bomb N'Djamena airport mission

Share this post


Link to post
Share on other sites

Could someone please host a copy of the Toyota Wars Mod \bin folder and anything else thats needed?. I have all the addons seperately and don't want to have to d/load them all again to check out this mod.

Share this post


Link to post
Share on other sites
Could someone please host a copy of the Toyota Wars Mod \bin folder and anything else thats needed?. I have all the addons seperately and don't want to have to d/load them all again to check out this mod.

Yeah that's what I've been looking for. I have all the addons necessary but you only supply a 100+mb d/l which isn't necessary for me welcome.gif

Share this post


Link to post
Share on other sites

I will upload the config bin and neccessary files only for the Toyota Wars mod (DMA_lib_misc.pbo) smile_o.gif

Share this post


Link to post
Share on other sites

Think about further changes in ECP config - include retextured jungle BAS Government/OpFor vehicles. That's what I did with my ECP. Now I'm replaying PMC Fury on desert islands with desert units.

Share this post


Link to post
Share on other sites

Thanks Honcho, and yeah, would you consider replacing some other vehicles? There are quite a lot of suitable rag-tag-ish, desert environment vehicles out there thumbs-up.gif

Share this post


Link to post
Share on other sites

Congrats, Look beaut! thumbs-up.gif

Be sure to upgrade to the ecp 1.085e patch, check my sig. Takes only couple minutes. Spread the word.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×