Jump to content
Sign in to follow this  
Triglav

American Civil War Mod v.1.2 released.

Recommended Posts

What rifle ? Some aren't muzzle loading rifles and are reloaded with the vanilla anim.

Edited by ProfTournesol

Share this post


Link to post
Share on other sites

I don't remenber the name but if it's a rifle which need a long time of reloading. I test Napoleon's mod and I have the same problem.

Share this post


Link to post
Share on other sites

If I remember right, OFP 1.99 does something which breaks reloading animations

Share this post


Link to post
Share on other sites
If I remember right, OFP 1.99 does something which breaks reloading animations

Mmm nope, not that i know. I'm playing CWmod on CWA without any problem.

cwmod.jpg

Edited by ProfTournesol

Share this post


Link to post
Share on other sites
Maybe you could post a picture of your CWMOD folder.

I just put a @ behind CWMOD folder and I just let what was inside: addons, bin, dta ... .

I test the same rifle and it doesn't work for me. The melee weapon doesn't work anymore. :butbut:

I download the 1.99 patch and the fix that are on Ofpr.infos.

Will.

Share this post


Link to post
Share on other sites
Ha, ok. Are units using "Civil war style" moves when they have the weapon on back ?

Ok, I test on my second P.C same installation, it works perfectly.

Is it possible that the firewall block the script ?

Will.

Share this post


Link to post
Share on other sites

Nope, there is no script for reloading, that's only engine driven. I'm more in favor of a bad install.

Share this post


Link to post
Share on other sites

Are you running other mods with CWMOD? If so, and there are conflicting files (such as dta\Anim.pbo), OFP loads the last one in the list of mods to be loaded in the shortcut source field (for instance, C:\Program Files\Codemasters\Operation Flashpoint\FLASHPOINTRESISTANCE.EXE" -mod=onemod;anothermod;CWMOD).

Pistol anims in the mod use a file in the Addons folder, "CWPistol.pbo" or something like that, and is independent from the "Anim.pbo" file. This is why your pistol anims work although the rest don't.

Share this post


Link to post
Share on other sites

Thanks to helping me, but unfortunately it doesn't work.

I reinstall all element (game and folder) exactly like in my second computer and if in the second all works, in the first it's always the same problem.

Are you running other mods with CWMOD? If so, and there are conflicting files (such as dta\Anim.pbo), OFP loads the last one in the list of mods to be loaded in the shortcut source field (for instance, C:\Program Files\Codemasters\Operation Flashpoint\FLASHPOINTRESISTANCE.EXE" -mod=onemod;anothermod;CWMOD).

I run nothing except the CW mod and I have no other addon in my CWA folder.

Share this post


Link to post
Share on other sites

I am afraid, Cold War Assault is still bugged after various fixes were published. :(

Share this post


Link to post
Share on other sites
I am afraid, Cold War Assault is still bugged after various fixes were published. :(

I can't understand why in one computer all works and on the other all bug :eek: .

The only difference is the O.S.

First is on Window 7 and the other on XP. One thing is comon is that the melee script doesn't work on both. :(

Share this post


Link to post
Share on other sites

The melee weapon doesn't work even with your link. :(

I try to kill someone with the melee weapon but nothing happen.

Share this post


Link to post
Share on other sites

I only play with AI. When I use the melee weapon, it launches the anim but the IA doesn't die.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×