Jump to content
Sign in to follow this  
jankyballs

OFP running slow for no reason

Recommended Posts

Hello, I downloaded the (amazing) CSLA II Update and started to play the campaign and noticed that on the cutscenes it started to get very laggy when there was barely any people on it, at the beggining of the cutscenes it runs fine though for a minute. Then Ive went into mission editor and made about 4 squads of 12 vs 4 squads of 12 and no lag at all confused_o.gif

My specs are:

Windows XP Home Edition (5.1, Build 2600)

AMD Athlon XP 2700+ Proccesor

512mb RAM

DirectX 9.0c

ATi RADEON 9550 AGP

I was hoping the new video card would help me stop my game from frequently crashing, it did alittle, but it still crashes after ive been playing it for 3+ hours. I am also hoping that more RAM would fix the lag?

Share this post


Link to post
Share on other sites

What the hell, now as soon as i start CSLA up and it gets to the menu, it crashes! This is really getting on my nerves

mad_o.gif

Share this post


Link to post
Share on other sites

From what you are saying...I suspect heat.Excess heat from your CPU,Memory or Video Card.

Have you tried using your computer with the cover off?

Share this post


Link to post
Share on other sites

Have you installed the recent beta patch that was released some time after the CSLA Update 1 to fix all those lag problem?

This should solve most of the lag situation you are experiencing in the campaign custcenes.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×