Jump to content
Sign in to follow this  

Texture Conversion

Recommended Posts

Using paatool1.1 i've noticed something really strange.

I was trying to convert a 512x512 weapon texture in tga 32 bit format. Once i've loaded it in the utility it crashed so i've changed the destination format to DXT1 5:5:5:1 (even if i don't know what does this mean) this time the texture conversion worked... and how it worked  biggrin_o.gif i've opened the texture with textureviewer and the quality was almost the same as the original TGA, the difference was really small (the paa was just a bit darker). So i've decided to do this again... but now with the same texture and same settings in paatool doesn't work animore.


the texture in the right is the first conversion that worked, the middle texture is the original TGA, and the texture in the left is how paatool converts the texture now. I havn't changed any impostation, and the texture is the same.

Does someone know how to let the "miracle" happen again?

My settings in paatool1.1 are:

Destination Format: DXT1 5:5:5:1

Dithering: on

Mipmap Filtering: Default (box)

Sharpen Effects: None

Share this post

Link to post
Share on other sites

Well, this is something I don't really know without getting actual source .tga files to test myself.

As stated in readme, actual conversion library is provided by nVidia - so if identical source files converted with identical parameters produces different results, there's not much I can do about it.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this