Jump to content
Sign in to follow this  

I cannot start Operation Flashpoint

Recommended Posts

Q: I cannot start Operation Flashpoint with errror message "Cannot create 3D".  I have Geforce and latest drivers. Im using 16 bit color depth.

A: Following steps may help:

(1) If you have nVidia TnT or GeForce / GeForce 2 card and you are running in 16-bit mode, you must check in D3D settings "Adjust Z-buffer depth to match render buffer depth".

"Adjust Z-buffer depth ..." option can be found this way:

Right click on desktop >Properties >Settings >Advanced > Geforce bookmark >Additional Properties > Direct3d setting.

(2) Use lower resolution. This may help especially if you have graphics card with 8 or 16 MB of RAM.

(3) Edit line "refresh=<some_number>;" to "refresh=0;" or "refresh=60;" in your Flashpoint.cfg. If there is no such line, add it.

(4) Test DirectX 8: Run DxDiag and perform Direct3D test. If anything is reported as not working, reinstall DirectX and/or graphics card drivers.

(5) If nothing of above helped, contact technical support.

  • Like 1

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this