Jump to content
Sign in to follow this  
SCREAM

New design

Recommended Posts

</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote (Tex [uSMC] @ 27 April 2003,03:23)</td></tr><tr><td id="QUOTE">ehh... I like the old one. And maybe you could make something where the base color isn't white? Kind of hard on the eyes, you know?<span id='postcolor'>

Maybe you should try going out once in a while wink.gif

Or lower the brightness on your monitor tounge.gif

Looks all fine here smile.gif

Share this post


Link to post
Share on other sites

If i may.. i do have a problem wth the new layout:

On the front page, "OPERATION FLASHPOINT 2" is on the same level as "OPERATION FLASHPOINT". Not a problem in itself. However, i have to click once more to get to the meet (the "OPERATION FLASHPOINT" subforums..). I'm whining about the extra click, because all these clicks add up, and before you know it, you're 62.. sad.gif

So, i'm asking you to consider bringing up all the content hidden by this new layout onto the first page. For a more direct access. I think something like this..

OPERATION FLASHPOINT

 -FLASHNEWS

 -NEWS DISCUSSION

 -GENERAL

 -ETC...

OPERATION FLASHPOINT 2

 -VTV NEWS

 -ETC...

..would be much more efficient, even if it would make the main page a bit more crowded.

The look of the forum is fine. I personally don't feel the need for skins. As long as you keep it simple (tables) and don't use black for backgrounds i'm happy. Oh, one more thing: please don't make the fonts too small: they might be more elegant but like many people working with computers, i'm half blind. And since font size is defined in CSS, i can't use the browser to override that.

Thanks for reading.

Share this post


Link to post
Share on other sites

</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote (teaCup @ 28 April 2003,05:37)</td></tr><tr><td id="QUOTE">If i may.. i do have a problem wth the new layout:

On the front page, "OPERATION FLASHPOINT 2" is on the same level as "OPERATION FLASHPOINT". Not a problem in itself. However, i have to click once more to get to the meet (the "OPERATION FLASHPOINT" subforums..). I'm whining about the extra click, because all these clicks add up, and before you know it, you're 62.. sad.gif

So, i'm asking you to consider bringing up all the content hidden by this new layout onto the first page. For a more direct access. I think something like this..

OPERATION FLASHPOINT

 -FLASHNEWS

 -NEWS DISCUSSION

 -GENERAL

 -ETC...

OPERATION FLASHPOINT 2

 -VTV NEWS

 -ETC...

..would be much more efficient, even if it would make the main page a bit more crowded.

The look of the forum is fine. I personally don't feel the need for skins. As long as you keep it simple (tables) and don't use black for backgrounds i'm happy. Oh, one more thing: please don't make the fonts too small: they might be more elegant but like many people working with computers, i'm half blind. And since font size is defined in CSS, i can't use the browser to override that.

Thanks for reading.<span id='postcolor'>

Agreed.

Share this post


Link to post
Share on other sites

I think it looks great, but the fonts are WAY too big. Oh, and i only get the new interface when i log out or delete my cookies. When i log back in i get the old skins.

Share this post


Link to post
Share on other sites

</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote (SpaceAlex @ 18 May 2003,00:00)</td></tr><tr><td id="QUOTE">I think it looks great, but the fonts are WAY too big. Oh, and i only get the new interface when i log out or delete my cookies. When i log back in i get the old skins.<span id='postcolor'>

You can fix that by going to "Your Control Panel" and setting the new skin.

Share this post


Link to post
Share on other sites

</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote (theavonlady @ 18 May 2003,06:13)</td></tr><tr><td id="QUOTE">wow.gif0--></span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote (SpaceAlex @ 18 May 2003,00wow.gif0)</td></tr><tr><td id="QUOTE">I think it looks great, but the fonts are WAY too big. Oh, and i only get the new interface when i log out or delete my cookies. When i log back in i get the old skins.<span id='postcolor'>

You can fix that by going to "Your Control Panel" and setting the new skin.<span id='postcolor'>

Yes, i throught about that. I don't see it there. sad.gif

Share this post


Link to post
Share on other sites

Hmmm. That's odd. I can see the new skin now, but i can only see BISTUDIO skin in my iknoboard control panel. confused.gif

Share this post


Link to post
Share on other sites

Just noticed.  What's this mem_offline.gif ?

[EDIT]

mem_online.gif

smile.gif   *Ding* lightbulb goes off above my head... it means the person is online! hehe

Hehe nice smilies

smile.gif  sad.gif  biggrin.gif  tounge.gif  wink.gif  rock.gif  wow.gif  mad.gif  cool.gif  laugh.gif

Wow, a Save to Notepad option too!  Now I don't have to send me a PM when I can't finish a reply.  Thanks!

-=Die Alive=-

Share this post


Link to post
Share on other sites

The only skin that works now is the standard Ikonboard skin. Looks great though smile.gif

RED

Share this post


Link to post
Share on other sites

Has the max number of posts per page been increased?

The skins are back to normal now biggrin.gif

RED

Share this post


Link to post
Share on other sites

Has the forum URL permanently changed from

<table border="0" align="center" width="95%" cellpadding="0" cellspacing="0"><tr><td>Code Sample </td></tr><tr><td id="CODE">http://www.flashpoint1985.com/cgi-bin/ikonboard301/ikonboard.cgi?

to

<table border="0" align="center" width="95%" cellpadding="0" cellspacing="0"><tr><td>Code Sample </td></tr><tr><td id="CODE">http://www.flashpoint1985.com/cgi-bin/ikonboard311/ikonboard.cgi?

ikonboard301 to ikonboard311?

Also, what's with getting formatted sigs back?

Share this post


Link to post
Share on other sites

Oh and

Quote[/b] ]BI FORUMS has a total of 37 posts (36 replies to 1 Topics)

Most users ever online was 73 on May 22 2003,16:46

wink.gif

Share this post


Link to post
Share on other sites

There is one big thing wrong with the forum now: all links and images in signatures are not working... why? have u enebled html codes?

Share this post


Link to post
Share on other sites

I love the new faces.....but no sig anymore sad.gif

The problem fixed~! nvm~! closing biggrin.gif

Share this post


Link to post
Share on other sites
I love the new faces.....but no sig anymore sad.gif

why no sig??

i still can see them.

the forum has changed even more. looks pretty cool now. wink.gif

Share this post


Link to post
Share on other sites
There is one big thing wrong with the forum now: all links and images in signatures are not working... why? have u enebled html codes?

Yep, use HTML tags

Share this post


Link to post
Share on other sites

Hehe, at first, I didn't see any pics in sigs, then I refreshed and I saw CuteQA's pic, but not [TU]$33ker's, then I refreshed once again and I saw them all...

rock.gif

-=Die Alive=-

Share this post


Link to post
Share on other sites
Hehe, at first, I didn't see any pics in sigs, then I refreshed and I saw CuteQA's pic, but not [TU]$33ker's, then I refreshed once again and I saw them all...

Use HTML tags for sigs now guys smile.gif

Share this post


Link to post
Share on other sites

K, just went to another thread, and some people's sig pics dont show up, but those people are offline. All of you sig pics show for me, because you are online now... could it be that you get your sig pics if you get online, then it's all normal??

-=Die Alive=-

Share this post


Link to post
Share on other sites
K, just went to another thread, and some people's sig pics dont show up, but those people are offline.  All of you sig pics show for me, because you are online now... could it be that you get your sig pics if you get online, then it's all normal??

-=Die Alive=-

Yours dosen't show, mine didn't either when I came on. Then I changed it to HTML and presto!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×