Jump to content

Recommended Posts



I have this error sometime, one or two times by playing hour. I understand that it is early access, but may be it is something wrong in my hardware/software config, that can be found in files? I googled this error (Exception: GPU hangs!) and don't find the same.



Computer (9700kf 32gb 6650xt) passes any benches and stress tests, cpu, gpu, ram, vram, etc. Windows, files checked (sfc, dism, game steam files cache). All udated, drivers, windows, frameworks.

Thanx for any help.


Share this post

Link to post
Share on other sites

I think it's just something within the game.

From you console log:

21:48:34:084 RENDER    (E): Invalid copy queue fence value (complete = -1, expected 267208), GPU crash is likely
21:48:34:085 RENDER    (E): Render error (-2005270522 = 0x887A0006): The application's device failed due to badly formed commands sent by the application


Perhaps it's best to create a feedback ticket (for BI to study 😉 )

  • Like 1

Share this post

Link to post
Share on other sites

Arma Reforger - Same issue.. Crash every hour or so.. 

The typical GPU hang. 


Note: I don't believe I've seen this on a server with a small amount of players (4 ) and only 1-3 mods. 

Seems to crash on servers with more mods. related? Not sure?



Fresh Windows 11 install.

Windows 11 - i7-13700k  GPU: AMD 6900XT latest drivers 4/17 23.4.1 



HURRICANE, 16.04 2023 20:13:06
NULL pointer to instance
Class:      'RHS_SGC_ANPEQ16Component'
Function: 'RplLoad'
Stack trace:
scripts/Game/Common/RHS_LaserLightDevice.c:251 Function RplLoad
scripts/Game/Weapon/Lasers/RHS_SGC_ANPEQ16Component.c:283 Function RplLoad

Runtime mode
CLI params: addonsDir d:\arma_client_mods addonDownloadDir d:\arma_client_mods 

HURRICANE, 16.04 2023 20:29:55
Unhandled exception

Program: D:\Program Files (x86)\Steam\steamapps\common\Arma Reforger\ArmaReforgerSteam.exe
Reason: Access violation. Illegal write by 0x7ff7acb0849a at 0x0

SymGetSymFromAddr:487, addr:0x7ff7acb0849a
SymGetSymFromAddr:487, addr:0x7ff7acc2750a
SymGetSymFromAddr:487, addr:0x7ff7ace70de4
SymGetSymFromAddr:487, addr:0x7ff7ace729be
SymGetSymFromAddr:487, addr:0x7ff7ac6f2cd1
SymGetSymFromAddr:487, addr:0x7ff7ac6f39ec
SymGetSymFromAddr:487, addr:0x7ff7acefa925
SymGetSymFromAddr:487, addr:0x7ff7ac211c24
SymGetSymFromAddr:487, addr:0x7ff7ac211d50
SymGetSymFromAddr:487, addr:0x7ff7ad31ee66
[BaseThreadInitThunk]: ??? addr:0x7fffddd4269d
[RtlUserThreadStart]: ??? addr:0x7fffdfdaa9f8
[RtlUserThreadStart]: ??? addr:0x7fffdfdaa9f8

Runtime mode
CLI params: addonsDir d:\arma_client_mods addonDownloadDir d:\arma_client_mods 






Share this post

Link to post
Share on other sites

Thank God I am not the only one experiencing this. I saw this thread when it first got posted and waited for more responses. This has been annoying the absolute hell out of me. I will be in the middle of the best firefight of my life, or in the middle of a flank and I'll just crash. Please help me fix this it's so annoying.

I have so many recorded clips of me crashing with this same exact error message. If need be I can provide these clips. If a Bohemia dev can please examine this, it'd be much appreciated. Currently I main the server DarkGru, one of the most active AR servers atm. Has a ton of mods and stuff so if you guys wanna come and drop by and see if  you can reproduce it, please do!

User: DESKTOP-BNDK66M\samir
Mode: Client
Command line: "O:\SteamLibrary\steamapps\common\Arma Reforger\ArmaReforgerSteam.exe"
Exception: Access violation. Illegal read by 0x7ff79c809c10 at 0x0

SymGetSymFromAddr:487, addr:0x7ff79c809c10
SymGetSymFromAddr:487, addr:0x7ff79c809a8b
SymGetSymFromAddr:487, addr:0x7ff79c69d8c4
SymGetSymFromAddr:487, addr:0x7ff79cefd642
SymGetSymFromAddr:487, addr:0x7ff79cefee99
SymGetSymFromAddr:487, addr:0x7ff79c4ffe3b
SymGetSymFromAddr:487, addr:0x7ff79c69a2d1
SymGetSymFromAddr:487, addr:0x7ff79c67b07f
SymGetSymFromAddr:487, addr:0x7ff79ce294dc
SymGetSymFromAddr:487, addr:0x7ff79c67ea1c
SymGetSymFromAddr:487, addr:0x7ff79c682558
SymGetSymFromAddr:487, addr:0x7ff79cd2a930
SymGetSymFromAddr:487, addr:0x7ff79cd29270
SymGetSymFromAddr:487, addr:0x7ff79cb5affb
SymGetSymFromAddr:487, addr:0x7ff79cb58ac1
SymGetSymFromAddr:487, addr:0x7ff79c629611
SymGetSymFromAddr:487, addr:0x7ff79cda9ce0
SymGetSymFromAddr:487, addr:0x7ff79cd9ab15
SymGetSymFromAddr:487, addr:0x7ff79cd9a919
SymGetSymFromAddr:487, addr:0x7ff79c0b1c24
SymGetSymFromAddr:487, addr:0x7ff79c0b1d50
SymGetSymFromAddr:487, addr:0x7ff79d1bee66
[BaseThreadInitThunk]: ??? addr:0x7ffeb4af269d
[RtlUserThreadStart]: ??? addr:0x7ffeb672a9f8
[RtlUserThreadStart]: ??? addr:0x7ffeb672a9f8

Share this post

Link to post
Share on other sites

I have the same problem. When playing the conflict mode in singleplayer I can play for hours without issues but on any conflict multiplayer server my game crashs with this same message above. Have sent several reports via the crash report system.
Played on a dayz server yesterday and had no crash happening. So it looks like it's not just a multiplayer thing.
Can we please get any feedback if this is a known issue and is worked on, because at the moment that really puts people off.
I really love the Everon map and I think it has great potential but this situation where nobody knows what is the plan is really harming the game and how it's received (imo).
Are there already tickets for this on the feedback tracker?

Share this post

Link to post
Share on other sites

I was getting same crash as you guys. Then i verified the game files from steam and the problem solved on me. Maybe you can try that.


Share this post

Link to post
Share on other sites

Already verified several times. Sometimes it happens every 15min, and sometimes you can play for more than 3 hours.
It feels pretty random and others on the servers are experiencing the problem as well.

Share this post

Link to post
Share on other sites

I am getting the same issue since the 09.8 major update.


I am currently troubleshooting and step testing. I run a Nvidia 2060 SUPER.


Step 1. Went to Windows System > Display > Graphics and removed Enfusion Workbench and ARMA Reforger from the list of apps.

Step 2. Opened Nvidia Control Panel > Manage 3D Settings > Program setting tab. 1. Select ArmaReforgerWorkbenchSteam 2. High-performance NVIDIA processor.

Step 3. Opened Nvidia Control Panel > Manage 3D Settings > Program setting tab. 1. Select ArmaReforgerSteam 2. High-performance NVIDIA processor.


Testing these changes before changing anything else.


Immediate results

1. Workbench is not slow and laggy anymore. Issues with taking too long when starting and exiting "Play" area. General slowness to the entire app. Much better functionality.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now