Jump to content
Sign in to follow this  

Broken workbench - Resources pak files (edit:FIXED)

Recommended Posts

I was trying to get peer tool working and I think I cleared the source data directory.

After that the arma reforger files in the resource browser show up as .pak files and nothing works.



I tried using the clear all settings plugin in workbench, but that didn't help.
I tried changing the source data, tried reforger and reforger tools folders.
Didn't work


What is wrong?

Edited by computer
I changed the title to fixed, in case someone else has the same issue, they may find this on google.

Share this post

Link to post
Share on other sites


Eventually I verified arma reforger (game)  on steam and it was missing 2 files, then it started working again.

My issue was setting the workshop source data directory to the arma reforger game directory data folder (inside addons).
I couldn't find any other folders named DATA, so that was my choice.
Then I restarted workbench and then I pressed the CLR button.

If I set the source data directory as reforger game > addons > data,
then restart the workbench and then click clr,
then restart workbench, the bug reappears.

The bug is fixed again by verifying my reforger game, so looks like pressing CLR deletes some files

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this