Jump to content
Sign in to follow this  

[Solved] Addon Builder does not binarize P3Ds

Recommended Posts

I got a new PC, set up A3 and the A3 tools and everything works fine, only the Addon Builder does not binarize P3Ds anymore.


According to AB, the program is binarizing the data and it takes some time (as it used to) but in the end the P3Ds are not binarized. I get no error messages and of course, the binarize option is checked.


Has anyone ever experienced something like that? Any ideas how to fix it?


And before someone mentions it: Yes, I am aware of Mikero’s tools but for reasons similar to the one in this post, I’d like to have AB as an option too.

Edit: Also reinstalling the tools did not help.


Edit 2: Wow, that was stupid! The path to the temp folder included an Umlaut (in the user name). I changed it to a temp folder in my workdrive and now it works.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this