Jump to content
Johnnyboy92

Exit code: 0xC0000005 - STATUS_ACCESS_VIOLATION

Recommended Posts

https://justpaste.it/8ixw3

 

 

 

I am on a Gaming Laptop.

I have tried so many things to try to get this fixed. messed with the memory allocators. I just wanna play armaaaaaa

My Specs: RTX Gforce 2060

AMD Ryzen 7 4800H with Radeon Graphics    2.90 GHz

32gb ram

2tb SSD

 

Share this post


Link to post
Share on other sites

    Search before you post please.

If you can take the time to find this section of the forum and create a new thread you then also have the time

to see what other threads there are that may have the same issues as yours, most especially pinned threads.

   Dont create a new thread to exclusively have your issue seen when there is a pinned thread with your exact error

and many solutions that have worked.   Less forum fluff.

 

  • Like 2

Share this post


Link to post
Share on other sites

For your rpt you had pasted, need a full rpt, thats only a partial which only shows the files of the game

and not any code, or errors possibly being written. Suggest emptying that folder that the rpt is in, start without any mods

and try to run vanilla itself if you aren't already and then let the game try to load if it does, and then grab the rpt.

 

Here is the error on the wiki if you havent seen it, try what they listed there

https://community.bistudio.com/wiki/Arma_3:_Unusual_process_exit#0xC0000005_-_ACCESS_VIOLATION

 

Lastly if all else fails i would suggest asking these guys

https://forums.bohemia.net/forums/topic/187603-will-my-pc-run-arma3-what-cpugpu-to-get-what-settings-what-system-specifications/

your issue may be hardware related, maybe settings, or what have you, not really my area i can help much in.

   Theres a few regular members on that thread that do alot of testing, and research on parts, and different builds for Arma, they

know the ins and outs of computers and performance when it comes to Arma 's engine, im sure one of them could tell you based on your specs what

could be preventing the game from starting.

   Btw dont take what i said in my previous post as being rash against your post here even though there is already a thread you could reply too,

           i would just suggest in the future to reply to threads already discussing your error or whatever the subject may be, ideally thats one of the forum rules.

Hope that helps!

Share this post


Link to post
Share on other sites

https://justpaste.it/7g2zj

 

Is this the right report?

 

I did tried the Visual C++ 2013 Redistributable Uninstall/install. it ran a bit longer than before. same as the memory allocator. When you mean no mods, do you mean none enabled? I joined a Warlord server. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×