Jump to content

Recommended Posts

 

Apologies in advance since this sphere isn't my strong suit but does anyone know what type of error this is on my scenario? Wish there was more information on the error to give you guys but that's all I'm getting.

 

I'm making an Afghanistan FOB (Lythium / FFAA) in Eden. Not sure where this came came from, all was fine when I saved it the night before and then it popped up the following day. The error message shows up for a few seconds every time I open the scenario on Eden and when I play the scenario before it goes away. The scenario plays as normal and no other errors pop up...

 

Again, sorry that this is very vague, in the first instance are there any things for me to look at to narrow down the source of the error?

 

pOC5vJj.jpeg

Share this post


Link to post
Share on other sites

Thats a syntax error of any script in your mission pointing out that this line has one opening bracket which has no closing bracket.

  • Like 1

Share this post


Link to post
Share on other sites

Did you copy/paste a code on forum? Sometimes an invisible character is added and it breaks the code.

  • Like 1

Share this post


Link to post
Share on other sites
17 hours ago, OnceIWasKovic said:

Wish there was more information on the error to give you guys but that's all I'm getting

Sure there is, just look in .rpt file

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, pierremgi said:

Did you copy/paste a code on forum? Sometimes an invisible character is added and it breaks the code.

Yep those Ghost letters gave me headaches for a while until i figured out they were haunting my editing.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×